Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

celestron sky portal


Recommended Posts

Does anyone have experience with a celestron sky portal? The app says i need to purchase starsense auto align which costs a lot while the sky portal wifi module connects to wifi for one third of the price. Do they both accomplish the same thing? can I just get the lesser expensive one to accomplish connecting my telescope to my phone via wifi? Any experience or help would be much appreciated.

Link to comment
Share on other sites

I use SkyPortal for telescope control, but am not a fan.

I have a Celestron Cosmos 90 WiFi setup. The mount comes with the WiFi base station built in to the mount. Celestron produced this setup as a companion to a "Cosmos" TV series broadcast in the USA. The mount is designed to be controlled by a smartphone or tablet. The instruction manual refers to a "Navigator" app, but this does not seem to exist on the Celestron site or Google Play Store. Fortunately, the Celestron "SkyPortal" free app seems to have replaced "Navigator". To get the app to work with the mount, you have to persuade your tablet to ignore your home WiFi hub, and instead, lock on to the "SkyQLink-xx" network. The SkyPortal app will then connect when you press the telescope button at the bottom of the screen. Once connected, the display adds a circle + cross-hair target, showing where it thinks the telescope is pointed. It also adds a slider bar to select slewing rate and Left/right/up/down buttons to the sides of the screen. Then comes the tricky bit!

I have found that the biggest problem comes when attempting final alignment on a star. With your eye fixed looking through the eyepiece, it is almost impossible to find, and use, the virtual buttons. Unlike, with a conventional handset, with a tablet there is no tactile feedback; so you do not know if your finger is over the "button", until the mount moves.

I have 3, almost identical mounts, (1) Skywatcher Skymax with a Synscan handset, (2) Celestron Skyprodigy with starsense camera and associated handset, and (3) the Cosmos WiFi + 8" Samsung tablet. (1) is quick to align at dusk with "Brightest Star" 2-star alignment, (2) slightly faster, when darker, with more stars visible, as a fully-automatic self-alignment, and (3) has had very little use as I find it takes an age to achieve alignment, particularly when I know that I am centred on a particular star and the app refuses to accept it for alignment; {there have been many times that I have given up, and used (1) or (2)}.

I have added a "Kill power" switch to the mount, because there have been a couple of occasions when the mount has taken off at full speed at the same time as the WiFi link has dropped out.

The mount is designed to take an "optional hand control" but neither the instruction manual, nor the Celestron web site, have been helpful with further details.

Geoff

Link to comment
Share on other sites

I have an early Celestron Evolution that suffers from flaky internal WiFi. I now turn off the internal WiFi  (via Menu in a Nexstar + HC) and instead adopt a SkyPortal external WiFi accessory with SkySafari Plus. Works superbly if a desire to control via a tablet does float your boat.

However, you ideally need one of the later SkyPortal external devices that emit the 'Celestron XX'  signal and have a Zentri chip. Early versions have the defective 'SkyQLink' signal and a Roving Networks  chip. Avoid the latter. You will need to use an APP like Net-Analyser to tell the difference.  Hence, avoid buying second hand (or risk getting the older weaker signal version). 

I suspect Celestron might have withdrawn old stock of the external SkyPortal accessory due to the problems with early models, which would also explain the current shortage whilst new modules are shipped to retailers.  

BTW, any Evolution's built since 2016 don't have the internal  WiFi issues. You also don't need Starsense to benefit from the SkyPortal APP, but it does provide a complete solution for those that want to adopt cutting edge technologies. 

 

Edited by noah4x4
Link to comment
Share on other sites

  • 5 months later...

Sorry to resurrect a thread from a few months ago, but I've been meaning to update my impressions of the Skyportal device.

I bought one of the original devices when they first came out (back then it was called SkyQLink). Using it with an AVX mount and an iPad 2, I experienced the same sort of issues that others have reported, basically the wifi signal was not robust and performance was generally a bit flakey. It wasn't as bad as Noah's early Evolution, some nights it was usable, I really enjoyed using it, but the problems in the end pushed me back towards using the hand set. Somewhere along the way I bought a Starsense (which I am a big fan of) and used the hand set for a few years with that.

Last year I decided to try one of the new Skyportal devices, and I'm glad I did. The new device has so far proven 100% reliable, I have not had a single issue. Using alongside the Starsense eliminates pretty much all the ergonomics issues for me. I haven't used the hand controller since getting the SkyPortal. This is my set up procedure for imaging now:

  • My mount is on a pier and stays outside under a cover, so I don't need to polar align.
  • Power cycle the iPad so I know that only the SkyPortal app is running. This step might not be necessary on newer, more powerful iPads. Remember that scope control is a hard realtime task and the CPU on older iPads was not great at multi-tasking. My old iPad is sluggish/laggy even when browsing the internet, but as long as I power cycle it first, and don't run any other apps, it is nice and responsive controlling the scope.
  • Connect all cables and power up. Camera is attached to the scope and I use the camera rear LCD screen live view rather than an eyepiece.
  • in SkyPortal app, select 'Connect and Align'. Alignment takes a few seconds, less than a minute I would say. It involves four slews I think, and StarSense is plate solving the previous image while slewing to take the next one - pretty slick.
  • Select a bright star near my intended target, press goto, scope slews, star is always in the camera screen first time. I'm using an Edge HD 8 with a focal length of 2125mm so this is quite impressive I think. Focus using a Bahtinov mask.
  • Select my first target, press goto, scope slews, check target is in camera screen.
  • In Skysafari, I have my scope/camera details entered in as display parameters, so SkySafari superimposes my camera field of view over the view of the target. By comparing the stars shown in SkySafari with the stars shown in the camera screen, it is quick and easy to frame the object by slewing the scope a little or rotating the camera.
  • Once I'm happy with the framing, start PHD2 guiding. Wait a minute for guiding to stabilise, check framing again to be sure.
  • Start the intervalometer taking the planned sequence of images

In short, I'm very happy with the new version of SkyPortal alongside StarSense. Without the StarSense, as long as I was using the camera screen rather than an eyepiece, I think I would get along OK. If using an eyepiece, I think that some of the ergonomics issues would still be there.

 

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 7 months later...

My telescope is in an observatory and is aligned (home position) true north. When I turn ski portal the blue bullseye target is often set way off the direction in which the telescope is pointing why? I have used both an ipad (latest pro) and an iphone (7s).

 

A different issue, I have also noted screen flickering lately on both devices on the last two occasions?   

Link to comment
Share on other sites

Your telescope might be physically aligned "due North", but until the APP has completed its software alignment  it has no recognition of your OTA position. It works that out from the alignment stars, and not the starting position/direction of your pedestal/tripod/pillar (which is irrelevant except for an ASPA polar align).  After the first software alignment star has been employed, the screen pointer in the APP will be closer,  but still not accurate until the software alignment has been fully completed.

Edited by noah4x4
Link to comment
Share on other sites

  • 1 month later...

I recently acquired a SkyPortal through Amazon UK, after doing a fair bit of research.

Initial impressions are fairly good - the device is simplicity itself to install, and wifi connection was instant. Mine is fitted to a NexStar 6SE, with SkyPortal installed on my Android phone. Setting up was slightly bumpy, as I found by trial and error that not all of the possible setup methods worked with my kit. However, one did work, so that's all I needed. There was also the occasional wifi dropoff, but I understand from Prof. Google that this may be due to the phone kicking me off if the screensaver closes the display. Suggested solutions here involve disabling certain memory/battery saver apps which could be causing this issue. next time I'm out I'll try disabling one app at a time to try & identify the culprit. I don't see this as a big issue, just something I need to look at.

Anyway, with the wifi running let's proceed to the alignment process. This is a three-star alignment (you can use planets if available), requiring you to centre an object in your spotterscope, then centre it in your observing eyepiece to align the scope (repeat for each of three objects). I used Vega, Capella and Mars, and the app reported a successful alignment. I then tried selecting various objects and getting the scope to track into position. The results were fairly accurate, though I think I need to tweak my Telrad spotter slightly to improve performance.

My only "con" is that it doesn't track objects (for example to take long exposures of DSO's) but I tend to restrict my astrophotography to the Moon and planets, so I'm not that bothered.  As I use video capture anyway, I suspect that a quick tap of the centring button will keep objects in view for sufficient time to grab loads of frames for processing.

One last thing - I find it easier to use the handset to move the scope in the alignment process. Just saying...

Alan S.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Nielsburt
      Hey Guys,
       
      Recently i startet to try Astrophotography. First untracked with my Olympus Camera and an absurd amount of frames to stack. 
      Then a friend offered me his equipment, because he can't use it anymore. This equipment is a Skywatcher EQ6 Classic (the black one with the very simple hand box controller) and a i think 8" (maybe 10"??)  TS optics newton telescope.
      This Skywatcher Mount has caused me some Problems. At first pretty much nothing worked. Now its working fine, except for some random error in Tracking. Most of the Times i can get 60-120 seconds Subs, but then sometimes inbetween the mount just starts to fall behind. After a few Minutes its working perfectly fine. 
      Does anyone have any idea what could be the problem here? The mount is obviously pretty old, could it be just that simple, that it needs a rebuild?
      Wormgear spacing is already tuned, the mount has no Play in any axis and feels very solid while handling, slewing etc..
       
      Im very thankful for any tips.
       
      Cheers
    • By Elp
      Hi, first post so please bear with me, having issues with autoguiding, looked at numerous forum threads and cannot find the issue specific to my setup and the issue I am having.
      Equipment in question:
      ZWO 224 using as guide camera plugged into raspberry pi running Astroberry via USB3,
      Lynx Astro EQDIR cable plugged from USB on raspberry pi into hand controller port on AZ GTI.
       
      Configuration:
      Synscan android app successfully connected to AZ GTI via wifi and can control via mobile phone,
      AZ GTI setup to connect to raspberry pi (so it's on the raspberry pi network) AZ GTI connected successfully as it is recognised in PHD2 and EKOS,
      In PHD2 the mount is setup as INDI mount (AZ-GTI) and connects.
       
      Issue:
      PHD2 is unable to guide in either RA or declination (see screenshot error showing up), it is always one or the other. I have tried setting up multiple times, tried using the network cable which came with the camera directly from the camera into the hand controller port and setup in PHD2 as "on camera" (I suspect this setup is wrong anyway and was one of the first I tried). Polar alignment has been checked multiple times, the end result is always the same, the star field within PHD2 window will always drift in one direction so any star chosen will eventually disappear out the field of view as the mount isn't moving to follow it.
      Looking at the PHD2 graph I know it is trying to send pulses to the mount but either the movement is too much for the mount to move or something isn't happening as it should, in the example screenshot provided I tried this indoors on a fairly fast (compared to in the field) rotating star field looking at a screen so it will fail, though the mount didn't adjust at all, no matter how I've setup prior the AZ GTI refuses to adjust to follow a guide star. I have tried manually moving the mount in PHD2 and it doesn't seem to move in any direction, manually moving however does work in EKOS so the hardware seems to be plugged in correctly. EKOS even knows where the mount is pointing and can issue go-tos (although it is slightly off target at the moment).
      I am kind of at my wits end to why autoguiding isn't working, if anyone can help please assist.
      On another note if someone can advise how to configure PHD2 so the off yellow warning box colour can be changed so the error message can be read clearly - I know theres a line of code I can use in the terminal window which refers to a resource file to change to the default PHD2 colours and launches the software but the changes are never saved.
       

    • By siennax
      i’m fairly new to telescopes and i’ve assembled it properly but i can’t see anything through it. i’ve taken off the cover on one end but when i look through the eye piece it’s black but when i take out the eye piece and look through the whole i see an image but it’s very tiny.
    • By NorthernAstro
      Hello there,
      My synscan V3 handset is having issues in the goto settings, for example, it may be over 10 degrees out in azimuth and a few degrees out by altitude. For troubleshooting purposes and to save you from asking unnecessary questions, I have tried different locations and made comparisons, I have also tested multiple different targets. My location, date and time are also correct and to make sure, I have tried different variables to see if there is a difference but there is not, the handset is still out. I should also let you know that the difference between the real value and H.C. Value is not fixed and does vary. Help would be greatly appreciated as this has really puzzled me. I have updated the firmware and went to older versions - same issue. I have searched for this topic on the likes of YouTube and other forums and cannot find some information. Fingers crossed one of you can help me with this. 
      Thank you,
      Cai
    • By Humb1e
      Hiya,
      I'm looking a bit of advice / opinions on a telescopes for a beginner, but useful, telescope. 
       
      I've gone through tonnes websites and now seem to find my self going round in circles.......
      I've read that an 8inch dobsonian type will do pretty much everything I want without breaking the bank too much / me outgrowing it very quickly. 
      Main issue is that I'd like to be able to take imagery, whether thats with phone or camera to start I don't know. I understand tracking can be easier with something motorised rather than by hand..... 
      Budget wise, I don't want to spend a small fortune, or, get something I'll need to replace too soon. I'm based South in Manchester, UK, not sure if that has any bearing on choices. 
      It probably needs to be something with low maintenance requirements too. 
      My budget is low at around £300...... Not my decision on this one 😂
       
      Cheers in advance 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.