Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_inspirational_skies.thumb.jpg.a20cdbfeadc049807f6d78e6c00ee900.jpg

Recommended Posts

Well you did well Vicky, nearly a quarter of 2018 gone and the skies have been terrible, even a clear sky with a 100% Moon will do me now !!!

eric

  • Like 1

Share this post


Link to post
Share on other sites

Skys have been pants this year, im still considering selling my astro gear, hardly use it these days

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, astrotyke said:

Skys have been pants this year, im still considering selling my astro gear, hardly use it these days

Well it's sod law!!!!!, tonight has been in comparison not bad, but i couldn't get out, I am sticking with it due to the couple of decent nights we may get at home this year,

Winscar/SuttonBank etc are off the Radar for me this year in any case.

eric 

Share this post


Link to post
Share on other sites

Well, I've been out this evening - Nandos & cinema - only to return home to a lovely clear sky, which is absolutely typical! But it's proper freezing outside.

Tomb Raider was pretty good :)

  • Like 2

Share this post


Link to post
Share on other sites

Hi all

SGL have this weekend set up our very own club section. With us being one of the most active groups on the forum the admin want us to try it first. 

It can be found here:-

WADAS club section

Please feel free to contribute with discussions, Events and Images 

Many thanks 

Damian 

Share this post


Link to post
Share on other sites
On 3/19/2018 at 16:06, 2STAR said:

Well you did well Vicky, nearly a quarter of 2018 gone and the skies have been terrible, even a clear sky with a 100% Moon will do me now !!!

eric

Last night, set up at 2030hrs, Camera 'jam' within 5 mins, freezing up on exposure, messed about, turned everything off , re-alignment etc, worked for 5 mins then stuck again on taking image, went inside , uninstalled the new Atik Version, reinstalled previous, went back out, set up again, working ok, by now my 2 alignment stars  were not visible, cloud cover came in and I packed up at 2200hrs, nothing to show for 1.30 mins !!.

eric 

Share this post


Link to post
Share on other sites
24 minutes ago, 2STAR said:

Last night, set up at 2030hrs, Camera 'jam' within 5 mins, freezing up on exposure, messed about, turned everything off , re-alignment etc, worked for 5 mins then stuck again on taking image, went inside , uninstalled the new Atik Version, reinstalled previous, went back out, set up again, working ok, by now my 2 alignment stars  were not visible, cloud cover came in and I packed up at 2200hrs, nothing to show for 1.30 mins !!.

eric 

Gutted for you Eric. Frustrating when you end up losing the little clear sky that we have got recently. 

I have been quiet on here this last week, but see Damian's post above regarding the new WADAS Club Section. I believe that is where we are continuing our thread. Damian will correct me if I'm wrong :)

 

Share this post


Link to post
Share on other sites
Posted (edited)

Agreed Vicky we can make use of it now that its up and running.

If you go to your profile and then activity it will show in there as it seems to be easiest way to find it :thumbright:

Edited by mapstar

Share this post


Link to post
Share on other sites
On 3/26/2018 at 10:40, Vicky050373 said:

Gutted for you Eric. Frustrating when you end up losing the little clear sky that we have got recently. 

I have been quiet on here this last week, but see Damian's post above regarding the new WADAS Club Section. I believe that is where we are continuing our thread. Damian will correct me if I'm wrong :)

 

Faith restored, out last night, 93% Moon, high cloud, but few gaps, everything went smoothly, no hiccups, aligned on Polaris & Arcturus, spot on middle of screen, clouds getting worse went straight to M3 (New one for me) on screen, set exp to 6 secs, stacked, less than a minute later full cloud cover but at least an image, didn't bother to record just grabbed a screenshot.

M3X.JPG

  • Like 2

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RiponJas
      Hi all.. 
      New to astronomy,  bought my son a cheap telescope for Xmas and have enjoyed viewing with him so just bought myself a 250mm dob. Pleased to say it arrived today so started off with a bit of moon viewing.  Must admit I've had a lovely evening! 
      Can see me investing quite a bit of time and money into this. Look forward to hearing from some of you members as time goes on. 
      Jas
    • By shirley_you_cant_be_sirius
      Hello everyone. I've been lurking here for a while, thought I'd sign up and say hello. My name's Tom, I am serious but you can call me Shirley if you like.
      I've had a telescope (skywatcher 150 dob) for about 7 years, it saw some use before I went to university to study physics, but I left it at home. (Naively thought there wouldn't be a great deal to see from the city.) It hadn't seen much use since, until January this year when I took it out under a nearly full moon to show my then lass the Orion neb and the Andromeda galaxy. Since then I must've been making up lost time because I've been out in the garden almost every clear night, and I've found my collection of astro bits and bobs has been growing at an alarming rate.
      So I think it's about time I dropped by to say Hi
×

Important Information

By using this site, you agree to our Terms of Use.