Jump to content

stargazine_ep35_banner.thumb.jpg.a7c1791d7e682021778de0def357bdbb.jpg

How to remove hazyness from high mag moon images.


Recommended Posts

Hello, a few nights ago i imaged the moon, with my phone of course and the image ended up with good detail, but some hazyness, i tried lots of diffrent things, but couldnt get rid of it. Please help. Also, would like to know what do u think of the images, keep in mind that im posting only the ones with hazyness. (might have mispelled that all along but not sure, correct me if im wrong.)

IMG_3194.JPG

IMG_3175.JPG

IMG_3188.JPG

Link to post
Share on other sites

One possibility is to lower the "exposure" level....on a iphone you tap and hold the screen to lock the exposure level then swipe up/down to adjust the levels.

I think the images are fine and with a bit more practice you could achieve some very good results, something I attempted was a moon panorama, I let the moon drift through the view and the telescope had no tracking.

Good luck.

 

MoonPanorama.jpg

IMG_2322.JPG

MoonPanoramaDarker.jpg

Link to post
Share on other sites
Just now, Bruce Leeroy said:

One possibility is to lower the "exposure" level....on a iphone you tap and hold the screen to lock the exposure level then swipe up/down to adjust the levels.

I think the images are fine and with a bit more practice you could achieve some very good results, something I attempted was a moon panorama, I let the moon drift through the view and the telescope had no tracking.

Good luck.

 

MoonPanorama.jpg

IMG_2322.JPG

MoonPanoramaDarker.jpg

no matter the exposure there was still haze, so it wasnt from the exposure.

Link to post
Share on other sites
1 minute ago, Bruce Leeroy said:

It could be reflections or dew on the lens of the phone or eyepiece..did you hand hold the phone?

No, i have an adaptor. But retaking the pictures probably wont solve the thing, my question is how to remove it with a program.

Edited by Ahgii
Link to post
Share on other sites
1 minute ago, Bruce Leeroy said:

Moon filter?

Yes, had a moon filter as well, used it in some pictures, didnt in some, but still got hazyness. But how do i remove it using software? I thought sharpening in registax would solve it like it did with planetary, but that was not the case.

 

Edited by Ahgii
Link to post
Share on other sites

Do you have a remote shutter and are you using an iphone? I don't know too much about using software for astronomy, I tried something but I'm not sure if it's better I'm sitting on the couch using the big TV screen not a PC monitor.

IMG_3194.JPG.3649f841a59fd9ff28b3b58616a3bba7.JPG

Link to post
Share on other sites
19 minutes ago, Bruce Leeroy said:

Do you have a remote shutter and are you using an iphone? I don't know too much about using software for astronomy, I tried something but I'm not sure if it's better I'm sitting on the couch using the big TV screen not a PC monitor.

IMG_3194.JPG.3649f841a59fd9ff28b3b58616a3bba7.JPG

No i actually am on pc transferred the images from phone.

Link to post
Share on other sites

I use a cable/remote shutter with my iphone to take the image I don't tap the screen, so it doesn't shake or tilt the axis of the light path of the telescope-phone...looking harder at your image them maybe what is called the light train or path is not quite correct and where the mountains are it looks like reflections of the same image.

Link to post
Share on other sites
1 minute ago, Bruce Leeroy said:

I use a cable/remote shutter with my iphone to take the image I don't tap the screen, so it doesn't shake or tilt the axis of the light path of the telescope-phone...looking harder at your image them maybe what is called the light train or path is not quite correct and where the mountains are it looks like reflections of the same image.

i used a 5 second delay, and the image looked like that from my phone without touching.

Link to post
Share on other sites

To me it just looks like motion blur, and/ or your out of focus. Another possibility is that your scope just doesn't have sufficient aperture to support those high magnifications with good results, to solve this you could take a video with your phone and put it into a stacking program to decrease the noise.

Link to post
Share on other sites
1 minute ago, Galen Gilmore said:

To me it just looks like motion blur, and/ or your out of focus. Another possibility is that your scope just doesn't have sufficient aperture to support those high magnifications with good results, to solve this you could take a video with your phone and put it into a stacking program to decrease the noise.

Well it may be that because i used iphone zoom quite a lot, so it's the aperture combined with little motion blur.

Link to post
Share on other sites
1 minute ago, Ahgii said:

Well it may be that because i used iphone zoom quite a lot, so it's the aperture combined with little motion blur.

I suggest that you use the highest magnification eyepiece, then do only half of the full phone zoom. That should give a better signal to noise ratio. Then if you can stack the video file in registax or autostakkert you have a pretty good image

Link to post
Share on other sites
2 minutes ago, Ahgii said:

How do i stack moon pics without tracking?

 

It says in your signature that your mount has a motor drive? Is that not true? 

You could practice stacking by doing a wide angle view and taking a 20 second video.

Link to post
Share on other sites
Just now, Galen Gilmore said:

I suggest that you use the highest magnification eyepiece, then do only half of the full phone zoom. That should give a better signal to noise ratio. Then if you can stack the video file in registax or autostakkert you have a pretty good image

All my thanks to both of you, wish you a good evening/day. Clear skies!

 

  • Like 1
Link to post
Share on other sites
Just now, Galen Gilmore said:

It says in your signature that your mount has a motor drive? Is that not true? 

You could practice stacking by doing a wide angle view and taking a 20 second video.

I broke my motor drive on the thing that u connect to ur telescope by rotating the slow motion , so it forcefully bent the motor drive and broke it, tried to super glue it, broke again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By acr_astro
      Dear all,
      yesterday afternoon, the forecasts for the evening were good so I set up the 10" truss-tube Dobsonian on the terrace for cooling down. Actually in the evening the sky wasn't as clear as expected but the cirrostratus luckily did not harm too much. It could have been brighter but anyway ...
      So I tried my new 2x focal extender with the 10 inch scope for the first time and magnified up to 370x. Seeing was okay and I really enjoyed travelling along the terminator from Plato via Copernicus down to Clavius. For the 10"er the focal extender is really an enhancement when viewing the moon and conditions are okay: I saw much more detail in Clavius as I have ever observed before. 
      This would have been a good sketching target but finally I decided to go for a sketch of the magificient Copernicus (named after the famous Polish astronomer by Giovanni Riccioli mid of the 17th century): 
      The crater floor was still completely in darkness, one could only see the bright, round rim of this 93km wide crater. The terraced slopes were just partly in the lunar sunrise yet. Obviously the central peaks are as expected lower than the rim - they were still hidden in the darkness. The two craters north of it are Gay-Lussac A and Gay-Lussac on the way to the Montes Carpates with their eastern parts already visible.
      Here's the sketch:

      Telescope: Martini 10" f/5 truss-tube Dobsonian
      Eyepiece: Explore Scientific 6.7mm/82° with Explore Scientific 2x focal extender
      Date & Time: Jan 22nd, 2021 / 1900-2000 CET
      Location: home terrace, Dusseldorf region, Germany
      Technique: Koh-i-Noor charcoal, whitecoal and chalk blocks and pens on black sketching paper
      Size: 11"x11"
      Clear skies!
      Achim
    • By Kimboman
      Hi I went out this early evening to see if Saturn and Jupiter were observable but the clouds dominated this area.
      The Moon however was in a very clear area so I used my MeadeETX90 with a bino viewer with two 25mm eyepieces and spent some time viewing it.
      The views were really good as the Moon was in the first quarter which is when I feel is one of the best times to view it as it is not to bright.
      The shadows that were being cast were amazing but once again the clouds rolled in so until the next time??
    • By theonlypromg
      The Great Conjunction
      who else waiting for the Great Conjunction between Saturn and Jupiter in 21 December 2020
      Click here to watch
       
       
       
    • By Steenamaroo
      Hi all,
      I've been dabbling for about a year and am having a lot of fun.
      Nothing too serious and I don't have mega expectations but I'm starting to wonder if my images could be sharper and there's something I'm missing.
       
      I'm attaching a picture which is the best 10% of a 3 minute video with 500d 'bolted' straight to the 200p f5 scope. No filters...no barlows...just camera straight on.
      It's sharpened and saturated after the fact so in every way this is the sharpest I can get it.
      I've always had the same issue whether it's with a single shot, stacks of shots, or stacked video.
      Views through the eyepieces (circle-T 12.5/25) are mega sharp!
       
      I'm happy that collimation is very good and it was a remarkably clear night tonight.
      All in all I'd be pretty happy with this image (maybe over exposed a bit...) if the craters with shadows didn't make me want to rub my eyes.
       
      Thanks in advance for any thoughts or advice!

    • By Dave Baxter
      Moon shot directly from my Celestron 8SE, April 6, 2020. ISO 200, 1/320 exposure with my Canon Rebel SL2.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.