Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_comet_46p.thumb.jpg.9baae12eeb853c863abc6d2cf3df5968.jpg

Recommended Posts

Hi eveyone.

This one has really been a slog to gather, calibrate and process the data. I'm seriously done with 30 second exposures. This image gobbled up 1320 frames. 

So this is 8hrs ha with astrodon 5nm captured over 3 nights

3hrs Oiii with astrodon 3nm 

All the data was taken under pretty poor conditions especially the ha with the moon at it's brightest. Oh ya and one of the nights i left my gear out and it lashed rain at about 07:00 luckily i woke soon after. Everything was wet, but no damage.

This is actually the first image i've done without using noise reduction( although noels actions reduce stars does apply some ).

Taken with zwo asi 1600mm and samyang 135

Stacked in Dss, Processed in PS, Captured using Sgpro. I used the Cannistra method to process.

Hope you enjoy.

Richard.

5978560987203_sadrregion11hrbicolor2.thumb.jpg.1cbf96f035f78a14097e42c3bc4d06a8.jpg

 

  • Like 10

Share this post


Link to post
Share on other sites

That's a seriously moody region. Lovely capture!

Share this post


Link to post
Share on other sites

Did you use your mount in EQ or AZ mode?

Stunning colours and is that the Crab nebula bottom right?

Share this post


Link to post
Share on other sites
10 hours ago, happy-kat said:

Did you use your mount in EQ or AZ mode?

Stunning colours and is that the Crab nebula bottom right?

Crescent nebula.

  • Like 1

Share this post


Link to post
Share on other sites

Lovely pic Richard! I've got stacks of HA on this region but my OIII is useless - too much LP for a 8nm filter at my gaff!

Your image has inspired me to try for the OIII again, perhaps from a dark site. 

Great work sir! :thumbsup:

Share this post


Link to post
Share on other sites
On 7/27/2017 at 23:23, johnfosteruk said:

That is stunning for 30 second exposures!!

Thanks John 

On 7/28/2017 at 07:58, Filroden said:

That's a seriously moody region. Lovely capture!

Agreed a moody piece of sky. Thanks for the comment.

 

On 7/28/2017 at 09:44, happy-kat said:

Did you use your mount in EQ or AZ mode?

Stunning colours and is that the Crab nebula bottom right?

Thanks happy-kat. Mount in Eq mode. As said Crescent nebula.

 

9 hours ago, RichLD said:

Lovely pic Richard! I've got stacks of HA on this region but my OIII is useless - too much LP for a 8nm filter at my gaff!

Your image has inspired me to try for the OIII again, perhaps from a dark site. 

Great work sir! :thumbsup:

Thanks Rich. My gaff is awful for lp too, that's why i went for the astrodon 3nm. Lucky for me i use 1.25". 

Share this post


Link to post
Share on other sites

Very ethereal - I love it!

1320 frames is certainly a labour of love.

Mark

Share this post


Link to post
Share on other sites

Thanks Mark. I'm glad you like it. My processor won't thank me for the 1320 frames. In fact i think my motherboard is acting up. 

Share this post


Link to post
Share on other sites

Absolutely stunning !!

Id be happy with a cropped bit of the Nebular at the bottom, seen that on Stellarium.

Thx Paul  

  • Like 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.