Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

sharpcap 2.9 polar align


spillage
 Share

Recommended Posts

I have finally given up before I tear out all my hair.

Could I ask if by chance any is or has successfully used polar align with a st80 and a qhy5 mono. I have tried so many setting I have lost myself.  At one point I got to the second stage but it just would not resolve and have now spent the last 2 hours trying to get it to resolve the first image.

I can have anything from 15 to 30 stars detected and from a few seconds to 15 seconds but it just will not resolve.

Any help would really be appreciated.

 

spill

Link to comment
Share on other sites

8 hours ago, spillage said:

I have finally given up before I tear out all my hair.

Could I ask if by chance any is or has successfully used polar align with a st80 and a qhy5 mono. I have tried so many setting I have lost myself.  At one point I got to the second stage but it just would not resolve and have now spent the last 2 hours trying to get it to resolve the first image.

I can have anything from 15 to 30 stars detected and from a few seconds to 15 seconds but it just will not resolve.

Any help would really be appreciated.

 

spill

Hi,  from what i've experienced you have to be pointed around the celestial pole for it to resolve the stars properly.

 I guess the st80 has a too narrow field if view for it,  but try to point it as near to celestial pole as you can by eye and try to use sharpcap again to do a fine alignment. 

Link to comment
Share on other sites

I've used a 80mm altair at a fl of 328mm on sharpcap,with a Skyris @ 3.75..

Your qhy511 has larger pixels(6.8 I think )so it might need a focal reducer as suggested

I found that sharpcap didn't work 100% of the time for me even using a 50mm finder/guider so I got a polemaster

Link to comment
Share on other sites

Sorry, coming a bit late to this but, yes, I use an ST80 and a QHY 5Lii mono and have managed to get Sharpcap 2.9 to run through the polar align routine.

Unfortunately it's now over two months since we had clear and/or dark skies, so can't remember a huge amount about it although changing the exposure seemed to be necessary.

Not sure following the guidance to 'move a star' actually improved the PA and it did seem to need to be pointing pretty close to the pole to work.

Link to comment
Share on other sites

Thanks for all your input. 

I think maybe a cheap reducer may help. Last night I actually got to the final stage but something was not right as it wanted me to move way off of polaris.

For now I am going to go back to drift alignment in phd2.

Link to comment
Share on other sites

  • 3 weeks later...

Had problems with the ST80 and SharpCap Polar alignment, changed to a 50mm Finder Guider and then had success in locating stars and finally achieved polar alignment. Note that focusing is really critical, once set I locked guide camera down solid.

Link to comment
Share on other sites

  • 3 months later...

I tried the Polar Alignment a couple of nights ago and all I can say is WOW! I was starting from no alignment at all so I had to run through a few iterations and also go back to my old QHY5 as my Starlight Express Loadstar isn't supported... but once done I did a 6 min unguided shot just fine... I've never had my PA that good before :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.