Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Recommended Posts

Hello All

 

Im using a eq6 and I'm having all sorts of problems with my guiding. I used to be without guider to get 2 minutes easily but now I'm struggling to get good shots whatever I choose. 

So first of all EQMOD what do people use for the RA settings for the autoguider in EQMOD? I have fiddled about with every one of them but no real improvement. What do others use?

In PHD2 I have done the settings for my guide camera which is a asi120mm and the focal length of the scope is done along with the sensor size. 

On the PHD I've moved just about everything and nothing seems to work well enough. Can anyone give me their basic settings to see if that helps. 

The only thing I've changed is my way to do polar alignment I'm now using the EQMOD polar align process which might have affected it but I'm still getting objects on my gotos so I was wondering if cone error would do it also? Is drift alignment essential? I don't think so. I did do it on the south meridian as I've got views that way but not so much on the north. 

Help! Please guys and girls I wasted a whole session just fiddling and ended up with 8 exposures of M20 which you can see below. 

 

IMG_4382.thumb.jpg.25fe1195699d169b938849008be2a7e6.jpg

Share this post


Link to post
Share on other sites

Coming from an EQ3Pro owner's perspective, that looks good to me.  I see a bit of 'egginess' to the stars though.  Is this the problem you are having?  I also notice that the left side is greyer than the right side but I'm sure this isn't from guiding - I expect it is skyglow of some sort.

 

I use ASCOM Pulse guiding (not ST4) set to 0.7 for RA and DEC.   Here's an idea to try... In PHD2, create an entirely new equipment profile using the autodetect settings wherever you can.  Then run a new PHD2 calibration.  Then run the guiding assistant for a good long period (one worm cycle at least0 and accept the suggestions it makes.  Then when you go back to guiding, only change one parameter at a time.

 

If you can get the guide logs and post them at the PHD2 Google Group, the authors will take a look for you.  They helped me greatly when I recently took up guiding.  They usually reply within 24 hours...

 

Also, for polar alignment, have you tried the SharpCap PA tool? (free!)  It's fast and appears to be quite accurate

Share this post


Link to post
Share on other sites

Hi

0.7 wow I know Chris Shintillo suggested not to use it above the 0.5 mark in his videos so I haven't tried it like that. I'm assuming you mean in EQMOD not PHD?

I did try the guiding assistant but didn't really help. The only thing I haven't tried is the width pulse which may help. 

Thanks!

Share this post


Link to post
Share on other sites

0.7 in EQMOD, indeed!  on my particular mount, 0.5 wasn't enough (always chasing) and 0.9 was too much (always overshooting) .  In the dark art of guiding, I have discovered that if it works, don't ask questions, just write the settings down! :-)

 

I believe the advice from PHD2 authors is to avoid changing anything in EQMOD except for maybe the multiplier (0.7 in both RA and DEC for me).  Let PHD2 do the hard work without it getting confused by any external help from EQMOD.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BUDA
      Hi All!

      I have guiding problem with the following guider setup: 9x50 finder + ZWO ASI 120mm mini + PHD2.
      The imaging scope is a 6' newtonian + canon dslr on a HEQ5, driven by a laptop via diy EQDIR cable.
      When the mount is set up and running correctly, polar aligned and all... I connect the guider camera
      and mount with phd2. All nice and easy, I run a calibration, then it starts to guide. All seems ok.

      Then I am starting to take pictures. The first seems OK, then the second have the star trails...
      I check phd2 and there is a message: the camera (ASI) did not take a picture for "xy" seconds so it is disconnected.
      Grrr.... I reconnect try to set up a longer period for "xy" in the settings as mentioned in the message.
      And all the same again and again. Whatever I add for connection timeout for the camera, it just reaches that
      and disconnect the camera.
      PHD + philips toucam has worked for me flowlessly. I changed to PHD2 because I gave myself a birthday present,
      the little ZWO camera. (and PHD did not recognize it)
      Do you have any idea what can be the problem? I will contact PHD2 help also, but maybe somebody had already
      the same problem and figured out how to overcome. I am almost sure I make some dumb mistake in the PHD2
      software settings, however I tried to change only what was needed.
    • By Pitiss
      I have recently bought a Orion Starshoot Autoguider. I downloaded phd 2, eqmod and ascom stuff. After a small research I found out my mount (exos 2 gt) doesn't support computer acces without firmware upgrade and fancy cables but I have the st4 port so it shouldn't be a problem. In phd I choose camera as Starshoot Autoguider and mount On-Camera. Aux mount and AO are both none. My wiring is one cable to pc from camera and another to st4 port from camera. When I started looping I selected the star with no problem. I choosed the one star alignment option from my hand controller and after centering the Archturus in the middle of view I pressed ok and it was successfull. I started guiding and after a while I get the error: RA calibration failed star didn't move enough.
    • By Tom Shinal
      Can Nebulosity and Ph.D operate simultaneously and share a single camera. Running Win 10.
       
    • By Forunke
      Ok, so this is a really annoying bug / problem that I have with my setup:
      From time to time, in non regular intervals the image my guiding cam (ZWO ASI120) send seems to get flipped / mirrored or looks like it's from a completely different patch of sky.
      When I'm paying attention to the guide images I can clearly see that the image seems to be flipped in some way.
      It only happens for 1 frame PHD send a warning ( No star found / Star lost Mass changed) and after that everything is fine again. My gear is all connected to a single USB3 Hub which then runs via powered USB3 cable to my Pc.
      I'm not binning and have the noise reduction off (though PHD might got hickups while processing) but it still happens. Sometimes there are minutes between two events sometimes it happens 5 times in a row.
      It also seems like it's only happening during guiding, I haven't seen it happen during calibration yet...
       
      I'm completely clueless what's happening or how to get rid of it, any help / idea is greatly appreciated.
    • By morayskies
      Hi All
      Has anybody else had this problem?
      I use a single, ageing laptop (HP620 8Gb RAM) running Windows 7 Pro 64bit to control my imaging setup using the following software;
      Cartes du Ciel and EQMOD to control EQ5 Pro mount via EQDIRECT cable connected via powered USB Hub
      BackyardEOS to capture images from Canon 450D via same USB powered hub
      PHD2 for guiding using GP-CAM 130C and EQMOD pulse guiding
      What confuses me is that some evenings everything works absolutely fine.  Another evening, using exactly the same hardware, software and even connections (ie I always plug the leads into the same ports) the system will be working fine but then suddenly fail.  The failure affects EQMOD indicating a timeout or port not available issue and the Canon 450D also 'locks' requiring a restart of the camera and BackyardEOS.
      I have run USBTree during such a failure and it is showing that the EQDIRECT cable (ie serial converter) is still connected to COM4 (which is correct) and the Canon 450D is also still connected.  I basically have to ensure that all the software is closed and any associated services also stopped.  Of course, the scope is now pointing away from its home position so I have to move it manually back to 'home' before starting again.
      My thoughts are that there could be a number of issues;
      1. Use of a USB hub
      2. A dodgy EQDIRECT cable
      3. USB cables too long (ie about 5m)
      4. Windows is turning off a connection (I have set the power management for each USB port to 'off')
      5. Canon 450D somehow 'freezing'

      When using this laptop, I turn off the Wifi and Anti Virus and Automatic Updates are also off.
      It just baffles me that sometimes this system works flawlessly for hours and yet other nights it keeps failing.
      Any suggestions gratefully received.
      Thanks for looking.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.