Jump to content

stargazine_ep39_banner.thumb.jpg.b87bddaa2aded94d2a3456c0589a82b9.jpg

MESU 200 and SGPro Plate Solve sync. Help please.


Recommended Posts

I recently received my MESU 200 mount and as the weekend was such clear skies, even with the moon being bright, I had to setup and test the new toy.

In the past, using my NEQ6 mount, I would do as most do and start up SGPro, Check with Astrobin for a DSO and add to SGP settings, then off I would go. In this case, M51. SGP would slew to an area where it expected the DSO and take a image, plate solve and then adjust and start imaging.

I removed the NEQ6 mount and installed the MESU 200. I turn on the SiTech controller and no matter what I do I cannot get SGP to plate solve in the usual manner. It fails. Yet, if I do a Frame and Focus, then Plate Solve the image collected it shows the Success Icon but again, no matter which button I press of leave alone, it does not appear to Sync with the controller and will not move towards imaging. I have reverted to old school and using Cartes du Ciel to direct the scope to where I want to image and then PHD2 to track. 

I know I am missing something but cannot find it or see it anywhere.

How can I get SGP's plate solve and SciTech to sync?

Thanks in advance.

Link to post
Share on other sites

Is SGPro slewing to the target in the first place? If it is not, then that would suggest that SGPro can not talk to the mount. Daft question, but have you changed the Telescope settings in the Equipment Profile, and the Control Panel? You will need to change it from "Ascom NEQ6" to "SiTech Mesu200" or similar. The Equipment Profile settings will only be applied to newly created sequences, if you are reusing an existing sequence, then you need to make the changes in the Control Panel.

If it is slewing, then is it taking an image for the plate solve?

Does the Plate Solve actually solve the image?

Does it then fail to re-sync the scope to the adjusted position?

  • Like 1
Link to post
Share on other sites

Yes, SGP does slew. But it slews to a place maybe 30 degrees away from where it is supposed to go.

I created a new project! Was trying to image M51. at the end of the pan handle. SGP went way off, more towards Polaris. It was as though it was not taking notice of the sync from when I was using Carte Du Ceil. SGP worked fine with my NEQ6.

In Equipment Profile it shows SiTech II. It also shows it in Control panel. I have not changed any settings for it, just took it as that is what I need when starting up a new instance and choose SiTech II as Mount.

When I set it going it slews, takes an image and tries to plate solve but fails. If I then right click the image and chose Plate Solve, it solves OK but I cannot get it to sync the new plate solved coordinates with the mount!! The coordinates in the "Success" image do not match those next to the Sync icon.

Not using Plate Solve but if I chose to use CdC, I find the star, sync and can navigate via CdC. But SGP must have something set incorrect, I think.

Link to post
Share on other sites

Try a blind solve to issue an initial Init by skewing to any random part of the sky and platesolving it. It sounds like AGO is platesolving the Astrobin image and issuing a slew, but the scope doesn't know where it is pointing at the start of the slew.

 

  • Like 1
Link to post
Share on other sites

It looks like patience is the answer. 

I tried to slew to a part of the sky. I took an image using frame and focus. Right clicked and selected Plate Solve then chose Blind Solve. After maybe 3 minutes Blind Solve claimed success. I hit the Sync button on the SciTech control panel. Then I set a sequence to image M63 and watched as the scope slew about 10° north of M63 to the other side of the Pan Handle. It tried to solve but failed...twice.

I opened Cartes Du Ciel and pointed the scope at a well known star. Synced in CdC. Slew to another star, synced. Slew to a third and synced. Then slew to M63. I went back to SGP and again tried to Blind Solve while the Frame and Focus image just downloaded clearly showed M63. Again it failed.

I will try reinstalling SciTech and its in built Platesolve2 again over the weekend.  

I have proven the mount works. Which was my main concern. Now is just a case of getting things to mesh together. I can use CdC but SGP would be much more useful. If need be, I will take a look at other controlling software.

Link to post
Share on other sites
On 17/04/2017 at 13:26, iansmith said:

Has SGP got the correct coordinates in the target setting? Might be worth checking, and setting them by hand if they're wrong. SGP seems to like J2000 coords.

 

Im not sure TBH.

I have not had much chance to test the mount since my comments. However, I have been reading the manual. I installed Platesolve 3 in the directory mentioned in the manual. I found, of the three files that should have installed, one failed. So I searched the net for Platesolve 3. Found another source and downloaded. Then copied the required files to the correct directory mentioned in the manual. Since then, SkyView in SiTech.exe shows a star map. Where as before, there was just a blank circle! I am hoping this Friday, when I get home, ( away for work at the moment ). It will be clear skies and I get chance to test again. I have a good feeling this will work.

I am starting to think, the platesolve 2 directories were in the wrong place. C:/...../UCAC3PS/UCAC3PS....Instead of just C:/..../UCAC3PS 

I will know more Friday evening.

 

Link to post
Share on other sites

It certainly sounds like you have found a major deficiency in the platesolve installation so fingers crossed that this has resolved it. With my own Mesu, I always start each session with a random plate solve and sync (Offset Init) to ensure that all the components agree with where I am starting from.

  • Like 1
Link to post
Share on other sites

I haven't used the plate solving with SiTech, just the SGP one. Sounds like you've found and fixed a major bug though. Good luck with your testing and I hope you get some clear skies on Friday.

Cheers, Ian

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Finally found the reason for my self made woes!:hello2:

My old mount is a NEQ6 Pro. I used a BT2EQ6 Bluetooth adapter to connect the Laptop to the scope mount.

Silly me, removed the mount but forgot to do anything with the Bluetooth settings. Bluetooth was hogging the COMS ports I needed to connect my Mesu to SGP on my laptop.

Once I turn off Bluetooth EVERYTHING worked as it should :)

I have since reassigned Bluetooth to other COMs ports out the way.

Last night I setup SGPro to image 2 minutes on M101, M92, M13, M57 and M56 in the two hour gap in the clouds. WOW, It just did it without a hitch.

I'm a very happy man. Last night I slept very well.

Thanks for all your help and advice and helping me resolve my silly mistake.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ZS1RA
      After what felt like a decade my Mesu e200 was finally delivered. It is such a beautiful piece of machinery, no frills just pure functionality.
      I had the counter weights manufactured locally and completed the mechanical assembly, pretty straight forward. Thanks to @Jonk, https://stargazerslounge.com/profile/37161-jonk/ for providing me with the dimensions for a 16,5kg counterweight in stainless steel. I downloaded and installed SciTech.exe plus the other bits of software to make it work. The only thing I’m still uncertain about is Carte du Ciel. I’m used to Stallerium for my Skywatcher and Celestron PWI, which I love. I guess I’ll just have to get used to CDC.
      I need some assistance and would appreciate help. My mount is not going to have the luxury of a permanent pier, I have to move it off the balcony every time I’ve finished my session. I have a very limited view of the South (I’m in South Africa) and no view of the SCP. Despite this I can polar align to a high degree of accuracy with the Synscan routine embedded in the SkyWatcher EQ6R Pro hand controller. Having had a cursory glance at the help menu in the SciTech Polar Alignment tab and it appears that I will need to have a view of the Celestial Pole. Does anyone have advice please? 
      Thanks Shaun












    • By westernwolf
      Hi
      I apologise in advance if this has been answered elsewhere previously.
      Monday night I was having horrendous issues with my first real attempt at using Sequence Generator Pro, most of this seems to be entered around the ASCOM driver of my Sesto Senso 2 focuser. In the end I gave up and did things manually using Cartes du Ciel to align the telescope to M31, however this is not where I found myself pointing. This was the first time I'd used the software to guide the mount, I used to use the mounts GOTO system. After carrying out a quick imaging run because I had lost the will to live, and by plate solving I found I was actually on *68 Cas (HD4142). I had polar aligned using QHY Polemaster, this must have been ok because guiding wasn't an issue 360s+ imaging.
      I'm not a fan of Cartes du Ciel at the moment because it seems to be clunky and very slow graphically, this may be because I communicate via wifi.
      I am curious what people that use SGP do with regards to getting going for a nightly run, would SGP be able to plate solve and realign the mount to a target when it is this far out, or have I made an error in how my park is setup on the mount, tube up-weights down not accurate enough?
      Any advice would be greatly appreciated because there seems to be a lot of cloud around at the moment  .
      Kind regards,
      Matt
      Skywatcher 120ED (Moonlite focuser) on HEQ5-Pro, Atik 314L+, EFW2, Eagle2 onboard computer. 

    • By Geordie mc
      Hi. Just starting to use autofocus with the Celestron motor focus and SGP. Can anyone give me some starting points for step size, backlash etc. I’m getting there but wasting a lot of imaging time just trying to get this to work accurately. I’m currently trying a step size of 75 and a backlash of 50. Any tips most appreciated.
    • By bottletopburly
      So  my birthday just past so money to splash on astro stuff , i will have my 1000D modded by juan at cheapastrophotography and also have ordered an autofocuser from deepsky dad https://deepskydad.com/autofocuser i know they can be done DIY but this is a neat package  and costs about the same as a SW autofocuser and a hitechastro focusmaster and i`m no electronic wizard and pavel seems to have a good product and works with ascom and confirmed it works with APT i will update in a few weeks time when hopefully i will have received and tried out . 
       
    • By Wieben
      Hello all,
      The performance of the Mesu200 is unquestionable excellent, and I'm very happy with the performance I get from mine with a 10" Quattro riding on top. It performs very well handling a pixelresolution of 0.94" (camera resolution not the RMS which is much better of course).
      Planning for a future permanent setup under excellent seeing, I wonder if there are any users who has experience regarding the upper limit of the Mesu200 for photographic use.
      It's tempting to try with a large newton astrograph, but wonder how it would handle a weight close to 60 kg and 0.5" pixel resolution. Common sense tells me to aim for less and not go beyond 40 Kg/1600 mm focal length.
      Any thoughts?
      Br
      Heine
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.