Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
Tinkerbell2

Newbie Helios 150 focusing issue

Recommended Posts

Hi All,

I'm very very new to this - so be gentle with me! I've inherited a Helios 150 telescope which I'm learning how to work. I observed the Moon through this a few years back, and it was brilliant, and I'm keen to share the sight with my children.

The problem is I can't seem to focus the view finder. I can find the Moon of the spotter scope, very clearly, but when I look through the main eyepiece - a PLOSSL 10mm - I can see the light of the Moon in the back ground , but can only seem to focus on tree branches that are in the foreground- very clear relief - in the foreground.

What am I doing wrong, and how do I fix it if possible? Very grateful for any replies. Thanks.

Share this post


Link to post
Share on other sites

Have you tried winding the focusser massively - your focus is too close right now and the focusser needs to be towards the other end to move from close up to far away

Share this post


Link to post
Share on other sites

Hello, and welcome,

It sounds to me that the finderscope is not aligned with the main tube of the telescope.  You can do that by focussing the main telescope onto Polaris, the north star, then once it's there in the center of the eyepiece it will not move.  Polaris doesn't move; not that we can notice, even if we observed it for several nights in a row.  Then, align the finderscope, with its adjustment screws, and aim it at Polaris.  The finderscope will then be aligned with the main telescope.

If Polaris is not visible in your area, you can use most any bright star, but those stars will move, so you have to be quick.  You can also use a bright point source in the distance during the day, like the Sun glinting off something shiny several miles away.

 

Edited by Alan64

Share this post


Link to post
Share on other sites

Alan may well be right. If the Finder is not lined up, then you would see the moon very clearly in it, but would only see the background glare of it in the main eyepiece. I would pan around a little until you get the moon in the eyepiece (at which point it will be off centered or not in the Finder), then try focusing it.

Share this post


Link to post
Share on other sites

Thanks All, much appreciated.

I'll line up the finder scope as suggested and play with the focuser.

I'll keep you posted on how it all goes.

Thanks again!

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dario
      Hi everyone!
      As I said few days ago in my presentation I recently got my first scope  (skywatcher 127) and over the last days I tried to test It.
      Due to impossibility (temporary) to bring the scope in a decent location to make observations, I had to test it from home through a window  (and under the sky of London - not the best at all). So i know that quality is of course affected.
      On the other hand, I am sure that the performances are worse than I could expect also under these conditions (maybe you will correct me) and would asks for opinions to improve.
      As a (mainly) planetary scope, I did not have a lot of choice: no Moon, Jupiter and Saturn out of my field of view. I pointed at Mars.
      First sight, I see the very big central obstruction. I played with the knob of the focus to get rid of the big black spot in the centre of my target and here you are the issues that I would like to talk about:
      1) the target became very small (ok) but still was not focus  (very blurry and not a lot of clues to get atleast the shape of the planet well defined - can imagine to find any detail on it )
      2) Also the colours did not convince me as no other colour than a light yellow was visible
      3) Changing the eyepiece  (10 instead of 25) for a magnification of 150x did not improve the situation: probably the image was even worse, more blurry with more irregular shape than before, no ability to focus at all. Differences from before : bigger (but still much smaller than expected) and very little variation in colours (I believe I saw a bit of orange).
      To complete, later, I tried the scope to stars: Orion costellation was visible from my place and tried to all the stars. Although still a bit blurry  (the brightest stars), I had impression of more sharp view, differentiation in colour and better shape  (stars almost like a dot). Moreover, to give you a final idea, Mars (at the best focus I could get) did not appear that much bigger than Betelguese.
      What do you think I can do to get better results? Could be a scope problem or some adjustments needed? Unfortunately I have no comparisons. 
      Thank you, Hope I was not too long 😅
    • By JimFR
      I’ve just acquired the above (birthday prezzie!).
      It’s a nice finder, and a definite boost from the 7x30 bundled with the scope!
      However, I’m struggling to get anywhere near focus with my Pentax K50 on the end of it... anyone know why? There’s no focus mechanism to speak of, other than the objective lens’ mounting thread...
    • By Padraic M
      I spent the full night out last night and got 6 hours of Ha lights on the Bubble and the Horsehead. Reasonably pleased with the results, but even though I followed my usual process and got good focus statistics in APT, I am slightly out of focus with roundy stars and some are even slightly donutty. Samples are attached below.
      Problem:
      - After getting close to spot-on focus, the APT Bahtinov Aid showed a focus distance oscillating from -0.02 to +0.02. Seeing seemed good to the inexpert eye. Not so sure about transparency as there was some thin, wispy cloud throughout the night. So, I started the night's imaging with focus 'Close' rather than 'On' focus.
      - Different subs show different quality stars, ranging from small donuts to circles.
      Background information:
      - HEQ5 Pro Rowan; SW Esprit 80 with field flattener, SW stock manual Crayford focuser; ZWO EFW Mini; Baader 1.25" 3.5nm Ha filter; ZWO ASI1600MM Pro binned 1x1 @ -20c.
      - AA Starwave 50mm guidescope with ZWO ASI290mm Mini guidecam binned 2x2.
      - All subs are 300s, gain 139, offset 10.
      - Polar alignment with Sharpcap to 17 arcsec ("Excellent"); capture with APT; guiding with Phd2. Focus with Bahtinov mask and APT Bahtinov Aid. Stacked in DSS with Darks, Flats and Dark Flats.
      - Mount is well balanced in RA, but is very camera-heavy in Dec.
      - PHD2 guiding was around 2"/px. Imaging pixel scale is 1.9"/px.
      Questions:
      - Do I put the round stars down to seeing, given that the Bahtinov Aid focus distance was bouncing equally above and below zero?
      - Can poor seeing cause the donut stars?
      - Would an electronic auto-focuser do any better in this situation?
      - Would the Seeing Monitor in Sharpcap give useful information? I didn't think to use it last night.
      - Could my guiding performance, and possibly the Dec balance, have affected the image quality in this way?
      - What are my options in future - abandon imaging for the night? Bin all images in software 2x2 or 4x4 to sharpen the stars at the expense of lower resolution?
      - Other suggestions?
      Sample 1: Detail from a single 5-min sub of Bubble nebula at 100% showing round stars, and a blurred bubble.

      Sample 2: Detail from a different sub of the Bubble nebula at 400% showing donuts

       
      Sample 3: Detail from a 5-min sub of the Horsehead nebula at 100%, showing both round and donut stars

       
      Finally, both images stacked, calibrated and stretched, scaled to 4x4 in Gimp. 28x300s Ha on bubble, 22*300s Ha on horsehead.


    • By Steenamaroo
      Hi all,
      I've been dabbling for about a year and am having a lot of fun.
      Nothing too serious and I don't have mega expectations but I'm starting to wonder if my images could be sharper and there's something I'm missing.
       
      I'm attaching a picture which is the best 10% of a 3 minute video with 500d 'bolted' straight to the 200p f5 scope. No filters...no barlows...just camera straight on.
      It's sharpened and saturated after the fact so in every way this is the sharpest I can get it.
      I've always had the same issue whether it's with a single shot, stacks of shots, or stacked video.
      Views through the eyepieces (circle-T 12.5/25) are mega sharp!
       
      I'm happy that collimation is very good and it was a remarkably clear night tonight.
      All in all I'd be pretty happy with this image (maybe over exposed a bit...) if the craters with shadows didn't make me want to rub my eyes.
       
      Thanks in advance for any thoughts or advice!

    • By SovietShibe
      Hey there! So if you have a telescope as mentioned in the title, you probably noticed that the focus wheel stops working after a bit.
      Well If you look under the focuser you can see a small metal piece with 4 screws on it. You need a Philips head screwdriver to unscrew these, WARNING there's a lot of superglue(which actually isn't needed at all) so wear gloves!after you've unscrewed
      the metal piece a small black 2 ended piece should fall out. If it didn't fall, take it out. Now place your focusing wheels back without that small piece that fell out and screw everything back in.
      The remaining black piece that fell out should probably be thrown away.
      Now just don't focus out to the max and everything should work just fine!
      I hope this helped(btw I'm new here so i might've butchered the terminology) *just let me know
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.