Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Costas Soler

Deep Sky Stacker Batch Stacking problems-please help!

Recommended Posts

Hi!

I have about 4 hours worth of data from M51. I captured my subframes with my 8" Orion Newtonian Astrograph and my Nikon D3200. About two hours of data are from 30 second exposures (some at ISO800 and others at ISO100). The rest are 4 minute exposures at ISO800 (these were captured after I bought my Orion Starshoot SSAG). In order for DSS to align these frames, I need to have different star detection thresholds for the 30 second subs and the 4minute subs. I tried doing this by using batch Stacking, but it still uses the same detection threshold for all the file lists (or so I think, since at 20% it stacks almost all the 4 minutes, but at 6-7% it only stacks one of the 30 second frames). And fyi, when stacking only the 30 second frames, there is no problem making an image. Stacking only the 4 minute subs also shows no problems. Let me know any ways you can think of to resolve this. I appreciate it!

Share this post


Link to post
Share on other sites

Sorry but I don't have a solution to getting dss to work that out for you. But why not just manually stack the two outputs, the stacked 30 second frame and the stacked 4 min one? It can easily be done in either photoshop or gimp which is free and then you can also experiment with different opacities, to either favor more of the 4 min data or more of the 30 second data, or only using the 30 second data for the cores.
The stacking itself can easily be done with the blending modes, where "difference" mode is a great tool, and then turning one layer on and off to see if they line up properly :)

Share this post


Link to post
Share on other sites
4 hours ago, Costas Soler said:

Hi!

I have about 4 hours worth of data from M51. I captured my subframes with my 8" Orion Newtonian Astrograph and my Nikon D3200. About two hours of data are from 30 second exposures (some at ISO800 and others at ISO100). The rest are 4 minute exposures at ISO800 (these were captured after I bought my Orion Starshoot SSAG). In order for DSS to align these frames, I need to have different star detection thresholds for the 30 second subs and the 4minute subs. I tried doing this by using batch Stacking, but it still uses the same detection threshold for all the file lists (or so I think, since at 20% it stacks almost all the 4 minutes, but at 6-7% it only stacks one of the 30 second frames). And fyi, when stacking only the 30 second frames, there is no problem making an image. Stacking only the 4 minute subs also shows no problems. Let me know any ways you can think of to resolve this. I appreciate it!

You can try using the entropy weighted average stacking method and also add the different iso and exposure subs to a new group.

When you add the all the 4 min lights,  right next next to the main group tab( in the bottom) will be another tab named group 1, click on it and add the 30 seconds lights and other respective calibration files there. 

Hth

 

Share this post


Link to post
Share on other sites

Hi. I think that having your 30s exposure in the main group and the 4 minute in group 1 will do it. Set the star%. It just means that your 4 minute exposures will have more stars detected. HTH.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bottletopburly
      Hi is anyone using Regim to stack using a dslr modded , currently trying to work out the settings in regim , im using a modified canon 1000D , do i need to set up libraw within regim ? if anyone has good success in using regim i would be interested in hearing what settings you are using .
    • By hornedreaper33
      Hey all,
      I took some really rough images of M42 the other night, alignment and focus was by eye, heavily light polluted, no calibration frames and I have a dusty corrector plate. However, this was the first time I have shot a deep sky object and for how rough it was I was pleased, see attached.
      I watched a lot of DSS tutorial videos last night and I decided to stack the 16 images I have just to see what I get. Now, I am under no delusions as to the expected quality of the final image however, stacking made all the stars vanish and the overall quality of the image was less that that of a single frame. Any suggestions? I do not have an example image saved, sorry.
      Thank you.

    • By Ulysses31
      Hi, can anyone help with star detection in DSS. I have been  getting some good images using my Star Discovery 150p and nikon d5100. 
      I'm using a 2xbarlow as I know I can't gain prime focus on this OTA and keeping my exposures down to 25secs due to field rotation with it being a Altazimuth mount and this can also be corrected in processing. 
      The problem I'm having is that when I put everything in to DSS and register the images, it detects hundreds of stars but when I stack them it tells me there's not enough stars and to change the threshold so it can stack more of the images! 
      The threshold is already set all the way to the left at 2% 
      I'm using 100 x 25sec exposures iso 1600, 25 x dark @ 25secs iso 1600 and 25 x bias @ 1/4000secs iso 1600
      No matter what I do it will only stack the dark, the bias and 1x25secs exposure! 
      Is there anyone out there that has had similar issues and can shed some light on this please. 
    • By A4Andromeda
      I've recently started DSO imaging: Canon EOS 550D (modded), Celestron 9.25 SCT, AVX mount.
      I use BYE, save RAW + JPEG to laptop, then process in DSS.
      When I go into Register checked images: advanced: compute number of detected stars; I get a decent number (approx 250) if I am registering JPEG images at 2%, but very few, often zero, with RAW images of the same object, no matter where I put the slider.
      Am I getting the settings wrong, or is there another answer.
      Thank you.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.