Jump to content

stargazine_ep39_banner.thumb.jpg.b87bddaa2aded94d2a3456c0589a82b9.jpg

iOS 10 red screen and shortcut


Recommended Posts

Hi,

This probably old hat to everyone, but I found out about a setting in iOS 10 that allows you to do a full red screen; I know astronomy apps have a night vision mode but I find the keyboard is normal light in  skyguide, or else I accidentally press the home key.

It also lists a shortcut to set the red screen via pressing the home key three times in quick succession.

Anyway, the details are in the link below.

https://ios.gadgethacks.com/how-to/keep-your-night-vision-sharp-with-ios-10s-hidden-red-screen-0173903/

Dave

  • Like 3
Link to post
Share on other sites

wow nice tip :)

I'd given up on a software solution and bought some rubylith that I inserted in my iphone case. I had too many "oops" with the software solution where I'd ruin my night vision because of some pop up or just pressing home of some stupid thing... with your solution, I can get back to a software solution :) thanks!

Link to post
Share on other sites

Just confirmed it works exactly the same on iPad - I tend to use that more often on a longer session as it's easier to see things and use the controls. 

Not that I've used anything much recently as the weather has been so awful...!

Link to post
Share on other sites

just a little note, you can still lose night adapated vision even with a red screen if the brightness is high. So not only changing it to red is a good idea but lowering the brigthness to minimum is imperative. as a side note, I've read that red is not necessarily the best color...

http://stlplaces.com/night_vision_red_myth/

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Macropanda
      Hi... Hope this is ok to post here.

      I've built an app to create star trail images and videos using an iPad or an iPhone and i'm really struggling to find beta testers.
      Check out the photo and video I've added to the post to see what it can do and and click the link if you want to try it out.
      https://sites.google.com/view/starstackerforios-beta/home for info.
      https://testflight.apple.com/join/7iLGfVDG to get the beta.
      It's free to have early access to the beta. I'm just hoping to get a bit of feedback before it releases.
      Many thanks!


      Star Stacker iOS.mp4
    • By Lonestar2123
      A couple images I was able to take with my iPhone and my Dobsonian XT8. using the Camera +2 app Anyone know any other good phone apps? ? 


    • By Lonestar2123
      I know its not very impressive to take pictures with iphones… but some of these are kinda nice xD oh well here ya go!. 
       
       
       



    • By Split Zygote2
      A little long - sorry! This cord wrap issue may (or may not) happen to someone else and result in a less fortunate outcome. AND apologies if this is already a well known foible of the equipment in question - I did do a search with a negative result.
      Formatting may be a little weird as I did a copy and paste from a word programme but see point 3 below!
      Disclosure:
      firstly, the mount - it is BLAMELESS (a statement of faith; we have bonded!)
      secondly, what happed may on the one hand be the result of a unique set of circumstances that will not occur again before the end of time, yet on the other hand.......
      thirdly, I am a Board Certified Muppet (Eldest Child's Opinion and possibly not wrong) - when anything related to computers or software is involved. Computers just know when you don't like 'em!
      The mount (a mid 2016 example) was very recently upgraded by obtaining the SkyWatcher SynScan WiFi module, the SynScan App (Pro 1.11.3) which I run on an iPad Air (the first one) using iOS 12.0.1. This was connected to the dongle(?) generated WiFi to control the mount. I have used this set up for a few nights without incident.
      I had set up outside on the patio and the mount was slowly tracking across some trees at a sidereal rate (it was daytime) as I was occupied in balancing some new equipment. The Wi-Fi module was plugged in, the mount in Alt-Az mode was being controlled by the iPad using the SynScan App alone (i.e. no planetarium programme or any other device was involved); power as usual was supplied by a fully charged Tracer LiFePO4 12V 16 Ah battery which typically supplies according to my meter around 14 volts over a 2 metre length of cable. All was well, however at this point my brother phoned to query some points in an e-mail that I had sent him.
      Leaving the mount to do its own thing I went into the lounge via the French Doors, taking the iPad with me, sat on the sofa and loaded up the mail programme to review the mail in question - this doesn't require an internet connection.  It is unclear whether or not I shut down the Syn-Scan App (probably not) and I do not know at this point whether the iPad reverted to the Home Wi-Fi network (still on auto join) or stayed connected to the mount's. I suspect it stayed paired with the mount as the mount was much nearer and that is what it had always  done before.
      After a short while on the sofa talking to my brother I became aware of a noise that sounded like a cross between a stationary, hovering camera drone and an angry hornet. The noise was strangely persistent and unchanging in character - so I idly walked outside to investigate.
      The AZ EQ6 was in distress, not moving and with the power plug bent to an  unnatural angle as the motor strained against the power lead which was tightly wound several times around the mount. In addition my TeleVue 85 had seemingly been doing a fair imitation of a propeller as while it was currently motionless and horizontal it was upside down (very fortunately not hitting anything in the process). I cut the power released the clutches and manually untangled the cable. The plastic plug insert inside the metal plug housing screwing the power cable to the mount had fractured neatly into two (possibly by design) but otherwise based on subsequent testing the mount would appear as yet to be undamaged.  It could have been a lot worse.
      In previous instances of briefly, absentmindedly and unintentionally exiting but not shutting down the Syn-Scan App nothing dramatic has occurred. Evidently on this occasion, in these circumstances and given the short amount of time that I was away from the mount, the mount seems to have moved at full slewing speed 'til it could go no more however hard it tried  - I would estimate based on the cable wrap 2 full revolutions or so - at the time I wasn't counting . As far as I am aware in a normal Go-To (and the mount was not left going to anywhere it was just left tracking) the mount obeys its software limits to prevent cable wrap (at least using the SynScan hand controller v4.something) and to intentionally recreate this situation I guess you would have to manually hold down the slew control until full cable wrap was achieved; self evidently I was not doing this. Whatever (a word I thought I would never use thus),  IT DID NOT FAIL SAFE.
      The lesson learned is to maybe Hibernate (the App speak for Park) the mount  if multitasking with the iPad, better still not to multitask or if unavoidable to stay with the mount. 
      At the moment and without further experience I would be reluctant to again leave the mount to its own devices when using this set up for control. The mount is in regular use carrying a heavy scope that requires 20 kilos of counterweight - had this been the case on this occasion it might have cost very much more than a new power lead.
      Any thoughts or opinions would be welcome. Our nearest neighbours are SHEEP and although noisy on occasion I feel that they are unlikely to generate much in the way of RF interference. 
      Thank you.
    • By bottletopburly
      Timelapse St. George’s Island Cornwall , ipnone5s timelapse approx 3hrs , 
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.