Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sp4rkR4t

Skywatcher powertank and need to supply 6v

Recommended Posts

While I'm still waiting on a couple of parts of my setup to arrive sorting out the various power requirements of the devices is proving to be by far the most annoying, to power my EQ5's dual axis motors I need to give 6v to the handset and as a few posts on this site mentioned the powertank had a 6v output option I bought one, however when I recieved it the thing only seems to offer USB 5v/1.5A (useless) or DC 12v/10A via the cig plugs so I grabbed a USB 3A adapter for one cig plug and that powers my Pi nicely but I had to get a variable voltage unit to get the 6v I needed for the motors. I have had to many thing blow up over the years because these types of adapter can't hold the set voltage correctly I was wondering is there a 6v output option I am missing on the powertank or is there a better way to do the power setup?

Share this post


Link to post
Share on other sites

I'm wondering if something like this might be an effective solution:

http://www.acopian.com/dcdc-screw-m.html

Obviously you will need to check if the Amp range is within your needs. This product is from the USA, but I imagine there are equivalents in Europe.

The downside is cost - US$150 - but this unfortunately illustrates the difference between inexpensive Chinese electronics and better quality. Don't ask me how many 12v DC to 240v AC inverters (for another hobby) I have gone through! Sooner or later I'm just going to have to grit my teeth and spend money!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By petejw
      Hi
      I want to build a multi voltage power supply to run scope, cameras, usb hub etc each device having different power requirements
      I have done some searching round the internet and come up with the following circuit, can anyone provide any advice as to whether it is an OK design or have I got it completely round my neck (Wont be the first time) I have a 24Volt 10A regulated power supply and was looking to use this as the input.
      I am sure I am not the only person to want to do this, are there designs out there, I dont want to reinvent the wheel
      Any advice greatly appreciated
       

    • By Nistelboy
      Hi all,
      I'm new to this forum but not particularly new to astronomy. 
      Anyway, I have an issue and I'm hoping that there is someone here who can help or at least point me in the right direction.
       
      I have a celestron advanced VX which I have now owned for probably 5 years or so, I lost a bit of interest in astronomy so all of my equipment went away and I have just recently started it all up again.
      Iwas powering the mount using an RAC heavy duty jump starter, which, admittedly, I haven't been keeping on charge! So there is a fair chance it is dead/on it's way out. So I purchased a talentcell 8300 from Amazon, it arrived today (12th) and I plugged in straight in to the mains to charge up, as soon as it was fully charged I plugged it in to my mount and nothing, literally nothing at all, no lights, no reponse, it's as if I had not plugged it in. So I plugged one of my RAC units in, one of them, when fully charged, will power the mount but not fully, the power LED comes on but the backlight on the HC does not and all I can see on the display is "boot start".
      I then tried to power the mount via the same 12v cable as I was using from the RAC units but with the power pack plugged in a charging too, this all worked exactly as expected, everything turned on, I can input into the HC and the motors all respond to input. I have noticed that the power LED on the 12v cigarette connector does dim dramatically as soon as I turn the avx on (when plugged in to the RAC pack). 
      I purchased the talentcell unit as I had noticed on other forums that people were using it for the same mount, it is rated as 12v and 6A output so all should be ok. I have not had a chance to check anything with my multimeter, and, honestly, I'm not that handy with one!
       
      Any help would be greatly appreciated 
       
      Many thanks

    • By willcastle
      Has anyone used the celestron lithium powertank (the small one, not the pro version) with a skywatcher HEQ5?
      It looks like it should be perfect but that is coming from someone who is relatively clueless
      From the skywatcher specs, it looks like the mount needs 2 amps of current, and the powertank supplies 3, so that should be good?
      It also looks like the power cable is a double-ended tip-positive 2.1 mm plug, so i assume that even though it doesn't have one of those 12V car battery inputs, it shouldn't matter right?
      (just to save people some time, i'm not going to bother with a lead battery / leisure battery / jump-start pack / etc)
    • By PlanetGazer
      I was hesitant to write this earlier, but I wanted to try all possible ways to get my new SkyWatcher 250P GOTO allgined, but to no avail.
      I have followed the instruction manuals of both the synscan and SW, and managed to get the message "alignment successful" multiple times on the handset or the app. The closest I got when I tried to dial a different star was a 20 to 25 degrees off on the azimth axis. Most times it's off by a margin on both axes.
      I have tried aligning around 30 times on more than 5 diffrenet occasions, different locations as well. I end up ignoring the thing and switch to navigating manually as the eager friends want to observe instantly, but we ran out of objectes and the planets are not close anymore, so I figured it's time to get deeper DSO's and sort out the GOTO.
      Here is what I do:
      • I level the scope to the zero reading on top of the base
      • I make sure the base is level with a spirit level I bought recently
      • I point the scope northish, but latley I bought compass to pinpoint north
      • I plug all equipments in and then switch on the power from a lead acid battery
      • I enter the date ( US fromat, month before day 😕 )
      • enter correct time zone obviously
      • the coordinates in the format of E 000 00 , N 00 00 
      • As for  elevation I use "my  elevation" app, not sure if it's accurate. Does this entry have to be that accurate?
      • I tried both brightest star and the 2 star align methods on the handset (which seems to be the same thing apart from the brightest method having an extra menu asking for which direction you are pointing at)
      I even used the synscan app and the synscan pro, and tried the 3 star align method. The app uses location and enters all data automatically
      •I use the top and right arrows as the last press before centring the star in the eyepiece as  recommended by the manual
       
      These are the steps I follow when I align , is there anythung I missed? Your kind help is much appreciated.
       
      Update: issue solved, check the reply in the second page
       
    • By masjstovel
      Hi,

      Background:
      There will probably be too much information below, but my level of knowledge in electronics is unfortunately low.
      I own a EQ-5 - upgraded to pro with synscan, a SW 150pds and a SSAG guidecam on a 9x50. I bought this with the purpose of AP. I have my telescope on the porch, so i can sit inside with the PC (5m distance) and power everything from the socket in the wall inside.
      I live in Norway where there is 230V 50hz AC in the wall.
      I have understood most telescope equipment (?) is powered by 12v DC.
      The mount came with a 12V "car-connector" which im sure people are familiar with. But i didnt wish to use this, so instead i bought a plug (European), which the picture below shows. It is like a multipurpose plug where i can choose 12V and also choose different "pc-style" connectors in the other end. 
      I am currently powering the mount via this plug to a 20m extension cord with 4 sockets. It's labeled "250V AC 50HZ". (picture below)
      I plug the USB3-powered SSAG straight to the computer. I plug the synscan controller to the computer with an adaptor to make it USB in the other end.


      So to the core of this post:
      I now have an ZWO ASI1600MM PRO (DC 12V 3A), with a 8 slot ZWO filter-wheel (USB2.0 powered - guess this connects to the camera). On its way.
      I also have a NEQ6 PRO on its way (12V 2A) - so no more EQ5 - but same power requirements.
      And lastly i have a HitecAstro 4 channel dew controller on its way (12V DC) - which i plan to use with a Omegon secondary mirror heating strap, SMALL (https://www.astroshop.eu/heater-bands-controls/omegon-secondary-mirror-heating-strip-small/p,56529#tab_bar_1_select), and maybe something else down the line. The strap uses 0,18amps the product specifications says.
       
       

      So....... With this setup, and from home like described: 
      1.
      -Plan is to use the 12v 2.25A adaptor-plug from the EQ5 on the NEQ6. 
      -Buy another one just like it, for the dew-controller. I dont know what Ampere it needs, but the dew-strap is only 0,18A.
      -Buy a upgraded 12V 3A (or 5A) for the ZWO ASI1600 and 5m USB3.0 to PC. 
      -Plug filterwheel to ZWO.
      -Plug guidecamera to PC as before - Or can this go straight to the ZWO? 
      -Plug the EQ6 via the Synscan ST4(?) to USB 5m to the PC. 
      So the mount, the ZWO and the dew-controller will go to the extension cord-cable drum outside which goes to the wall inside.
      The PC will go to the wall inside ofcourse.

      Can i do this?
      2.  If no: How should i do this?




       


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.