Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Recommended Posts

I am having a little trouble and I was hoping someone here could help me out a bit.  Last July I went to the southern hemisphere and took some pictures of the night sky and things in it.  I'd like to know what Im looking at though, but Im not at all familiar with the southern hemisphere night sky.  If you could please look at these pictures and let me know what they are of, I'd appreciate it.  I think one might be the Large Magellanic Cloud, but Im not sure and even if it is, I dont know which one.  I took the pictures on the night of July 3 at around 9PM; at the time, I was on the island of Moorea.  Thanks!

DSC_1378.JPG

DSC_1379.JPG

Share this post


Link to post
Share on other sites

there is a website where you can upload your photos and it will identify the constellations for you; if you can do that, you can check stellarium, with your date and location and you should be able to identify it :)

(I'm on my phone at the moment, but I'll see if I can find it when I'm at my laptop)

welcome to the forum :)

 

Share this post


Link to post
Share on other sites

Lower pic - Coal Sack (dark patch), southern cross and down right towards Eta Carina

Upper pic Left to Right - Small Sagittarius Star Cloud,  Sagittarius Star Cloud, M6, M7, Scorpius.

HTH

Paul

Edited by clarkpm4242
  • Like 1

Share this post


Link to post
Share on other sites

I agree with the above post on that.  The first picture is towards the centre of the Milky Way.  You can clearly see M7, known as Ptolemy's Cluster near the middle of the image.

 

The second is looking towards the Carina region of the Milky Way so would have been South West at that time of year.  Crux, the Southern Cross is obvious and to the bottom right you are just starting to see the Carina Nebula (mind blowing in a telescope with a wide field).

Share this post


Link to post
Share on other sites

Thanks for all the help guys!  I especially want to thank Dave for the link, I had no idea there was a site that did that, that's awesome! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By R26 oldtimer
      I see that there are some great actions for PS out there but they come at a price. Have you come across any free and good actions, that you can recommend?
    • By GiovanniF
      Hi to everyone, I used to do some astrophotography in the past with a Celestron AVX and DSLR but after few month had to give up for several reasons, including light pollution (I'm living in zone 3 east London), and also working shifts. Now I want to start again, and this time more serious. I've been searching around for a couple of months to choose all the gear and I'm quite happy with the list so far although it's a bit over the price I planned at first.
       I will get an William optics Z73 with his 50mm guide scope, a flattener/reducer 0.8, light pollution filter IDAS D2 and as camera I will use a Canon 600D modded and I will buy a ZWO 183MC Pro, after so much research, I'm very happy with the scale and framing I will get with this combo, but I'm starting to get confused with the mount.
      My first idea was to go for an HEQ5 Pro, as my previous experience with the AVX has been awful, then I realized that the FLO, sells that mount with belt modification and also some cleaning and tuning if required, I heard that it's a big improvement over the stock one and the price it's ok, but another important factor for me it's portability. Unfortunately, my garden doesn't allow me to do much so I will need to carry around on trolley, for a km walk, I'm a strong person and been doing plenty of time with the AVX, so my confusion came recently when the iOptron mounts entered my radar. I start comparing the heq5 pro with belt, with the iOptron cem25EC and the CEM40 without encoders, and I'm so unsure of which to buy, the cem25 seem to be the equivalent of heq5 at least speaking of payload, but in some threads I read people saying it's a bit fragile so kind of remove it from the equation although the weight it's interesting for my situation, then the cem40, seem to be quite similar on weight to the heq5 but with higher payload and that's interesting too as I will buy a C11 at some point.
      Now it will all come down to the accuracy of tracking I guess, how the heq5 and cem40 would compare on tracking and guiding? If the cem40 it's better, I would probably go with that since it holds more and would last longer as I don't plan to get anything bigger than a C11, but if the skywatcher it's better, I could decide to go for that, and when I move to a place with better garden then get a second mount with higher payload.
      Apologise for the long post and my english.
      Kind Regards,
      Giovanni. 
    • By Eta Carina fan
      Hi. I live in Santiago, Chile, and on a recent trip back home to the US, bought a new Explore Scientific Exos100 PMC mount, to use here for AP with my DSLR and AT72ED scope. I have the ExploreStars app  installed on my iPad, and it links fine, with slewing controls working from the tablet. My problem is, despite the fact that the app displays correctly my southern hemisphere location, the mount tracks as if it were in the northern hemisphere. I cannot find a hemisphere switch on the unit (like found on my SW Star Adventurer). I have written to ES but so far, no response.  I am hoping to connect with EXOS100 users in So Africa, Australia or other southern hemisphere locations, to learn directly from them how they overcame this issue.  Thanks!
    • By Greg_1920
      Hello, this is my first attempt on NGC 7635 with my skywatcher 250pds on an NEQ6 synscan mount. These are 7min subs stacked to a total exposure of 5 hours taken with my unmodified canon 700d and a skytech cls filter. No coma corrector was used as I haven't gotten one yet. I'm just wondering how I could make my images look clearer when zoomed in and improve them overall as I can see the image gets more blurry when I zoom in onto the bubble, should I use a higher magnification? Do I need to take more darks to get rid of the redness around the image ? Or perhaps I stretched the image too much in Photoshop? I used 10 darks, 60 bias and 60 flat frames. 
      Update: I have now further processed my image with greater care and got a much better result. 
      Thanks 
      Greg
       
       


    • By tomcamish
      Hi All, 
      I've had a reflector telescope for years but never really used it (this one) . I've recently dusted it off and decided to try my hand at astrophotography. 
      I was really pleased with myself when I successfully pointed the telescope at Saturn and could make out the planet and rings (it looked like one big white ring but a good start). Once I'd nailed getting the planet in view I decided to hook up my Canon EOS 600D.
      Initially I connected it using THIS and was able to get a picture of a Saturn and ring shaped slightly blurry blob, which I have to zoom in on the image to see, thus blurring it further. For my first attempt I was pretty pleased. I then watched some YouTube videos of people showing how it's done and upgraded the Canon T-ring to THIS so I could drop a lens into it for more zoom. 
      However, when I try the new adapter with a lens the camera picks nothing up - any picture I take regardless of how long exposure I use just comes out as a black screen - not even any stars.
      If I take then lens out of the adapter I get the same. I only get a picture if I use the original T-ring, back to the blurry really small blob. 
      Does anyone know what I'm doing wrong? I'd really like to get into astrophotography but not getting anywhere yet. 
      Many thanks in advance. 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.