Jump to content


ASI224MC / Mac


Recommended Posts

I'm hoping someone has already solved this.  I'm trying to control an ASI224MC on a MacBook Pro running VMWare Fusion with Windows 10 and FireCapture 2.5.  I'm using the latest ASI drivers - V2.0.1.3 although I've also tried with the previous set ( with the same results.  This laptop only has USB 2.0 ports.  I'm getting a large number of "Capture Failed" messages to the point where it's nearly impossible to make any progress.  I've tried setting the USB Traffic slider to its lowest (40).  I've tried 2x2 binning, which doesn't help much.  I've also tried Hardware Binning, which does seem to help but does not eliminate the problem.  Generally using a small ROI works reasonably well, although I use the full frame to find the target and center it first.

Is anyone successfully running this combination?  Is there a setting I'm missing somewhere?

The next step will be to set it up on a straight Windows system, although I'd prefer to get this working if possible.



Link to comment
Share on other sites


I haven't had much luck with oaCapture 1.0 either.  It is generally crashing as soon as it tries to connect to the camera.  I've had a few instances where it didn't and it managed to capture images fairly well.  I haven't figured out any pattern yet as to what is causing the crashes.  This is under El Capitan, not Sierra.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.