Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Recommended Posts

I just purchased dual axis motors to fit to my EQ5 mount and while that all went OK I something is either too stiff or the motors don't have the required grunt as they are barely capable of moving the mount at all. If I press the control for any given direction the motors might move a little before giving up with little clicky noises  or I can give the knob or gear a little nudge with my finger and they will move again for a while, it's like either the  motors are not getting enough power or they simply don't have enough grunt to move the equipment and there is only a 150pds on the mount.

 

Anyone else use these motors and if so could you give me any pointers.

Link to post
Share on other sites

The worm gears have to be slackened off a little. It should mention this in the instructions if you have them ?? Takes a little trial and error to get it so they are slack that the motors are under no strain but tight enough that it limits backlash. It is somewhat more fiddly on EQ5 mounts over other EQ mounts but still easily done with patience.

Link to post
Share on other sites

Yes I've seen that section on the instructions but it's all going a bit over my head at the minute.

It says the worm gear is located inside the rectangular section which the fine adjust cables are attached, I have no idea what the fine adjust cables are, don't suppose anyone has any photos to help guide my feeble mind?

IMG_20170126_205518.jpg

Link to post
Share on other sites

The fine adjust cables are the flexible slow motion ones that came with the mount, I dont endorse this as a fix but when I got my mount I used a power drill (set to slow) to run each axis through a fair few revolutions to bed the gears in.

Alan

  • Like 1
Link to post
Share on other sites

hmm, I definitely don't have parts like that, I have the plastic knobs and they just went straight onto the mount for the RA & DEC fine adjustment, no cables though.

IMG_20170126_213709.jpg

IMG_20170126_213717.jpg

Edited by Sp4rkR4t
added pictures
Link to post
Share on other sites

OK I have this sorted now, pretty simple really when you ignore the instructions, all you need to do is loosen off the four bolts until you can move the fine adjustment knob freely, the tighten the smaller, almost invisible black bolt (you may need an alan key that didn't come with the scope) a half  turn or so at a time the re-tighten the main bolts> if you are can still move the adjust knob freely all the way round you are done, if it still sticks a bit loosen off the bolts and tighten the small screw another half turn and try again. Repeat until done.

 

Thanks for the help everyone.

Edited by Sp4rkR4t
thanks
  • Like 2
Link to post
Share on other sites
On ‎26‎/‎01‎/‎2017 at 21:11, Peco4321 said:

I have enhanced motors for my eq3-2, are they the same sort of thing as I have problems with severe delay when changing direction in DEC.   Retailer said it is normal. 

 

IMG_1535.MOV

That would be backlash and perfectly normal. You can reduce it slightly by ensuring the motor cogs are meshing snug and fettling the worm gears but you will not eliminate it altogether.

Link to post
Share on other sites

Thanks @spaceboy I seem to have it sorted now. The DEC motor also allows me to have the slow motion control attached as well, and all I needed to do was twist it , taking up loads of slack until it sort of locked up. Then when I use the motor control it swaps from one direction to the other almost straight away. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By deanchapman2705
      Hi guys, hoping you can help with the tracking problems I'm coming across with my astrophotography setup. I've been using it since August 2020 and have kind of put up with the problem until last night where I think it's getting worse...
      Specs below (let me know if you need anything else):
      William Optics Zenithstar 61 II (360mm F6.1) - Zenithstar 61Adjustable Field Flattener iOptron SkyGuider Pro Camera Mount Full Package K&F Concept Aluminium Tripod with 2kg weight Canon EOS 250d (cropped sensor 1.6x) The problem:
      I take roughly 40 pics with each being 1 minute long at 1600 ISO and stack them on DeepSkyStacker. From a few people I know on the internet, it seems as though, with a very similar setup and same focal length, they can get around 3 mins of exposure with no problem. And that's without a guide camera.
      With my 1 minute exposure, roughly 10 of 40 images are reasonable but the rest have star trailing or double stars (see attached downscaled, unedited pics of Orion nebula)
      What I think it could be:
      My first idea was the tripod, it's not the best but it's not cheap plastic, and it should be fine for a 1 min exposure. Then I thought it could be the iOptron tracker that could be faulty?
      Every screw has been tightened, there's no play in any of the adapters/mounts.
       
      I thought I'd post this here to see if anyone else has the same problem or has more experience/knowledge that could help. Also to see if there's an obvious problem before I spend hundreds on a new tripod or send the tracker back for a replacement.
      Any help would be much appreciated!
      Thanks,
      Dean
       









    • By lkimber
      I know it may be a bit of a long shot but I'm looking to buy a HEQ5 Pro mount or an NEQ6 Pro or something similar. Preferably belt driven but not necessary as can happily modify it. Please let me know if you have anything! Thanks.
    • By FranTeryda
      Hi! I'm Fran
      Not so long ago I took a picture of the ISS I never thought I was going to be able to get with the equipment I have. 
      After saving for a long time, I was able to buy my first scope, an OTA Skywatcher 200P. I adapted it to be used in a dobsonian base because it was the cheapest way I had to get it to work.
      One night, I thought it might be cool to try to aim and record with my phone an ISS pass overhead. During the first attempt, I messed up the focus extremely bad but you can't  imagine how happy I was to get a white blob in a frame that only I knew was the ISS. 
      The following afternoon I tried again. This time the flyby was almost exactly overhead and the night was crystal clear. So I manually tracked the station looking through the finder scope and recording it with my phone at 1080p 60fps. Without much expectations I downloaded the files into my computer to review them.  And was shocked with the results.
      The video was processed with PIPP, AutoStakkert and RegiStax. 

       
      If someone told me the image was taken with a phone and manually tracked with a shitty dobsonian base I would not believe him! I got really lucky that night, but I can not be happier with the results. I believe I got to the edge of what I can accomplish with the equipment that I was able to buy. I'm not sure if ext step up should be a real camera or a mount. Anyway, any of them are too expensive 😬
      If you want to see the frames before processing (and some nice shots of the moon that night), I'll leave a link to the video where I show them:
       
      Thank you so much for reading it all.
      Cheers,
      Fran
    • By StarGazingSiouxsie
      Hi  
      Tonight I was looking at Jupiter and got some nice views with a range of eyepeices. The best image detail wise and for clarity of image was a 15mm, which on my 8" Evolution gives me appx 135X 
      I tried using my Televue 2X Barlow which normally works fine. I can't remember exactly which eyepiece this happened with, maybe the 15mm or a 9mm, but when I used the barlow the planetary image would soon disappear out of the eyepiece. The mount seemed to otherwise be tracking OK although notice the planets seem to move out of the eyepiece view after a while. So did I have too much magnification with the Barlow? I think I did manage to get focus, the image just wouldn't stay put.
      Thanks for any insights or advice 
       
      Siouxsie 
    • By StarGazingSiouxsie
      Hi,
      I have a Celestron 8" Evolution with StarSense.
      Once I have enabled Auto Align, done the calibration stars, and enabled Auto Align again - after all that is done, will the telescope then automagically track the first object I choose to observe? 
      I have read all the manuals etc but I haven't used a telescope with tracking before, only manual ones. I feel I might be missing something very obvious here but such is the nature of learning! My learning curve is still very steep!! 
      My understanding is that the telescope will track automagically, I don't have to enable tracking as such. I can select 3 tracking modes - Sidereal, Lunar and Solar. I believe the tracking defaults to Sidereal. Do I have that right? IE I don't have to switch tracking on as such? 
      Note - I only have a StarSesne HC, it didn't come with a NexStar HC - will this be OK? 
      Does re-centering an object in the eyepiece while tracking damage or strain the motors? 
      Thanks for any advice, opinions or thoughts
       
      Siouxsie
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.