Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Skywatcher EQ5 dual axis motors


Recommended Posts

I just purchased dual axis motors to fit to my EQ5 mount and while that all went OK I something is either too stiff or the motors don't have the required grunt as they are barely capable of moving the mount at all. If I press the control for any given direction the motors might move a little before giving up with little clicky noises  or I can give the knob or gear a little nudge with my finger and they will move again for a while, it's like either the  motors are not getting enough power or they simply don't have enough grunt to move the equipment and there is only a 150pds on the mount.

 

Anyone else use these motors and if so could you give me any pointers.

Link to comment
Share on other sites

The worm gears have to be slackened off a little. It should mention this in the instructions if you have them ?? Takes a little trial and error to get it so they are slack that the motors are under no strain but tight enough that it limits backlash. It is somewhat more fiddly on EQ5 mounts over other EQ mounts but still easily done with patience.

Link to comment
Share on other sites

Yes I've seen that section on the instructions but it's all going a bit over my head at the minute.

It says the worm gear is located inside the rectangular section which the fine adjust cables are attached, I have no idea what the fine adjust cables are, don't suppose anyone has any photos to help guide my feeble mind?

IMG_20170126_205518.jpg

Link to comment
Share on other sites

The fine adjust cables are the flexible slow motion ones that came with the mount, I dont endorse this as a fix but when I got my mount I used a power drill (set to slow) to run each axis through a fair few revolutions to bed the gears in.

Alan

  • Like 1
Link to comment
Share on other sites

hmm, I definitely don't have parts like that, I have the plastic knobs and they just went straight onto the mount for the RA & DEC fine adjustment, no cables though.

IMG_20170126_213709.jpg

IMG_20170126_213717.jpg

Edited by Sp4rkR4t
added pictures
Link to comment
Share on other sites

OK I have this sorted now, pretty simple really when you ignore the instructions, all you need to do is loosen off the four bolts until you can move the fine adjustment knob freely, the tighten the smaller, almost invisible black bolt (you may need an alan key that didn't come with the scope) a half  turn or so at a time the re-tighten the main bolts> if you are can still move the adjust knob freely all the way round you are done, if it still sticks a bit loosen off the bolts and tighten the small screw another half turn and try again. Repeat until done.

 

Thanks for the help everyone.

Edited by Sp4rkR4t
thanks
  • Like 2
Link to comment
Share on other sites

On ‎26‎/‎01‎/‎2017 at 21:11, Peco4321 said:

I have enhanced motors for my eq3-2, are they the same sort of thing as I have problems with severe delay when changing direction in DEC.   Retailer said it is normal. 

 

IMG_1535.MOV

That would be backlash and perfectly normal. You can reduce it slightly by ensuring the motor cogs are meshing snug and fettling the worm gears but you will not eliminate it altogether.

Link to comment
Share on other sites

Thanks @spaceboy I seem to have it sorted now. The DEC motor also allows me to have the slow motion control attached as well, and all I needed to do was twist it , taking up loads of slack until it sort of locked up. Then when I use the motor control it swaps from one direction to the other almost straight away. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By deanchapman2705
      Hi, I'm new to this whole auto guiding thing so bare with me!
      So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"
      I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.
      The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?
      I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.
      I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt
      (Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)
      Any Ideas? Let me know if you guys need anything else.
      Thanks,
      Dean
       
      Setup:
      iOptron Skyguider Pro
      WO Zenithstar 61 ii
      Guide Camera: ZWO ASI120MM Mini
      Guide Scope: 32mm F4 (focal length - 125mm)


    • By Marpic
      I've recently obtained a second hand TQ5 equatorial mount and tripod, motorised in both RA & Dec, but unfortunately without the hand controller. Both motors have individual RJ12 (?) type power connections.
      I tried connecting a Celestron dual axis G4 controller (Celestron CG4 mount looks almost identical!), which is working fine on the Celestron mount, and I can hear the digital pulses clicking the TQ5 motors, but no movemement!
      Upon opening the units for closer inspection, the TQ5 motors are simply oscillating tiny movements back and forth and not rotating.
      Can anyone suggest a hand control unit that may operate a dual axis motorised TQ5 correctly?
      Many thanks in advance.




    • By Quetzalcoatl72
      Below are consecutive raw pictures if the ring nebula I took with my canon 600da and RCT 8" with neq6 pro guided with sharpcaps polar alignment procedure on the 15th of this month at 1am. I have 20 of these all 1600 iso auto wb 2 minute exposures. The problem will become apparent when you closely examine them, tracking is almost completely broken. I only stacked about 8 of them as most of the frames are unusable, some are star trails, some are commas and some are double exposures. This has become standard and getting worse since I tampered with my mounts gears and backlash adjustment. I have never been able to get consecutive 3min exposures on this mount, and I got it new 6 years ago, and only used it less than 30 times. I have spent roughly 20 hours trying to get rid of the backlash, coffee grinding noise and knocking when I press the directional keys to no avail, when the keys are pressed I notice the image wobbles violently. The go-to is also not working to 100% efficiently, I have to do guess work if I want my image centred.
       










    • By deanchapman2705
      Hi guys, hoping you can help with the tracking problems I'm coming across with my astrophotography setup. I've been using it since August 2020 and have kind of put up with the problem until last night where I think it's getting worse...
      Specs below (let me know if you need anything else):
      William Optics Zenithstar 61 II (360mm F6.1) - Zenithstar 61Adjustable Field Flattener iOptron SkyGuider Pro Camera Mount Full Package K&F Concept Aluminium Tripod with 2kg weight Canon EOS 250d (cropped sensor 1.6x) The problem:
      I take roughly 40 pics with each being 1 minute long at 1600 ISO and stack them on DeepSkyStacker. From a few people I know on the internet, it seems as though, with a very similar setup and same focal length, they can get around 3 mins of exposure with no problem. And that's without a guide camera.
      With my 1 minute exposure, roughly 10 of 40 images are reasonable but the rest have star trailing or double stars (see attached downscaled, unedited pics of Orion nebula)
      What I think it could be:
      My first idea was the tripod, it's not the best but it's not cheap plastic, and it should be fine for a 1 min exposure. Then I thought it could be the iOptron tracker that could be faulty?
      Every screw has been tightened, there's no play in any of the adapters/mounts.
       
      I thought I'd post this here to see if anyone else has the same problem or has more experience/knowledge that could help. Also to see if there's an obvious problem before I spend hundreds on a new tripod or send the tracker back for a replacement.
      Any help would be much appreciated!
      Thanks,
      Dean
       









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.