Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

BRUN

Help with Skywatcher GOTO System

Recommended Posts

I have a Skywatcher 250px flextube, and ive aligned it a few times and it works pretty well, but when i do the alignment, the controller says i can use the arrow keys to move the scope, but when i press those nothing happens ? At the movement ive had to move it by hand.

Once its aligned all the motors move fine and its generally quite good at going to the next object, have I got a setting on 0 such as a speed or something like that, would it be worth doing a factory reset or updating the firmware. AFAIK its the Synscan 3

Also, the book mentions, autotracking, i dont have anything in my menu that says autotracking, i do have tracking, and i think it had 4 options, one of which was tracking off or something like that, and it had arrows next to it as though that was the chosen option, which of the other 3 options should i choose to try it out, i had lunar, solar, and another i think

Edited by BRUN

Share this post


Link to post
Share on other sites

It sounds like you want to increase the slewing speed, press 2 on the handset then any number up to 9, the higher the number the faster it will slew.....

Share this post


Link to post
Share on other sites

As Tinker says or it might sound daft but are you using the 4 arrow keys in the centre of the handset not the ones at the bottom?  If you are aligning ok with the handset then the scope will track the object in view automatically.  The default is Sidereal and is fine for everything over a short session. If you are Moon observing for a long period change Sidereal to Lunar.

Share this post


Link to post
Share on other sites

The handset rate will default to sidereal and that is (usually the 0) it is very slow. Quite often people do not realise that the scope is moving but they can hear the motors turn.

9 is the fastest but it is also the coarsest, I tend to set mine to 5 or 6, moves quick enough and small changes are possible to get the object centered.

Share this post


Link to post
Share on other sites

I'll try and check my speed settings then, thanks, I must have something set to 0

Share this post


Link to post
Share on other sites

Hi brun

I am new at this and I have a goto system. I had the same problem and as daft as it might sound check it is plugged in correctly. Even though it is turned on and you can work the menu I noticed that it was not plugged in 100%. Make sure you hear that distinctive clicking sound. This happened me but it solved the problem

 

Ger

  • Like 1

Share this post


Link to post
Share on other sites

do you mean the DC power connector or one of the motor connections, or even the controller ?

once alignment is done it all moves by itself fine, just not from my controls on the keypad

Share this post


Link to post
Share on other sites

The controller itself, once the power is there just double check the controller is fully plugged in. It seems that if not plugged in correctly the controller has power, the menus work but the direction keys don't. I have also in past just disconnected the controller at both ends and started again. Both methods work although frustrating as it took an age for me to figure something so trivial out. Hope this works.

  • Like 1

Share this post


Link to post
Share on other sites

Unless looking through an eyepiece you won't actually see the telescope move on quite a few of the slew speeds, so do check rate button and then give it a high number like 8 to see it slew then use your directional buttons if you don't think it is moving.

  • Like 1

Share this post


Link to post
Share on other sites

Always worth pressing 'rate' and then choose a higher number if you're jumping around the sky a bit... The. Press 'rate' again and maybe number 4 for small adjustment.

Sidereal tracking works great on mine, even when using my strongest EP on something like the Trapezium of Orion Nebula, the scope follows by itself and very rarely needs small amendment from me.

good luck

 

ps. I always keep the manual close to hand, opened at the summary page; it shows the easy way through all the manus and makes life more simple when trying to work through the route to a particular function needed. Without this page I can never remember how to get to stuff I need!

Edited by Aikidoamigo
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.