Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep29_banner.thumb.jpg.da7f3b163f7bd35187cb558b0346baf6.jpg

Sign in to follow this  
digital_davem

Backlash in vixen porta altitude axis

Recommended Posts

Hi

Anyone have any experience with reducing backlash in worm gear slow motion mechanisms?

I have a vixen porta ii mount. 

I've replaced the aluminium legs with DIY non-adjustable height wooden legs so the tripod is very solid. However, I've noticed some unwanted play in the altitude axis of the mount. 

I took apart the mount to see how it works.  There are two separate motion mechanisms on each axis.  The first is the 'push' mechanism provided by a simple rotating bearing. This can be tightened with a hex bolt to adjust the amount of resistance to taste. Loosen them completely and the axis spins freely; lock them tight and axis cannot be pushed at all. In between settings provide resistance.

The second motion is the slow motion control.  This is provided by a brass "worm" and an aluminium gear. Turn the end of the worm, and the gear moves, adjusting the position of the axis.

These two mechanisms are completely independent - if I lock the push mechanism bearing bolt tight, no movement is possible by pushing the scope but you can still move it using the slow motion control. There is no way to lock the worm drive in one place.

The push mechanisms are fine on both axis with no unwanted movement.

On the az axis, the worm drive is good as well. I can lock the push mechanism down and there is no play in the slow mo worm drive.  However, on the alt axis, the slow mo worm has some slop. Even with the push mechanism locked, there is still movement if move the scope. What this means in practice is with my long classic f/16 refractor the mount is permanently wobbly in the alt axis. 

Given that the az axis is fine, this isn't simply a case the mount isn't up to the job - it is a fault of some kind in the worm drive.

Anyone got any idea how to tune it?

Cheers

Dave

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Dave - unfortunately the Porta II (and Mini Porta) slow motion units are not adjustable - the units for each axis are put together in such a way that once disassembled, they cannot then be re-assembled.

If your mount is in warranty (uinder two years old), we would replace the axis unit free of charge (it is an easy user replacement). If not in warranty, the cost is £22 plus shipping - FLO can supply if necessary although they won't have them in stock and would need to order from us (Opticron).

Feel free to PM me to discuss or call on the details in the link above.

HTH

Cheers, Pete

Share this post


Link to post
Share on other sites

Hi guys

Thanks for the replies.

I've cleaned out the old grease and dirt from the alt mechanism and re-greased it which has made no difference at all.

I'm not sure what the problem is exactly. The worm mechanism is very smooth when you operate it, so that isn't the issue. The main symptom is that if I grip the barrel or drum (or whatever it is called) that the puck bolts to with one hand and the other half with the other hand and twist, there is a millimetre or so of flex and it makes a click as you twist it back and forth. Tightening the main bearing has no effect.

Looking at it dismantled, it looks like the big aluminium cogwheel that sits over the central spindle wobbles slightly even when it is not being turned. There is a tiny amount of play. There is a gap either side of the spindle just below where the locknut sits that looks like it could take a shim which might stop the spindle rocking. But I would guess there is supposed to be some flex to allow it to mesh with the worm without risk of seizing? The problem is only really troublesome when focusing, the millimetre or so of movement makes the scope wobble too much for easy focusing.

This is the only mount I have experience of apart from the EQ2 on my 130p, so I'm not really sure whether it is normal for there to be some minor play.  Perhaps I am just asking too much of the lightweight Porta to mount a 3" 1250mm f16 classic achromat? Maybe I need something stronger like a Skytee?

As for replacing parts, I would need to know for sure it would fix it, otherwise I'll risk wasting cash that could have better gone towards a stronger mount.

What do think, is this normal for a Porta?

Dave

Share this post


Link to post
Share on other sites

The reply from the Vixen supplier stating that the drive is not adjustable suggests that the amount of play is variable, a bit like image shift on a SCT. Take a close look at the worm shaft to see if end float is contributing to the problem. If it is, then place a suitable strong compression spring over the free worm shaft and retain it with a collar. This would still mean that there would be a small amount of dwell as you changed direction but it would remove the rocking during focusing.  :icon_biggrin: 

Share this post


Link to post
Share on other sites

Update

I have managed to make some improvements. 

The locknut that holds the cog gear tight against the worm presses down on a nylon washer which presses on a big washer under which sits a thin mis-shapen washer which I guess is intended to act like a spring that is compressed by the big washer when the nut is tightened. I have removed the spring washer and the nylon washer and I can now tighten the locknut much more firmly.  The push bearings and slow mo still work after this surgery, so I'm not entirely sure what the importance of those two parts is.

Anyway, the mount seems more stable. There is still some movement at the eyepiece but it seems to be flex of the whole mount and tripod rather than the worm drive and I suspect that is inevitable given the length of the scope and the lever effect. Looks like the skies are clearing slightly after a miserable day, will try it out.

I bet short scopes like the Skymax 127 would work better on the Porta.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.