Jump to content

Banner.jpg.32030495336bee81a52546621b6f39a2.jpg

Nexstar SLT azimuth slip problem


Cosmic Geoff

Recommended Posts

I have had a Nexstar SLT Goto mount with Maksutov 127mm for nearly two years. It has always had a tendency to lose alignment after a period of use.  It's been hard to put a finger on the problem, but AFAIR it never happens during daylight use (solar system align), and mostly happens after an hour or two in the dark, which I take as a signal that it's time to end the session.

I just acquired a Starsense which has rather pointed up the problem - great when it works, but last night got this horizontal slippage again. I thought there might be an azimuth clutch I could adjust, but some sources say there isn't one. Any ideas?

Or, how much would it cost to get the thing serviced? Or get another used head? 

Link to comment
Share on other sites

If it is anything like the Skywatcher version, there is a nut for each of the two axes which can be nipped up. The one for azimuth is underneath a bar at the base of the mount arm (have to take it out of the tripod and undo a screw on the bar to get to the nut); and the one for the altitude is inside the arm, under where the dovetail for the scope would sit. Nip these up, not too tight else the motors may stall and burn out, then just do a 360 in both axes to make sure it's not too tight.

James

 

Link to comment
Share on other sites

Have you checked the altitude for slippage too, and tightened if appropriate? 

These are pretty basic mounts, and do an amazing job, but you can't expect it to retain bang on alignment with a long focal length scope for hours on end. I wonder if you are expecting too much from it maybe? 

Do you get it nice and level before doing the initial alignment? Do you change eye pieces much during the session? The merest movement of the axes manually (or the tripod) will have a cumulative effect of making the GOTO and tracking less accurate throughout the night.

I hope you get it sorted.

James

 

Link to comment
Share on other sites

FWIW I took off the covers and had a look inside the mount. There are two small motor/gearbox units with encoders, one for altitude and one for azimuth. These units look identical.  There is a small PCB with components, and another PCB for the connectors. 

On the upper side of the base is a small locknut which adjusts the preload between the azimuth rotating parts.  On the lower side of the base is a locknut done up tight.  When I slacked it off nothing came loose and the  azimuth did not loosen up so I tightened it up again.

I removed the dovetail clamp screw and tightened the altitude slip clutch up a bit.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.