Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep3_banner.thumb.jpg.5533fb830ae914798f4dbbdd2c8a5853.jpg

Herra Kuulapaa

QHY163M 4/3" 16mp CMOS

Recommended Posts

Yay! :)

Congrats Herra!

I'm also about to join you, you know...should get mine in a few days :p

So this means at least six months of heavy rain...

:)

 

Share this post


Link to post
Share on other sites

Oh, great to hear that Luis!

Haven't really tested the camera in real imaging myself, but plan to do that as soon as the weather gets clear - which may take some time now though ;)

I'm in process finding an optimal offset for gain 12, which is practically the unity gain (12,4). So far I've tested offset 75 and plan is to see how low I can go without calibration issues.

Share this post


Link to post
Share on other sites

Some IR imaging:

This is a QHY163M with sensor set -20C, kept for one hour at +8C humid >90% RH environment, then taken to room temp for FLIR imaging.

Camera surface is ~ +17C, center of the glass window ~ +19C and heater circuits nearer +30C. There is some IR reflecting on the glass so real temp is a bit difficult to tell, but naturally no dew.

 

QHY163_FLIR6.jpg

Edited by Herra Kuulapaa
  • Like 1

Share this post


Link to post
Share on other sites

There comes a new learning curve, but all worth it, let' see how it rolls, should get mine tomorrow :)

The forecast looks ok for the weekend here, let's see if I have any luck...

BTW...what capture sw are you using?

Cheers,

 

Share this post


Link to post
Share on other sites

SGPro

It's overall rather simple :)

My recommendation is to test that gain 12 and maybe also something a bit lower to see if there is any difference.

  • Like 1

Share this post


Link to post
Share on other sites

Disclaimer:  Below is strongly stretched uncalibrated data just to illustrate sensor noise characteristics and primary meant for the people who like to dig into data/noise.

Image calibration is the tool to deal such minor deviations and one shouldn’t give too much weight to them. Overall this camera produces very clean darks.

 

A strongly stretched BIAS, Gain 12, Offset 75, Temp -25C, 160 frame stack:

BIAS_G12_OS75_-25C_160f.jpg

 

A strongly stretched DARK, 300s, Gain 12, Offset 75, Temp -25C, 100 frame stack:

DARK_G12_OS75_-25C_100f.jpg

 

I'm looking forward to get some real images with the camera, but forecast tells me it's cloudy until the Christmas so I put my trust on you Luis ;)

Could you also see how you camera behaves with the same settings?

Edited by Herra Kuulapaa
  • Like 2

Share this post


Link to post
Share on other sites

I hope to get it today, my head is already spinning and I didn't even get the camera lol :)

So much new stuff to check for, drivers, capture SW, etc...I dowloaded the 45 day free trial of SGP, looks like good stuff but as I say still a lot to learn as this is completely different of what I was used too...oooh the joys of new gear :p

Let's see what I can get, I still have to find a way to integrate the 1.252 manual filter wheel with the Astronomiks LRGB on the camera as close as possible the to chip, but I think it's an easy "mod" I will remove the threaded adaptor and place the FW flush on the camera face using the 4 screws to minimize vigneting, also I need to see if I can get the 55mm distance to work with my newtonian and Baader MPCC and ED80 with reducer.

Cheers,

 

Edited by Luis Campos

Share this post


Link to post
Share on other sites

This is a bit odd. Now, I may be wrong here and certainly the difference isn't that great, but still I'm wondering why I get unity gain to be a bit over 13 instead of 12 what is said by the other QHY163 owners.

Anyway, this is what I was able to pull out from the files:

Chart_2.jpg

Chart_1.jpg

Full well capacity decreases quite fast when gain is increased so I'd stay low gain at least with LRGB imaging.

Share this post


Link to post
Share on other sites

Complete gain setting curve with full well depth:

Chart_3.jpg

Logarithmic linearity:

Chart_4.jpg

Chart_5.jpg

Measured/calculated gain vs gain setting and read noise e-

 

I think I'm aiming for 25 as a high gain setting, unity gain (13) in the middle and 6 as a low gain. Read noise and well depth in each of them are:

Gain 6: 2e- / 9700e-

Gain 13: 1,5e- / 4300e-

Gain 25: 1,2e- / 1080e-

 

Did you Luis get your camera connected?

Edited by Herra Kuulapaa
  • Like 1

Share this post


Link to post
Share on other sites

Hi Herra,

Wow...this was a busy weekend for me!

Instaling drivers, sorting glitches, back focus distances and so on...well, I got the camera working and made first light on saturday, crazy thing I had a clear weekend with amazing clear skies :)

well, I used SGP as proposed by you, thanks for that Herra! I didn't even know it had a free "light" version, and man...I'm loving it, it's simple enough for me to understand and prety straightforward, but unfortunately I get a lot of "hangs" during dowload, sometimes I get a full 15 frames with no problem, and some times it just sits there "downloading" over the second frame and I have to abbort...I've tried playing with "USB traffic" but it doesn't seem to help much, still have that to sort out, but appart from that I call it a success!

Haven't done any callibration frames just yet, just wanted to see sensitivity and back focus spacing with my Baader MPCC to start with, as for gain, I tried gain 12 and offset 60 and with 2 mins. with my 175mm f/4.6 newt. I'm clipping a good deal of stars, on M42 the trapezium area is completely burned out as expected :) So for "LUM" with this setup and 12 gain for sure I don't need more then 60 or 90 sec. subs at máx, I will probably use lower gain next time...Oh for a quick shot I had M33 hanging overhead and from my light polluted back yard I made a quick 2 min. sub...sprirals and all with detail I never seen with such a short sub, this thing is a beast!

Now for problems...Taking a quick peek at the clear glass filter on the sensor (optical window) I can see I'm going to have problems as it seems highly reflective, just by memory I can say that the Astronomik MC clear glass I use on my mono conversions is MUCH better then this, but I have one home so I will compare the two, for sure I'm going to have problems with the Baader Ha filter as this one is bad with reflections, add a poor optical window and you can see what I mean, let's see about the Astronomik LRGB set...

Another thing is the distance that the thered flange is from the sensor, 18mm is quite a lot for 1.25" filters, and then I have to keep the 55mm for the MPCC and also the 0.8X reducer for the ED80, so I'm working on and adaptor the sort this out, I'll show you how to do it within a few days, this will put my filter wheel face on the camera ;)

Well, no pics for now, still have to make my flats and bias...don't even know how to make that on SGP...but I'll find out LOL

Cheers,

Share this post


Link to post
Share on other sites

Testing continues.

10 x 120s (total 20min) Ha exposures with f/6.5 TS65Q. Auto screen transfer to histogram, RGB conversion, size reduction and subtle contrast fix, no further editing or noise reduction.

Gain 20, Offset 75 (Full well 1918e-; RN 1,28e-; Gain 0,47 e-/ADU)

G20OS75_120s_10kpl_1200.jpg

Calibrated uncropped stack. Note the absent border glow.

Edited by Herra Kuulapaa
  • Like 1

Share this post


Link to post
Share on other sites

Same but 30 x 120s (60 min) and little bit more tweaking.

Gain 20, Offset 75 (Full well 1918e-; RN 1,28e-; Gain 0,47 e-/ADU)

G20OS75_120s_30kpl_1200.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Hi did you sort the hanging downloads problem in sgpro,as i have the qhy183 c and i have the same problem with the download somtimes it is fine then it hangs and i have to abort the download.

 

Toni

Share this post


Link to post
Share on other sites

Haven't noticed any download hang ups so far.

How long usb cable you use? I've only used the standard cable came with camera, but I have longer cable (5m) coming and I fear I may run into some issues with it.

Share this post


Link to post
Share on other sites

Just the standard cable that came with the camera,on the qhy forum they have released a ascom driver update today that might solve the problem (i hope so as it is frustrating to have to sit in the freezing cold -10C at the moment and babysit the computer).

I thought it might have been my usb port but as others also are having this problem i have ruled that out also my other qhy camera and my dslr work fine.

it might be a sgpro problem but i cant post on the forum as i have deleted the log files because i reinstalled sgpro thinking that might help.

Toni

Share this post


Link to post
Share on other sites

Hi Toni,

There's indeed a problem with the QHY163 and USB2, I'm not sure if you use USB2 but if so there is a lot of dowload problems to sort from QHY side, I'm also having a hard time with my QHY163M due to this, I have already got in touch with QHY and they are triyng hard to solve this issue, we are not the only ones...

I got an express card USB3.0 adaptor and I will try this as it's supposed to carry more power over usb, I will try this when I get home and let you know, but let's wait a bit and see if QHY comes up with a sollution, this is very anoying indeed, I'm fighting the camera for 3 weeks now with no luck, I won't tell you how many times I have carried the whole setup outside just to end up weith nothing over a camera that refuses to work...very, very frustrating stuff!

Cheers,

Luís

 

Share this post


Link to post
Share on other sites

Hi Luis,

Thanks for the info,i have tried my 183C on both usb 3 and usb 2 also with a active usb 2 cable bit still get download hangs.This problem was never mention on the cloudy nights beta testing thread but i dont know if they ever used sgpro i have tried sharp cap but as i have a licensed sgpro and maxin dl i would like to us them if only for the platesolving and seqeuncing.

I hope the sort it out soon as i bought the camera to replace my nikon and i hate using my mono with all the fuss taking lrgb lights.

Toni

ps I take it that the Qhy183c and the Qhy163 use the same Ascom driver as i have looked at both and they appear to be the same for both cameras.

Edited by Sanity3d

Share this post


Link to post
Share on other sites

Hi guys,

I'm very happy to report that I'm now testing the Express card with USB3.0 and it works perfecly with my computer! I'm running a sequence on SGP with no issues so far, good dowload speed and I'm not using the supplied power cable to the adaptor, so it's not using the full voltage :)

So if your old USB2.0 laptop has an express card slot get one and try, they are cheap too! ;)

So far so good, I will continue my tests and report back,

Cheers,

Luís Campos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.