Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep3_banner.thumb.jpg.5533fb830ae914798f4dbbdd2c8a5853.jpg

pvost

Need help getting Stellarium to work

Recommended Posts

could not manage to make stellarium work on my celestron nexstar 6 se..  Between downloads  Drivers com ports and whatever else i couldnt manage

maybe I could trouble someone that can make it all sound like english

Share this post


Link to post
Share on other sites

I'm not an expert with Stellarium but have you enabled the plugin?

The plugin is supposed to work with Nexstar.

Goto Configuration/Plugins
Tick the box on Telescope control 'load at startup', save the settings and restart.

I cannot help much apart from that, may be someone with more expertise can help.

Edited by wxsatuser
typo

Share this post


Link to post
Share on other sites

You could send a PM to Alex Wolf in the forums. Alex is one of the developers of Stellarium who drops in quite often. He lives in Siberia, and is really nice guy! He'd know in his sleep.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AstroMuni
      Hi,
      I have a Motor drive for the 130EQ and when I attach and switch it on it drives the RA axis. But once its attached its very difficult to move the OTA in the RA axis manually. Am I missing something? Is there a way to easily couple & decouple the motor so the OTA can be moved manually?
      Is there someone who uses one of these motors who can help me pls.
    • By jamesj01
      Hi everyone - juts purchased my first telescope and am asking for advice on what is best to be seen through this telescope as a starter - have already seen the moon and some distant stars and am comfortable with using all of the eye pieces included. What would anyone recommend?
    • By Matt1981g
      Hi 
      I’m attempting to get back into astronomy, previously owned a 150pl reflector but parted company with it several years ago, I like the idea of a Cassegrain style as one of the big factors Of letting the 150pl go. was storage and transportation of It! I am interested in mostly visual observations but would look to take a few pictures here and there OF planets and easy nebula/DSO., I feel that a Schmidt-Cassegrain would be the best suited, my main stumbling point is should I get the 5 or 6 version. Is the 6 under mounted? And is it worth the extra cash, obviously there’s a higher light gathering power on the 6 but would it be much better than the 5, I see that the % of lens obstruction on the seems high! As the secondary mirror looks to be the same size on both 40% vs 14%! Obstruction by area. Any guidance would be very appreciated. I’m not against the idea of upgrading the mount in the future to a eq5 maybe? But want in usable to start with.
       
    • By Vortex
      Hello all!
      A question for all you Starsense users out there ...
      When I do an auto align with Starsense, it duly goes through it's routine of moving the scope to different star targets and resolves each one fine (5 targets I believe).  Then it displays on the handset "StarSense Ready".
      At this point the telescope tube is always pointing in some random direction - is this how yours behaves after it finishes alignment ?  Just pointing at the last star it used as a target reference ?
       
      At this point I usually set my scope to go to it's "HOME" position, but whenever I "GOTO" a target it is never in the scopes eyepiece and I have to manually hunt around for it.  (Using a wide angled eyepiece).
      Should I just "GOTO" a target without going to "HOME" position first, or should it not matter ?
       
      NB - All this after precise Polar Alignment using Polemaster.
       
      Grateful for your input
       
      Many thanks
       
      Kind Regards
       
      V.
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.