Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Using 236 skyris as a autoguider


Recommended Posts

Just about to start guiding..got my guidescope etc but looking at my skyris there isnt a st4 port to conect to the mount...i have the cable to conect it via usb port on laptop but dont know how its conected to the mount...anyone have any suggestions..will be using PHD2 hopefully

Link to comment
Share on other sites

On the pull down menu there should be a mount option for Celestron. See attached screen grab from my computer.

You will need to download the ASCOM software that gets everything speaking to each other.

Download the 6.2 ASCOM Platform here

http://www.ascom-standards.org/

And then download the Celestron Unified Telescope Drive which you can find by clicking on downloads tab and then the telescope tab (left hand column.

 

 

Untitled.jpg

Link to comment
Share on other sites

Skyris cable straight into laptop using one usb port.   Separate cable linking the laptop with the mount using another USB port (via the handset - it plugs in the bottom using a telephone type connector.  Handset plugged into mount as per normal.

R

Link to comment
Share on other sites

14 minutes ago, Cornelius Varley said:

The normal cable path is camera > laptop usb port (PHD2), usb port > autoguider > mount. PHD2 sends signals back to the mount using an autoguider. The autoguider is connected to the laptop using a usb cable and to the mount using a ST4 cable.

Autoguider manual

Theres not guide port on a skyris..

Link to comment
Share on other sites

6 minutes ago, newbie alert said:

Theres not guide port on a skyris..

The camera is connected to the laptop using a USB cable. PHD2 monitors the target star drift and then sends signals back to the mount via the autoguider interface and ST4 cable. Dedicated guide cameras have the guider built into them so you only need a single usb cable from the camera to the laptop and a ST4 cable from the camera to the mount. The single usb cables sends images back to the laptop from the camera and then corrective commands back to the mount via the guide port from PHD2. Because the Skyris doesn't have the ST4 port you need to use two usb connections, one cable from the camera to laptop and another from laptop to mount via the autoguider. The autoguider is required to provide an optically isolated connection between the laptop and mount so that there is no direct electrical connection between the laptop and mount.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By RichardNewbie
      Hi Star Gazers.

       
      I hope someone may be able to help me.
       
      For my full setup see end of post.
       
      After some successful tests of guiding in the last month as I progress toward doing DSO imaging, it has just gone pear-shaped. I have been using Ekos internal guiding, pulse not ST4 using a QHY5L II camera.
       
      In the past week the guiding process cannot keep within 2.5" for more than a minute, and within a couple it can be 40" out - RA is the main the problem. It does not always happen – just mostly.
       
      In desperation, to avoid moving the guide camera, etc to another PC, I started using PHD2 on the Pi itself (after ‘disconnecting’ the camera from Kstars and ‘connecting’ to PHD2).
       
      It works OK and the results are quite good - same INDI server, same guide scope, camera, mount - literally just changing from Ekos to Pi-based PHD2 within minutes solved the problem. When I set guiding on Ekos the next night, it again failed. I leave the mount connected to Ekos, but obviously not the camera.
       
      I have tried another camera (ASI385) and using ST4 – no better.
       
      I have checked that cables are not snagged, clutches are tight, and scopes are balanced and secure. Polar alignment is within 60” each time (as shown by Ekos Legacy PA function).
       
      Obviously I can continue to use PHD2 on the Pi, but I would prefer the Ekos internal guiding system for unattended imaging (eventually!). I attach a snip of the guiding screen when I had another try last night.
      Hope all this is clear....

       
      Setup:
       
      HEQ5 Pro mount (10 months old) Serial/usb adapter
      INDI server running on Pi 4 8GB under Astroberry.
      QHY 5L II guide camera.
      Cheap 50mm finder scope as guide scope.
      Kstars 3.3.4 desktop under W10 remotely
      Ethernet connections to all
      Mount (as Eqmod) and guide camera on INDI running on the Pi
      .

        

       

    • By deanchapman2705
      Hi, I'm new to this whole auto guiding thing so bare with me!
      So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"
      I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.
      The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?
      I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.
      I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt
      (Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)
      Any Ideas? Let me know if you guys need anything else.
      Thanks,
      Dean
       
      Setup:
      iOptron Skyguider Pro
      WO Zenithstar 61 ii
      Guide Camera: ZWO ASI120MM Mini
      Guide Scope: 32mm F4 (focal length - 125mm)


    • By NigelHt
      I've recently started astrophotography, and after beginning with a DSLR and rotator haveprogressed to an EQM-35 GoTo mount and Zenithstar 73 telescope, with Ascom control and guiding with PHD2. While I've got some decent results, I've consistently had problems with guiding, even though I've tried adjusting the mount as described in online videos to remove backlash, and unbalancing the telescope. Initially there was obvious backlash that I could feel; I've now eliminated that, although I notice that the stiffness varies with declination (something I've seen reported by others), and it's almost impossible to avoid backlash at some declination angles without making the mount far too stiff at others.
      While I'm aware that this type of mount is always prone to backlash issues, what I'm seeing is still different to what I'd expect. If I drive the mount, say, North (either manually or as part of calibration or guiding), stop so that everything comes completely to rest, and then drive the mount South, what I see is that it continues to move North for a while before beginning to move South as expected; the behaviour is exactly the same if I start moving South then switch to moving North. The attached image is part of a typical calibration from PHD2 Log Viewer to show what I mean. As you can imagine, this completely messes up guiding unless I offset the polar alignment and guide in one direction only, or align very accurately and switch off declination guiding altogether.
      If this was simply backlash, I'd expect the mount not to move at all initially after switching direction rather than to move the wrong way, and I can't think of a mechanism to cause this behaviour. I'd be grateful if anyone can explain this, please, and give me some advice on how to cure it.

    • By blameTECHIE
      I don't expect any replies - think I'm just braindumping for the mental wellbeing aspect of a frustrating night.
      ---
      Having been ill through the week, Saturday found me feeling well enough to get outside and see if I could hook some things together and try to get FirstLight through some of my recent purchases.  I've been using my Star Adventurer mini-rig [SA non-wifi, Canon 200D (unmodified), >30yr old Tamron 200mm f3.5] but knew things were going to be very different, and was keen to get going.
      So the kit was all lined up:
      > Laptop (Win10), Raspberry Pi4 with Astroberry
      > EQ6-R Pro
      > SW 80ED-DS Pro (Kit), SVBony SV106 190mm/50mm Guide Scope
      > ZWO ASI 224MC, Canon 200D, SVBony SV205, 7TC ASI 120MC clone
      > USB GPS Dongle (G72 G-Mouse Glonass Beidou GNSS) for location
      and mains power for all via various PSUs with enough USB cables to circle the planet
      ---
      Didn't take too long to get both Win10 (ASCOM) or Astroberry (INDI) talking to the mount and progress was being made - RA/DEC all seemed fine so onto the cameras.  Found a distant object and SharpCap gave me images for all three USB devices once I had the SVBony as a Windows WebCam (RESULT!) and the same through INDI on the Astroberry, all three displayed images when enabling Streaming.
      Settled on EQ6-R, SW 80ED, ASI224MC for imaging, SV106/SV205 for guiding
      That's it (I thought!) and I broke down the rig and moved it to the lawn - I say lawn, more like a mossy bank but serves the purpose - and wait until dusk where a simple Polar Align and I'll be grabbing images of M51 Whirlpool in no time ...............

      (I must cut the lawn, even if just to get rid of the blue from spray-painting a new table a couple of weekends ago)

      (please ignore the middle dew heater, was there to remind me to put it on the guide scope later)
      ---
      PA on the Star Adventurer, 30mins (5mins for the alignment, 5mins for remembering which phone app has a PA Clock and the obligatory 20mins to find the flamin' polar illuminator!) - this has been giving me consistent 5min exposures with no trailing.
      PA on the EQ6-R is 'interesting' - I have a QHY PoleMaster but am waiting on the adapter from FLO (stock issues) so it was SharpCap alignment.
      Wait for it to get dark enough, then get focus, then wait for platesolving in a "change exposure, gain, star threshold, black threshold, platesolve again" loop for over an hour.  Woohoo, plate solved ..... oh, rotate around RA ..... and perform the same operation again ..... ARGHHH!
      Over two hours later (probably more like 3hrs+) I've got polar alignment to within 12 seconds (wishing I'd screengrabbed that now).  I really don't like the adjustment mechanism, the thread pitch is far too high for minute adjustments of alignment!
      ---
      And onto guiding ........................ or maybe not.
      PHD2, Nothing through it at all .... then remembered I'd not refocused the guide scope, then it was taking the Darks library.  Still nothing.  Opened the SV205 via SharpCap and got focus, switched back to PHD2, still nothing ...... hmm, is this just an unsupported camera (windows 'webcam').  So switched out for the 120MC copy - Amazon 7TC special.
      Repeated the SharpCap for focus, then PHD2 Darks library and BOOM I have stars showing up in PHD2 - RESULT ...... I'll leave it at that for a moment and try looking at something, see what I get from the 224MC main camera and what PHD2 gives me in the guide scope.
      So onto the next 'learning opportunity' - target selection
      ---
      Erm, how do I select a target for goto with just two camera apps .... aha, Stellarium
      No Telescope selected, easy - it went something like this:
      "Open Stellarium, select telescope, select ASCOM ... there we go ... nope, it won't connect ... restart everything (twice) ... redo settings (twice) ... check ASCOM diagnostics (all passed) ... quick google search, aha I'm not the only one, you have to select the scope within the options pane ... what options pane .... oh, scroll down ..."
      And I now have Stellarium control of the scope - again a RESULT - it's taking time but I think I'm making progress here .... hmm, it's getting bloody cold, wow, it's midnight!
      ---
      So I now have an in focus 224MC, an in focus guide scope and control over the mount, here we go ... I'll be stacking images in the morning and making millions from selling prints online
      NOPE!
      Easy targets for testing were below the horizon (basically M42) so I'll just pick Vega and make sure slewing works, imaging works and can see how guiding works.
      Nothing, no bright star at all - okay, bigger target - the moon.
      Again nothing, no bright screen - so switched out the camera for a 26mm LER EP and a diagonal and manually aligned the moon - then, and here comes stupid, refocused (!) for the moon.
      ---
      Stellarium wasn't syncing with the mount - I was 'off' on any selected target and by a lot
      Quick google search and I'm no the only one - no sync points on my clean build so wasn't that, but use of the GPS dongle for location and TIME might be the problem.
      ---
      And at this point it as 2:30am - prime viewing time last night with the moon disappearing in the West behind me - the garden slopes due-West to due-East so I only get Partial-North>East>Partial-South viewing.
      Time to give up, have a small glass of Red and look for more things to buy on SGL/Astro B&S.
      ---
      Today - well I had to break everything down to get it into the garage (too heavy to carry as one with current health) - I'll try to get the ASCOM/GPS element sorted out and maybe this evening try some targeting/lunar rate tracking so see if that major element is resolved.
      And, if you've made it this far, please accept this for your perseverance🎖️, you've earned it.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.