Jump to content

stargazine_ep38_banner.thumb.jpg.6fe20536a22b28c17b2ee1818650993c.jpg

Recommended Posts

Hi there, has anyone ever used this or something similar:

 

http://www.teleskop-express.de/shop/product_info.php/language/en/info/p5950_90--comfortable-View-for-your-Polar-Finder.html

 

Would be interested to hear everyone's thoughts on the use of such an accessory.  Strikes me our knees, backs and necks would be most appreciative :-)

 

Kind Regards

Paul J.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sulaco
      I’ve just bought stellar mate but haven’t had it outside yet, can anyone tell me if there is a polar alignment function on the mobile app. I can see there’s one update in the forthcoming version about an improved alignment but before I bought it the online info seems to suggest it’s part of it and not just on the desktop version which I already use. 
    • By Corpze
      Made a new video, this is a Astro Systeme Austria specific video, which has direct driven servo motors.
      To get them to perform perfectly and be able to track unguided, you have to tune theese motors.

      I made a quick video of how the three different methods is working in the "Autoslew" software to run theese mounts.
      Maybe this method of tuning mount motors is related to other brands which has direct driven mounts? 

      Best regards / Daniel
       
       
    • By Quentent
      Hi,
       
      So just today i got my new EQ3 mount and tripod delivered.
      Brought it out, balanced it leveled it etc etc.
      So i polar aligned it,  and selected 2 Star Alignment.
      1st star to align to: Betelgeuse.
      As soon as i hit confirm align the motors kick in but as soon as the mount starts to rotate the motors stop and the hand controller resets itself immediatly and starts initializing all over again.
      I discovered that moving Ra on its own works just fine as does moving Dec on its own but whenever i press for example the left and Up arrows at the same time the mount stops and the hand controller resets.
      Could this just be a problem with power draw? The Synpro box takes 12V DC and is supplied by a 12V DC car outlet type power source. However i changed this to a 3 Pin UK 12V 1A DC & AC plug.
       
      Im hoping the power supply is the issue and not something else.
    • By Paul779
      Hi all
      New to the astrophotography game. Looking to get into guiding now.
      Looking for an EQ3-2  with enhanced dual motor drives or synscan system would also consider barebones EQ3-2/EQ5 to upgrade, not minted right now can offer £150-200.
      Cheers
      Paul
    • By Dinglem
      I've been contemplating making a portable power box so I can take my mount to a dark site, a friend gave me an old lorry battery that no longer turns the engine over but will hold some charge. My intention was to get a nice enclosure and build something that looked professional like a few other members have created on here, unfortunately spare time is limited so I went for a simpler solution and created the following and it works very well.
       


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.