Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Sign in to follow this  
Jan-P

Skyfi connection

Recommended Posts

 I have just become a proud owner of a wonderful complete Astro photography set up. A skywatcher HEQ5 pro mount with an 80 ed on it plus guide scope Ect  , I am trying to connect Skyfi to it via Sky Safari 5 Pro, however it keeps coming up with the message sky safari 5 can connect to the scope but the scope is not responding. We have routed it into the Synscan handset  trying both a serial cable and a USB via an RS 232 port USB via a USB serial connection through a Null hub.  Whole system works nicely. Except the skyfi not connecting . Please any help be most greatfully excepted. I am adding a photo to show the set up. 

IMG_0097.JPG

Share this post


Link to post
Share on other sites

Someone had similar problems recently although they were using a Mead ETX scope.

Their "problem" was the serial cable from the SkyFi to the handset, companies do not use the standard item they swap a small one around so you buy their 5x cost item. You may be having the same problem. It seems sort of normal in the astro field and really all it does is really hack people off.

I would expect with the subject title they will see this and have a read, then offer up the fix they received - from the SkyFi Tech Support if I recall. Although their fix may have been Meade ETX specific.

Cannot be of more use.

Share this post


Link to post
Share on other sites

Hi,

It was me with the ETX! just seen the post.

Yes, my problem was the serial cable from the SkyFi to the mount. I had purchased a cable supposedly for the ETX serial port on the handset but the pins were incorrectly wired on the serial plug end. Somewhere in your documentation, or on the web, you will find which pins of the mount end plug should be connected to which pins of the serial plug. I used a multimeter continuity function to test.

I re soldered the serial plug correctly and it worked first time.

If the connections are correct the other thing to check in the Sky Safari setup is "Set Time and Location", it seems that this can cause a conflict with certain mounts time and location so should be turned off.

I also have a Sky Sensor 2000 controlled GP/DX and this was getting the same error message as you, in this case the cable was OK but the Set Time and Location was causing the problem.

If these suggestions don't work I suggest you contact the SkyFi tech support, they are very helpful and quick to reply.

Good Luck.

Chris

Edited by ChrisCM

Share this post


Link to post
Share on other sites

Hi Thank you for your advice my skyfi is now up & running ok now. I had to turn off the time & location & auto detect on Skysafari 5 pro  then reset & restart skyfi box I used the rsr 232 but not the one with the USB connection end then rejoined the network &  I was then connected to the scope.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.