Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg


Dark Horizon
 Share

Recommended Posts

NGC 891 Imaged last night under a Moon of 70%.
No filteration used.
127mm triplet, Atik 428Ex and a AZEQ6 mount that still needs adjustment in PA... 
Total exposure is 92 minutes
7 x 10min subs
2 x 5min subs
3 x 4min subs
20 x 10min Darks
65 x Offsets.
No Flats.... light box project underway! :)
Well i'm happy enough with the result. I've hardly touched it post stacking.
Hope you like..

891db.jpg

  • Like 6
Link to comment
Share on other sites

  • 3 weeks later...

Cheers Neil :)

Yeah they are Paddy, still gotta address some alignment issues... Just happy to be back imaging after a big chunk of time where i wasn't able to.

I've so much to learn again that a few errors in alignment are low in my list of priorities. I've gotta get comfortable with new software, learn processes I didn't even know about, build gadgets to help capture flats... and the list goes on :):) 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By tompato
      As the post title suggests, these are the results from the first clear night I have had with the Evoguide 50ed with the Starizona EvoFF V2 field Flattener. I just did an hour's worth of data on Andromeda and Pleiades.
      I forgot to use my new light pollution filter with the Andromeda photos and it meant I had to refocus for the Pleiades which also meant my flats I took the next day could only be used with the Pleiades but I think it came out okay anyway.
      Andromeda - ISO 800, 40 x 90secs, 20 darks and bias frames, stacked in DSS, processed in GIMP.
      Pleiades - ISO 800, 40 x 90secs, 20 dark, flat and bias frames, Svbony UHC clip in filter, stacked in DSS, processed in GIMP.
      I don't think my Skyguider unguided at 242mm focal length can really manage 90 secs with my alignment anyway. I think in future I'll go back to 60 second photos, as I did get some oval shape stars in these.
      But I do think it shows how the Evoguide 50ed with the EvoFF field Flattener is a capable little budget setup.


    • By MarsG76
      Hi All...
      Sharing with you my latest image of a Barred Spiral Galaxy located 37.5 million LY away in the constellation ”Grus” - NGC7424 imaged on multiple nights between 4th and 11th September 2021 in LRGB natural color.
      Not my best work as it was imaged during hazy & light polluted skies due to back burning procedures in the area and so I had to stretch the data quite aggressively. This is an object I will need to return to image in the future.
      Imaged through a 8" SCT at f6.3 and exposed for a total time of 13 hours, 27 minutes and 30 seconds, consisting of 41x300s & 18x600s of UV/IR Cut "Luma" subs @ gain 31 (6h25m)... Color data aquisition was 5x150s & 25x300s of Red, 28x300s of Green and 29x300s Blue color subs @ HCG:62 gain... all subs at Offset 25 (7h02m30s).
       
      Clear Skies,
      MG 
       

    • By MarsG76
      A Barred Spiral Galaxy located 37.5 million LY away in the constellation ”Grus” - NGC7424 imaged on multiple nights between 4th and 11th September 2021 in LRGB natural color.
      Not my best work as it was imaged during hazy & light polluted skies due to back burning procedures in the area and so I had to stretch the data quite aggressively. This is an object I will need to return to image in the future.
      Imaged through a 8" SCT at f6.3 and exposed for a total time of 13 hours, 27 minutes and 30 seconds, consisting of 41x300s & 18x600s of UV/IR Cut "Luma" subs @ gain 31 (6h25m)... Color data aquisition was 5x150s & 25x300s of Red, 28x300s of Green and 29x300s Blue color subs @ HCG:62 gain... all subs at Offset 25 (7h02m30s).
    • By Astro_mark_c
      Hi,
      So in Pixinsight I tried out using WBPP, i put my lights, darks, flats and flat darks through the script and the attach image came out with this white vignetting.  I've never used WBPP before so wouldn't know the first place to look in the settings to fix this.  I'm gonna hazard a guess and say it's something to do with my flats.  I use a redcat and 183 mc pro astro camera. 
      Any help appreciated. 

    • By astrography_MC
      M61 captured from my Backyard. Equipments Used: Explore Scientific ED 127 mm APO Triplet Sony a6400 UV/IRcut Filter Bresser 90/500 Guiding Kit ZWO ASI 290 MM Guidecam 80x180” 40 Darks 40 Flats Bortle 4 Zone
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.