Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Hello telescope sages!

I was out with my SW Equinox80 last night, which I bought mainly for looking at star fields and such like, and I noticed that having focussed on some stars overhead the drawtube would slip further out (even with the focussing knob locking cap in place).  Certainly with the scope at 90* the focusser will let the drawtube out but it slips at certain points and then doesn't draw it back in.  It is fine whiile horizontal (!!) or maybe up to about 45* tilt and works as nature intended.

I have only attached a diagonal and an eyepiece (I've never attached anything more than EP, diagonal and barlow at any one time).  The focusser certainly wouldn't work I'm sure with something like camera attached.

Am I doing something wrong? Or am I overlooking something? The drawtube stabilises and stays rigid when the locking screw beneath the focusser is tightened but then you have to loosen the screw when changing EPs to refocus and the drawtube then slips.  I've had the scope about 10 months and can't recall it behaving like this before.

 

Any words of wisdom most welcome!

Thanks

Edited by Thales

Share this post


Link to post
Share on other sites

Hi,

Is there not a tension screw as well as the locking screw, sometimes you need a small Allen key to alter it....most Crayfords have a tension screw of some sort......seperate to the locking screw which is normally a thumb screw.

:)

  • Like 1

Share this post


Link to post
Share on other sites

HI Moonshane, thanks a lot for that.  It certainly looks like it has the exact bearing on the problem!  At first sight it looks a bit A level as opposed gcse where I'm at, I wonder if I attempted this I'd break a guarantee, as I've had the scope less than a year??? eek! I will give this some thought!

Thanks for posting the article - I will go over it carefully!

Share this post


Link to post
Share on other sites

All of my Crayford 10:1 (I have 3) dual-focusers have 2 thumbscrews on the underside. The 1st. one (closest to the OTA) is kept totally loose. The 2nd. one I adjust - tighter for heavy loads, looser for smaller ones. Pointing at the zenith and trying to rack it back in is how I determine how tight it needs to be.

Great focusers!

Dave

  • Like 1

Share this post


Link to post
Share on other sites

Normal adjustment is fine I should think. The key is do tiny adjustments to the tension grub  (I mean like 1/30th of a turn (maybe 1mm of end movement on the Allen key) until you get just enough tension.

  • Like 2

Share this post


Link to post
Share on other sites

Many thanks everyone for the discussion.  I attach a picture of mine - it doesn't quite look like the one in the pdf from Austria, and certainly needs allen keys of some kind I would think,  The locking screw, there is only one, so hmmm not sure which is the tension screw and which the 'parallelizing screws'.... eeek

 

crayford.jpg

Share this post


Link to post
Share on other sites

The one that needs a tiny tweak is the bigger central one above the silver locking thumbscrew.

 

  • Like 2

Share this post


Link to post
Share on other sites

Ps usually this adjustment is all it takes.

  • Like 1

Share this post


Link to post
Share on other sites

Welll knock me down with a feather!  Yes it seems to have worked!! YEEEESSS!! Cooooolll! Yes it's the middle one and a couple of nudges seem to do it.

THANKS A LOT!!

Happy nights!

Jeff

  • Like 3

Share this post


Link to post
Share on other sites

I just checked my 10:1 Crayford on my ST80. It's the one made for ST80's and other small refractors. It does does have the one bolt. The others on my Cassegrains have two-bolts.

I'll leave a photo,

Dave

 

Crayford Tension-Bolt a (PNG).png

 

  • Like 1

Share this post


Link to post
Share on other sites

This Is the monorail type focuser and they are slightly different I agree.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Vicky050373
      M31 The Andromeda Galaxy
      Imaged using Skywatcher Equinox 80 PRO ED and Altair Hypercam 183C colour camera
      A total of 24 x 300 second exposures
    • By Vicky050373
      NGC891(C23) 28.11.2016
      Using Atik 16IC-S monochrome CCD camera on Skywatcher Equinox 80 ED on HEQ5 Pro SynScan mount
      A total of 5 x 5 minute and 9 x 10 minute light frames - no filters
      Stacked in Deep Sky Stacker and processed in Photoshop Elements 11
      NGC891 (C23) is an edge-on unbarred spiral galaxy in the constellation of Andromeda, and is estimated to be at a distance of 31 million light years.
      it is a massive galaxy measuring about 110,000 light years in diameter and has a mass of about 150 billion suns. This beautiful galaxy is seen almost perfectly from it's side from our perspective.  
    • By Vicky050373
      Waning gibbous Moon - 91% illuminated - imaged 16.11.2016
      Using Canon 100D and SkyWatcher Equinox 80ED
      Single 1/320 second exposure at ISO 200  
    • By Vicky050373
      M27 The Dumbbell Nebula in Vulpecula Imaged on 17.09.2016 using Skywatcher Equinox 80 ED Pro and Atik 16IC-S monochrome CCD camera 8 x 300 second and 8 x 420 second exposures stacked in Deep Sky Stacker and cropped with light processing in PS Elements 11  
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.