Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

calli

Mercury Solar Transit. Large wrapup, video

Recommended Posts

Hi,

even if there are much nicer images here I like to sum up my experiences, I guess it is still worth a read to compare and learn from my mistakes.

I started to prepare the day before but was to lazy to test the equipment on site, so I just checked batteries and collected all parts. More than a hour before first contact I started to set up everything. I rolled out a cable drum to get power for several hours and the first thing I found is that the power adapters did not fit into the three plug sockets on the cable  drum. Meanwhile the wind started to fresh up and did blow away my sunshade. Good that it does not hit anything of my equipment, getting sun cream it was only for me. Now getting a multiple socket. Found that ony adapter  gives too much voltage which my motorized focusser did not like. Getting a battery. Setting up a sun shade for my laptop.

Then I started to align the NexStar SLT Goto for sun. At least I did try... What worked a few weeks before did not work anymore. I entered 12:xx:xx time then PM and NO SUN IN THE ALIGNMENT menu... Dang, as european I also tried AM because that AM/PM is quite strange for me and errror prone. Checked the sun menu, enabled. Even tried to disable it. Then I realized (now only about 20 minutes to the first contact) that whatever I entered AM/PM the next try the time was at 00:xx:xx, so that stupid scope ignored AM/PM! No chance to get the sun in the menu for alignment. DANG! I was nearly so angry to ditch all that scope into the ground. The I took a depth breath and changed the time zome to 0 (UTC) and substracted  an hour to the entered time, so it now got 11:xx:xx which works with AM/PM... Celestron get your firmware right!

Now focussing which was a bit hard with only the few sun spots and bad seeing. I thought I did it right, but later the mercury was not that sharp as I wished.

I decided to shot every minute bursts of 5 images at ISO 200 and 1/1250s exposure time which looked good on the laptop. Then my intervallometer failed. So I triggered the camera via USB from DigiCamControl. JUST at the first contact time clouds came. DANG. So I did miss a good part of the time between first and second contact, also still struggeling with the intervallometer. After I made a ok image of the second contact I was able to get the intervallometer back to work (note to myself: investigate!) and had firstly a bit time to relax. Posted a image to a friend who was connected via chat with me.

After some time I found that the images on screen where not showing the actual happening which I can see through the DSLR finder. I tried to put the images on my NAS but that seemed to be too slow, so I did gat a big delay. I though it would have been a good idea, so I could get out of the sun and process some images on my Desktop PC while they are coming in. After changing to the local disk things worked better, but then I found that I had a copy image batch in DigiCamControl to make a copy to my Desktop and there my usual Backup tried to back it up via the network (WLAN) also. Which did saturate the network quite easy... I may have worked to save the images on the NAS without that, but now I was using the local disk. HOWEVER. My mount did not track the sun very well, and with my DSLR at 1500mm focal length there is not much room at the top and bottom borders, so I had to correct the FOV every few minutes. Maybe it was the strange workaround I needed to to for the alignment, or I did entered some wrong time (even did use solar tracking speed) or the wind gusts just did their bad. So I was tied to my laptop for hours in the sun. Man I was quite tired that evening :-)

What else went wrong:

  • During the hours I swapped the camera battery and rotated it a bit. Also during messing with my intervallometer
  • bursts are stupid. Too many images, I thought I could stack the 5 images but in the end it was too much work or I did need a script (which costs time to write)
  • I did not refocus
  • dust on my sensor (I guess so. check the video below)
  • before starting a big session set back the image counter in the camera to 0000 so that it will not wrap up and mess your named sequence
  • try everything a day before, don't be lasy
  • even more than an hour setup time can be to few whan things go bad
  • derotation (look at the strange curve of mercury in the video, normal at Alt/az) for the images failed because of the small and unsharp sun spots
  • neighbors cat came to check my equipment. walked across the keyboard, could easy delete all ;-)

Location was in the south of Berlin, Germany. First contact 13:12:07 and because of trees I could image until 17:00 local time.

So a few words for the equipment: Celestron Mak127 NexStarSLT AltAz Goto Mount, Astrosolar filter foil (for visual), Nikon D5100, DigiCamControl to liveview and get images from the SD, DIY motorized focusser and DEW heater control (not used here...), DIY intervallometer (Arduino based).

Software: For single images I used FITSwork and GIMP (2.9.x 32bit/channel). For resequencing, cropping and quality estimation I used PIPP. For making the animations from the sequences, sharpening and encoding I used Blenders video parts and bits (http://blender.org).

Here is a animation of all good images including some clouds, I needed to stop at 17.00 local time (utc+1).

After all I am still happy with my results. No worries here, still like that hobby :-)

Cheers,
Carsten

Solarbeobachtung.jpg

EquipmentCheck.jpg

Solarbeobachtung2.jpg

2016_05_09_MerkurTransit_Stimmungsbild_k.jpg

ZwoterKonakt.jpg

Edited by calli
insert cat
  • Like 5

Share this post


Link to post
Share on other sites

Worth it all in the end :)

Sounds a bit like my attempt at the solar eclipse a couple of years ago when the scope decided the Sun was on the ground.

Dave

Share this post


Link to post
Share on other sites

A good read and some great images / a nice animation to boot. Thank for sharing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Hughsie
      I first came across the term ‘Solargraphy’ on this forum and was directed to website dedicated to the art of Solargraphy.
      This is a basic photographic method of recording the path of the Sun as the year progresses. This image commenced on 22 June 2019, the day after the Summer Solstice when the Sun was at its highest altitude in the noon day sky and finished on 22 December 2019, the Winter Solstice when the Sun is at its lowest point at noon. The silhouette of the neighbouring properties can also be made out in the picture.
      Using a basic pinhole camera I was able to record every clear day the track of the Sun across the southern sky, each day  the Sun’s altitude was getting slightly lower.
      Whilst the camera is basic, the main challenge is to avoid water damage and as you can see from the image some rain has managed to find its way inside. However, the pinhole camera is cheap to make with the following purchases made via Amazon;
      100 cable ties £5.49
      20 35mm plastic film canisters £8.88
      100 sheets of Ilford Multigrade 4 glossy photographic paper £25.98
      The remaining items were already in the house (drill bit, tinfoil, electrical and duct tape).
      Given the potential for disaster I made two pinhole camera’s and one of them provided this image, the other was washed out due to rain water getting in. Making more than one camera certainly improves the chances of success. The camera's themselves were attached with cable ties to the down pipe of the guttering and facing South.
      Anyone wishing to learn more about Solargraphy and how to construct the pinhole camera should check out Tarja Trygg's website http://www.solargraphy.com/index.php .

    • By alanjgreen
      Just bagged 10 minutes between the clouds and got to see the Mercury shadow transit!
      Its so long since I used the Lunt that I took a few seconds to get back into the groove of tuning the double stack and letting some air into the tuner as it was flat.
      Not much else on the disc - 3 x sets of proms, 3 tiny filaments, saw one small bright flux patch briefly.
      But the Mercury shadow was nice and clear and a decent sized patch too.
      Just got back inside before it started spotting with rain! Fingers crossed for another clear patch later ...
      Alan
    • By ian61
      We are hoping to observe the transit in school (Don’t panic - we have done several transits and partial eclipses in the past so we are fine on the safety aspects - thanks). However does anyone know how I can get hold of some links to use in advance of the day that we can use to put some professional feeds up on the large screen tellies we have linked up to the computer systems these days – I am told that links on YouTube are the easiest to handle on the slightly clunky system we have to control them.
      My question comes from reminiscing with colleges that my daughter and I had stayed up to watch first contact of the last transit of Venus live from Hawaii before swapping to Mt Wilson. (We were also up before dawn on top of the local hill fort as the sun rose having lugged an old 4” reflector up there.) Of course at the time we were just browsing through the internet not taking good note of sites we were on.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.