Jump to content


Help with AS!2 and WL solar

Recommended Posts

I'm having a bit of trouble stacking solar WL images in Autostakkert v2.3.0.21. These are TIFFs from an AP-S DSLR which have been cropped to square around the disk. When it does the "Buffering and image analysis" it goes through once, comes up with "RETRY", and after the next round it comes up with !#@Anchor, yet the operation gets ticked. When I come to stack, the output is quite fragmented. I presume that it runs in to trouble because there are so few features on the disk, particularly if the disk is imaged through thin cloud. I've tried moving the anchor point to a prominent spot, I've tried changing the size of the anchor box and the alignment points, I've tried using global rather than local, all to no avail.

Do others have this problem, what causes it, and is there a solution please?


Link to comment
Share on other sites

I have issues running my DSLR stills through AS!2 as well. I know some find that using PIPP to output an avi file instead of TIFF files  and then feeding this to AS!2 works for them but I still get an ugly stack at the end of the process.

Consequently I use Registax 5 for all my DSLR based WL images.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.