Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Gerhard

Another help with Maxim + QHY5 L II Mono

Recommended Posts

Hi all!

I'm embarking on the autoguiding path...

Obviously not everything is going smoothly...

So, I have the new QHY5LII Mono for guiding on a Celestron 8x50 finder scope.

I had already tried capturing images with maxim, from my main scope with the reflex on it. That seemed to work alright.

I installed the ASCOM platform, the drivers from the qhyccd.com site (system & ASCOM), and also EZPlanetary.

Maxim connects to the cam alright, but all I can get from the camera is noise, black images, or white overexposed images.

I tried all USB gates, reinstalled a few times the drivers...

I tried to capture images in the Guide tab, in the Expose tab...

I tried with PHD2 as well, but no luck there either: only overexposed white images, or, when decreasing exposure time, gray to black images, but no details of what I'm pointing at at all...

Also, strangely, my reflex shows only noise....

Meanwhile, I've seen all kinds of flashing patterns from the red LED on the QHY5... from fixed to slow flashing, to intermittent, to very fast flashes...

 

I'm sure I'm doing something very basic wrong....

Any ideas?

I tried looking at previous threads on this, but had no luck trying what was written there...

 

Thanks!

 

Gerhard

Share this post


Link to post
Share on other sites

some additional info:

Maxim does not balk when I disconnect the USB cable from the QHY5 when it is still connected in Maxim, as it does when I disconnect my DSLR... so it seems it's not communicating perfectly... I must have installed the drivers 5 times by now......

moreover, in EZPlanetary, the image I see (see before: from totally black to totally white, depending on the gain and exposure time I set) changes when I pass my hand in front of the finder scope (with the QHY5 attached.

so the camera DOES send a signal to the pc... only not the real image, apparently.....

Share this post


Link to post
Share on other sites

This may sound stupid but are you sure your guide scope is in focus for your guide camera?

Share this post


Link to post
Share on other sites

That was actually what I was hoping to find out today: if the combination of QHY5 and finder scope would be able to reach focus. 

I actually almost had it fixed, when using EZPlanetary, lowering the gain and exposure almost to zero: I finally saw some shapes and shadows moving when I had the scope, by chance, in my hand instead of on the mount. 

So I used those settings, put the scope on the mount again, adjusted focus so some far away trees were in focus  and was moving the mount a little to center on an even further away object, when my laptop stopped recognising the QHY5! 

I tried rebooting, reinstalling the drivers AGAIN, but no joy..... 

It works on the desktop I have, but my laptop refuses..... 

I got fed up, and have now put away everything... 

And tomorrow it's totally overcast here so the transit will be invisible... 

Grrr

Share this post


Link to post
Share on other sites

Had some help of a friend this evening. Turns out it was the usb cable in the end.... ?

He also helped me with some of the guide settings in maxim, so that is a good thing coming out of this! ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Astrofriend
      Hi,
      When you for the first time setup an off-axis adapter it can be confusing, at least it was for me. I have written down a tutorial that maybe can be of some help:
      http://www.astrofriend.eu/astronomy/tutorials/tutorial-setup-off-axis-adapter/01-tutorial-setup-off-axis-adapter.html
      I will edit and do some complement in the text later.
      A question to all you that already have an off-axis adapter, what make and model do you have ? Are you satisfaid with it ?
      /Lars
    • By cjdawson
      Hi everyone.
      A friend has an EQ3 Goto mount, I think it's the Sky-watcher one.    Currently, I know nothing about them, except that he's having issues getting it to work.  To the point that he's getting so frustrated with it he's seriously starting to thinking about throwing the mount away.
      He's described what's happening to me.    What he's saying is that the mount never points to the place where he's asked it to point.    He's saying that say the scope is supposed to point towards something in Orion, it'll end up pointing somewhere on the other side of the sky.     He's also said that it doesn't seem to want to track past a certain point in RA.
      I'd thought rather than simply jump in and try to help him out and get just as confused,  I was wondering if there's some check list of common EQ3 faults that I could work through to see if we can solve the issue.
       
      Once thing I do know is that he's running the mount from a dedicated tracer battery, so it maybe safe to assume that the power supply is good.   (althought it's something I'm going to double check as I don't want to miss anything)
    • By johnb
      Sorry its the old driver issue (I think)
      Im running win 10 and have a QHY 5 II M
      Installed
      QHY5 Driver
      Update
      ASCOM 4 driver
      Camera shows up in Device Manager as: 
      Astroimaging - QHY5II
      Start Sharp Cap and it finds: QHY 5 II M and connects - however if i start to capture there is just a dark screen (given it day time and the camera has plenty of light I would have expected basically a white screen)

      Start QGVideo and it just says No Camera Detected
      Im sure it is a driver issues but I find the info online overwhelming as there is so much
      Pointers really appreciated
      Regards
      John B
    • By widotje
      Hi all,
       
      I've made a video on how to setup an equatorial mount.
      Hope this is useful, tips are welcome!
      https://youtu.be/clNITffWijg
       
    • By Demonperformer
      Setting up all the software on my win10 laptop and getting things to talk to one another is a nightmare.
      I'm starting a new thread, so I can post all the problems I am having, one at a time, so issues don't get confused. This will also hopefully help anyone coming to similar situations later, as the problems and answers will not be interlaced.
      First issue: APT does not detect ZWO camera.
      I have got the camera (ZWO) drivers installed and sharpcap can see it and will connect to it properly. However, when I try to connect the camera in APT, the only CCD options it gives me are SBIG (which it isn't), QSI (which it isn't) and ASCOM. Now it shouldn't need to use an ascom driver, because the proper driver is installed, but I give it a go anyway, and this just offers me 2 simulators and 3 QHY cameras (I have one qhy driver installed for the guidecam .... I'll get to that later!). I have disconnected both the filterwheel and guide camera from the camera hub, so they cannot be interefering with the process.
      I am at a total loss ... any suggestions?
      Thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.