Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

HEQ5 RA "Wobble"


samtheeagle
 Share

Recommended Posts

I'm starting to worry about my mount :( I've got a quite significant wiggle in the RA axis when the mount is powered off in it's parked position (clutches locked of course). Before I embark on a full strip down following Atrobaby's guide I thought it would be worth asking if anyone had suggestions for a less drastic investigation / fix?

I'm not sure how recently this issue has come up, I've only just become aware of it after an equipment upgrade. I've just replaced my guiding setup of a 50mm finder coupled with an SPC900 webcam, to a Celestron 70mm TravelScope with a Touptek Mono guider. When I made this change my guiding went to hell, with a crazy amount of oscillation on the RA axis, which is what led to to start looking for flexure etc. and thus I found the RA axis slop...

Now I understand that my new guiding setup has a much tighter FOV, and therefore will make the guiding errors look more pronounced than I am used to with the finder guider setup, but still I'm getting graphs with massive errors and corrections, sometime 2-3 pixels worth of motion. The DEC axis looks ok, but RA is all over the place, and I wonder if it's down to this wiggle? I've tried adjusting the balance so that the mount is at least always working on one direction, but that didn't appear to help much last night.

So can anyone offer me some advice?

Thanks in advance :)

Link to comment
Share on other sites

The HEQ5 mounts do have about 1 or 2mm on head .

39 minutes ago, samtheeagle said:

Celestron 70mm TravelScope

How well is this scope lock down, is it pigy back or side by side.

39 minutes ago, samtheeagle said:

adjusting the balance

Keep this spot on in RA/DEC. and in PHD put the trendines on  so you can see how the red and blue is moving up or down.

 

PS have you put the right setting in PHD for the new scope and camera,

Edited by Starlight 1
add more to post
Link to comment
Share on other sites

This is not unusual.  Before you strip it down, do the RA worm play adjustment process, also described on Astrobaby's site.  Also, check the worm bearing locking rings are reasonably tight (under the plastic circular removable covers).  It may be just that, that needs some fettling.  http://www.astro-baby.com/heq5-rebuild/heq5-we1.htm

  • Like 1
Link to comment
Share on other sites

I have just had the same problem with my HEQ5 mount. I have made quite a few changes so don't know exactly which change has had most curative effect, but my mount is now performing pretty well. I did the worm adjustment process as described on astrobaby's website yesterday, not the full strip down and rebuild, just the worm tightening and it has definitely helped to improve things. I was worried about tinkering with the mount, but it really wasn't too frightening in the end and the mount still works! The only word of advice I would offer is that when you remove the power panel, if the leads are very short and you can't move it away enough to easily get at the worm screw, take the lid off the mount and release the cables so that the power panel can move further away. Also, don't overtighten the worm adjustment screws, make sure you move the mount in all directions to check for binding (it's a very obvious squealing noise when you hit a binding point!). I found that my DEC worm was a bit too tight last night, so had to ease it off a fraction at about 1:15am! It did make a difference to the Dec guiding.

Good luck.

Link to comment
Share on other sites

Thanks all for the advice! :happy11:

@Starlight 1 - The new guide scope of mounted in a piggy back fashion, all firmly bolted down. Not even guide scope rings... And yes, I reset PHD2 to default settings and then set it up for the new scope & camera combo, so that all looks good.

@Owmuchonomy - Good to know that it's fairly common and nothing too untoward, hopefully.

@PhotoGav - Thanks for the binding tip, I had always wondered and worried if I'd over tightened things, but I've never heard any squealing, so if anything things may be too loose.

Good to know that I can try the RA worm gear adjustment without too much stripping down... I did follow the whole strip down process when I got this mount secondhand, just to check it out and clean out the default nasty glue pretending to be grease. But it's been a long time since I have looked at the guide. I shall attempt to give the mount some TLC over the long weekend, and test it out when we're next graced with some clear skies.

One thing that I did find when checking out the balance of things is that my DEC axis is very heavily out of whack... And I have no possibility to resolve it atm, I need to get an extra long dovetail so that I can shift the whole setup forward a bit. Right now the securing bolts are up against the saddle, and the scope is as far forwards in the rings as it can go... So a quick order to FLO incoming :D

Thanks again all, will update as and when I have any further news.

Link to comment
Share on other sites

42 minutes ago, samtheeagle said:

One thing that I did find when checking out the balance of things is that my DEC axis is very heavily out of whack... And I have no possibility to resolve it atm, I need to get an extra long dovetail so that I can shift the whole setup forward a bit.

This is why I allways have Trendines on so you see when balance is not right + your guiding will never work for more then 2 or 3 mins. just put this right and you all done.

Link to comment
Share on other sites

  • 3 years later...

I too got the dreaded RA wobble on my HEQ5 Pro (Rowan belt mod) and thanks to AstroBaby's website was able to fix it.

A slight adjustment of the two grub screws she mentions (after loosening the bigger cap head screws) made everything good again.

 

Link to comment
Share on other sites

23 hours ago, TerryMcK said:

I too got the dreaded RA wobble on my HEQ5 Pro (Rowan belt mod) and thanks to AstroBaby's website was able to fix it.

A slight adjustment of the two grub screws she mentions (after loosening the bigger cap head screws) made everything good again.

 

Yes adjusting the worm would be my first port of call

Link to comment
Share on other sites

  • 7 months later...
On 22/11/2019 at 14:50, TerryMcK said:

I too got the dreaded RA wobble on my HEQ5 Pro (Rowan belt mod) and thanks to AstroBaby's website was able to fix it.

A slight adjustment of the two grub screws she mentions (after loosening the bigger cap head screws) made everything good again.

 

I'm struggling so hard with this and it's driving me nuts!! I get it so the head has no wobble. I can also turn the belt cog and the dec will move nicely but when I try to kove the dec head by hand its stiff and binding! I've tried every thing please help! 😒

Link to comment
Share on other sites

Definitely needs the grub screws adjusting, its probably stiff when you move the belt cog but the gear ratio is so much in your favour its not noticeable.

Adjust them again to get it rotating freely but not wobbling, probably need to restart entirely with it completely loose and them work into it ,one side at a time so its central.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By deanchapman2705
      Hi, I'm new to this whole auto guiding thing so bare with me!
      So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"
      I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.
      The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?
      I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.
      I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt
      (Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)
      Any Ideas? Let me know if you guys need anything else.
      Thanks,
      Dean
       
      Setup:
      iOptron Skyguider Pro
      WO Zenithstar 61 ii
      Guide Camera: ZWO ASI120MM Mini
      Guide Scope: 32mm F4 (focal length - 125mm)


    • By NigelHt
      I've recently started astrophotography, and after beginning with a DSLR and rotator haveprogressed to an EQM-35 GoTo mount and Zenithstar 73 telescope, with Ascom control and guiding with PHD2. While I've got some decent results, I've consistently had problems with guiding, even though I've tried adjusting the mount as described in online videos to remove backlash, and unbalancing the telescope. Initially there was obvious backlash that I could feel; I've now eliminated that, although I notice that the stiffness varies with declination (something I've seen reported by others), and it's almost impossible to avoid backlash at some declination angles without making the mount far too stiff at others.
      While I'm aware that this type of mount is always prone to backlash issues, what I'm seeing is still different to what I'd expect. If I drive the mount, say, North (either manually or as part of calibration or guiding), stop so that everything comes completely to rest, and then drive the mount South, what I see is that it continues to move North for a while before beginning to move South as expected; the behaviour is exactly the same if I start moving South then switch to moving North. The attached image is part of a typical calibration from PHD2 Log Viewer to show what I mean. As you can imagine, this completely messes up guiding unless I offset the polar alignment and guide in one direction only, or align very accurately and switch off declination guiding altogether.
      If this was simply backlash, I'd expect the mount not to move at all initially after switching direction rather than to move the wrong way, and I can't think of a mechanism to cause this behaviour. I'd be grateful if anyone can explain this, please, and give me some advice on how to cure it.

    • By blameTECHIE
      I don't expect any replies - think I'm just braindumping for the mental wellbeing aspect of a frustrating night.
      ---
      Having been ill through the week, Saturday found me feeling well enough to get outside and see if I could hook some things together and try to get FirstLight through some of my recent purchases.  I've been using my Star Adventurer mini-rig [SA non-wifi, Canon 200D (unmodified), >30yr old Tamron 200mm f3.5] but knew things were going to be very different, and was keen to get going.
      So the kit was all lined up:
      > Laptop (Win10), Raspberry Pi4 with Astroberry
      > EQ6-R Pro
      > SW 80ED-DS Pro (Kit), SVBony SV106 190mm/50mm Guide Scope
      > ZWO ASI 224MC, Canon 200D, SVBony SV205, 7TC ASI 120MC clone
      > USB GPS Dongle (G72 G-Mouse Glonass Beidou GNSS) for location
      and mains power for all via various PSUs with enough USB cables to circle the planet
      ---
      Didn't take too long to get both Win10 (ASCOM) or Astroberry (INDI) talking to the mount and progress was being made - RA/DEC all seemed fine so onto the cameras.  Found a distant object and SharpCap gave me images for all three USB devices once I had the SVBony as a Windows WebCam (RESULT!) and the same through INDI on the Astroberry, all three displayed images when enabling Streaming.
      Settled on EQ6-R, SW 80ED, ASI224MC for imaging, SV106/SV205 for guiding
      That's it (I thought!) and I broke down the rig and moved it to the lawn - I say lawn, more like a mossy bank but serves the purpose - and wait until dusk where a simple Polar Align and I'll be grabbing images of M51 Whirlpool in no time ...............

      (I must cut the lawn, even if just to get rid of the blue from spray-painting a new table a couple of weekends ago)

      (please ignore the middle dew heater, was there to remind me to put it on the guide scope later)
      ---
      PA on the Star Adventurer, 30mins (5mins for the alignment, 5mins for remembering which phone app has a PA Clock and the obligatory 20mins to find the flamin' polar illuminator!) - this has been giving me consistent 5min exposures with no trailing.
      PA on the EQ6-R is 'interesting' - I have a QHY PoleMaster but am waiting on the adapter from FLO (stock issues) so it was SharpCap alignment.
      Wait for it to get dark enough, then get focus, then wait for platesolving in a "change exposure, gain, star threshold, black threshold, platesolve again" loop for over an hour.  Woohoo, plate solved ..... oh, rotate around RA ..... and perform the same operation again ..... ARGHHH!
      Over two hours later (probably more like 3hrs+) I've got polar alignment to within 12 seconds (wishing I'd screengrabbed that now).  I really don't like the adjustment mechanism, the thread pitch is far too high for minute adjustments of alignment!
      ---
      And onto guiding ........................ or maybe not.
      PHD2, Nothing through it at all .... then remembered I'd not refocused the guide scope, then it was taking the Darks library.  Still nothing.  Opened the SV205 via SharpCap and got focus, switched back to PHD2, still nothing ...... hmm, is this just an unsupported camera (windows 'webcam').  So switched out for the 120MC copy - Amazon 7TC special.
      Repeated the SharpCap for focus, then PHD2 Darks library and BOOM I have stars showing up in PHD2 - RESULT ...... I'll leave it at that for a moment and try looking at something, see what I get from the 224MC main camera and what PHD2 gives me in the guide scope.
      So onto the next 'learning opportunity' - target selection
      ---
      Erm, how do I select a target for goto with just two camera apps .... aha, Stellarium
      No Telescope selected, easy - it went something like this:
      "Open Stellarium, select telescope, select ASCOM ... there we go ... nope, it won't connect ... restart everything (twice) ... redo settings (twice) ... check ASCOM diagnostics (all passed) ... quick google search, aha I'm not the only one, you have to select the scope within the options pane ... what options pane .... oh, scroll down ..."
      And I now have Stellarium control of the scope - again a RESULT - it's taking time but I think I'm making progress here .... hmm, it's getting bloody cold, wow, it's midnight!
      ---
      So I now have an in focus 224MC, an in focus guide scope and control over the mount, here we go ... I'll be stacking images in the morning and making millions from selling prints online
      NOPE!
      Easy targets for testing were below the horizon (basically M42) so I'll just pick Vega and make sure slewing works, imaging works and can see how guiding works.
      Nothing, no bright star at all - okay, bigger target - the moon.
      Again nothing, no bright screen - so switched out the camera for a 26mm LER EP and a diagonal and manually aligned the moon - then, and here comes stupid, refocused (!) for the moon.
      ---
      Stellarium wasn't syncing with the mount - I was 'off' on any selected target and by a lot
      Quick google search and I'm no the only one - no sync points on my clean build so wasn't that, but use of the GPS dongle for location and TIME might be the problem.
      ---
      And at this point it as 2:30am - prime viewing time last night with the moon disappearing in the West behind me - the garden slopes due-West to due-East so I only get Partial-North>East>Partial-South viewing.
      Time to give up, have a small glass of Red and look for more things to buy on SGL/Astro B&S.
      ---
      Today - well I had to break everything down to get it into the garage (too heavy to carry as one with current health) - I'll try to get the ASCOM/GPS element sorted out and maybe this evening try some targeting/lunar rate tracking so see if that major element is resolved.
      And, if you've made it this far, please accept this for your perseverance🎖️, you've earned it.
    • By Quetzalcoatl72
      Below are consecutive raw pictures if the ring nebula I took with my canon 600da and RCT 8" with neq6 pro guided with sharpcaps polar alignment procedure on the 15th of this month at 1am. I have 20 of these all 1600 iso auto wb 2 minute exposures. The problem will become apparent when you closely examine them, tracking is almost completely broken. I only stacked about 8 of them as most of the frames are unusable, some are star trails, some are commas and some are double exposures. This has become standard and getting worse since I tampered with my mounts gears and backlash adjustment. I have never been able to get consecutive 3min exposures on this mount, and I got it new 6 years ago, and only used it less than 30 times. I have spent roughly 20 hours trying to get rid of the backlash, coffee grinding noise and knocking when I press the directional keys to no avail, when the keys are pressed I notice the image wobbles violently. The go-to is also not working to 100% efficiently, I have to do guess work if I want my image centred.
       










×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.