Jump to content


SkyPortal completely misaligned with Starsense - Evo 8

Recommended Posts

Hello all.

I'm after a bit of help.  Last night I finally got my new starsense attached and set up on my Evolution 8.  Reading the instructions, I used the starsense handset to initiate the alignment.  I had a bad start as during its very first alignment attempt, the whole tube powered upsidedown and continued until it stopped just near the base unit.  Very strange I thought, but put it down to the starsense working out the telescope set up. It then moved the tube round and round a full 1.5 times before I switched it off realising that unfortunately the altitude clutch had become loose, and the tube was actually resting on the base unit. The night air heard some new vocabulary....

I brought the scope in, lifted the tube horizontal and tightened the clutch.  Then back outside, I started again, using the handset. Entered the time again, and this time it all worked perfectly!  Really great to see the scope move about and the handset relaying the number of stars captured and the solving percentage stack up.  After three alignments, it finished. Perfect!

Then I carried out the first-time calibration, then initiated the second auto-alignment. Again, all perfect!  Tested it on the star I used for calibration and it went straight to it, perfectly centred.

The whole time, I had my tablet connected and Skyportal open.  The moment I got aligned, the view on skyportal jumped, matching its alignment to the starsense alignment I assumed.

So my problem came next; I used skyportal to jump to Jupiter and the telescope immediately started moving round, then down, and before I knew it, the front of the tube actually dug into the base unit!  The motors whined and then it all stopped. The handset keys stopped working and I switched off the whole unit, loosened the clutch, moved the tube back to the horizontal, then tightened it. Switched it on, then did another starsense alignment via the handset. Again, worked perfectly and Skyportal jumped it's view the moment the handset told me alignment was complete.

Yet when I repeated Jupiter on Skyportal, it started to do exactly the same thing. Slewing downwards.  This time I pressed stop and then switched off.  And gave up.....

I'm afraid I am still a novice; still learning how to use the scope and Skyportal.  I ensured Skyportal was up to date and it's Android version 1.5.6.

I've since read that I could have used Skyportal to carry out the alignment instead of the handset, but surely the app and handset would have been talking to each other?  


As ever, any help and advice greatly appreciated. I'm planning another go tonight....






Edited by wellsi
Link to comment
Share on other sites

Ian - can't comment on StarSense, as I decided I didn't need it.  But I have got Skyportal on a tablet, and the Skyportal WiFi Module on my 8SE.

I can say that using them is very easy and effective.  Once the 'scope is levelled, I just follow the onscreen instructions to perform alignment.  Easy.  Then tap on an object, then on GoTo, and it's spot on.  If an object is not on the screen I find it in the database, then hit GoTo, and I'm there again.

I also have had a scare or two when the tube slews too far and contacts the mount.  I always watch for that now, finger on the Stop button!


Link to comment
Share on other sites

I checked the time and date; defo correct.  Interesting that you also had a couple of downward slew scares.  I do have slew limits set, so I think the app was just completely misaligned as it shouldn't have gone anywhere near where it did.


Will see what happens tonight......



Link to comment
Share on other sites

Well, for anyone else starting out with Starsense, I think the issue is that if you align and calibrate via the handset, Sky Portal will NOT be aware of the alignment and calibration.  Last night I did all the aligning and calibration via Sky Portal and it worked better.
 No slewing off anywhere it shouldn't.....

Link to comment
Share on other sites

The OTA can slew too low if there's a glitch in the software, or if you use the HC and aim for something too low.

I always watch for this now, but also I have placed the tube with its end right up to the alt part of the mount so that it can get to very nearly 90 degrees.

And I did a check to ensure that in this position, the OTA's centre of gravity was at the centre of the mount.  Fortunately, it was.  Happy now!


PS: I tried to set slew limits via the HC.  They were changed/accepted, but for some reason not implemented.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.