Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Celestron 130 slt unable to input the date correctly


Recommended Posts

I have just bought a 130-Slt and I have a problem when setting it up. All inputs work correctly except the date. It is the day part of the date that i cannot alter the second digit and it consequently sits at (figure 1) so I guess I am ok on the 1st 11th 21st and 31st?? Has anybody else had an issue with this or knows a simple fix? 

Link to comment
Share on other sites

21 minutes ago, williampennington said:

I have just bought a 130-Slt and I have a problem when setting it up. All inputs work correctly except the date. It is the day part of the date that i cannot alter the second digit and it consequently sits at (figure 1) so I guess I am ok on the 1st 11th 21st and 31st?? Has anybody else had an issue with this or knows a simple fix? 

Hello and welcome to SGL The format for inputting the date into the handset is month/day/year ie 04/18/2016.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.