Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_beauty_night_skies.thumb.jpg.2711ade15e31d01524e7dc52d15c4217.jpg

Catanonia

Woes and Pedestals

Recommended Posts

Grrr, 

Learnt why my flats sometimes didn't work properly when being subtracted in calibration.

Basically "sometimes"  50% ish of the time, my flat files have a Pedestal FITS header of 0 in them and my images don't have anything and when this happens the calibration fails.

I do the following all of the time using lights only (option in Maxim when imaging)

  1. Image at 60 - 600 seconds lights
  2. Take flats of 1 - 2 seconds to get 1/3 well fill and I take them as lights
  3. Calibrate

Now step 2 in MaximDL sometimes adds the pedestal of 0 into the FITS files for the light flats and sometimes does not. None of my light images ever have this Pedestal and hence the problem.

I have a work around of using MaximDL to remove Pedestal and re-save the image, but I would really like to know why MaximDL is adding this pedestal to the light flats sometime and sometimes not. I don't get it.

NOTE : I don't use any calibrations in Maxim, I only use it to take images and save them. It is a standard install of Maxim with nothing changed in the options. All calibrations etc is done in PixInsight.

 

Thanks for anyone that can explain what is going on here

 

 

Share this post


Link to post
Share on other sites

Very curious.  Which camera are you using - QHY5?

Do you mean that you see something like this in the FITS header:  'PEDESTAL = -1000 /Correction to add for zero-based ADU'?  For me (QSI camera) that only appears in the header after Maxim calibration, where I have asked for a pedestal of 1000 to be added during calibration.  The Pedestal keyword is completely absent in the headers of uncalibrated images.

Adding a pedestal of zero sounds like 'do nothing', so I'm not clear what that means if you're seeing it in the header (and why therefore it would make any difference.)  Could you post a screen grab of the FITS header?

I don't have a QHY camera, so just a guess: that your camera driver maybe has settings for offset or pedestal values to be applied at capture (other QHY owners please chip in!).  Maybe look there first - see if there's some reason for inconsistency.
- In Maxim Camera Control window, under Camera Setup/ Options (or in subsequent ASCOM setup panel), check settings for Offset and/or Pedestal values.
also ...
- Under Expose tab/ Options, check that you have not selected Simple auto-dark subtraction.

 

Adrian

   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.