Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep8_banner.thumb.jpg.7fc4114c7705b14c0786cf342cea1f9c.jpg

Sign in to follow this  
Stian

Help with PHD2 - Settings (Nexstar 6 w/Wedge)

Recommended Posts

Hi,

I am having some issues with getting the calibration and guide to work with my setup and was hoping for some inputs.

ps. This is my first attempt with PHD2.

Setup:

Nexstar 6SE - Standard mount with wedge.

Sky-watcher 9x50 with a QHY5L-ii connected.

After calibration ends it gives a warning: The RA and DEC rates vary by an unexpected amount.

Calibration2.png.2d3fe8dfca71c7e13ed75a0

Here is some log information after ~10min guiding:

Guiding Begins at 2016-02-25 19:28:49
Dither = both axes, Dither scale = 1.000, Image noise reduction = none, Guide-frame time lapse = 0, Server enabled
Pixel scale = 4.30 arc-sec/px, Binning = 1, Focal length = 180 mm
Search region = 15 px, Star mass tolerance = 50.0%
Equipment Profile = Nexstar 6SE
Camera = QHY 5L-II Color, gain = 90, full size = 1280 x 960, have dark, dark dur = 2000, no defect map, pixel size = 3.8 um
Exposure = 2000 ms
Mount = Celestron 6/8 SE 4.21,  connected, guiding enabled, xAngle = 72.5, xRate = 2.061, yAngle = 163.9, yRate = 1.685
X guide algorithm = Hysteresis, Hysteresis = 0.100, Aggression = 0.700, Minimum move = 0.290
Y guide algorithm = Resist Switch, Minimum move = 0.290 Aggression = 90% FastSwitch = disabled
Backlash comp = disabled, pulse = 0 ms
Calibration step = phdlab_placeholder, Max RA duration = 2500, Max DEC duration = 3000, DEC guide mode = Auto
RA Guide Speed = 7.5 a-s/s, Dec Guide Speed = 7.5 a-s/s, Cal Dec = -5.2, Last Cal Issue = Rates, Timestamp = 2/25/2016 7:28:49 PM
Dec = -5.2 deg, Hour angle = 0.89 hr, Pier side = Unknown, Rotator pos = N/A
Lock position = 847.259, 403.265, Star position = 847.259, 403.265, HFD = 6.10 px

Calibration4.png.f3a03122c3f9e5a78187a79

 

Used settings:

Calibration5.png.b4ecf4923ada5acf5386f36

 

Based on the above, any hints / inputs would really be appreciated.

 

Thanks.

Stian

Share this post


Link to post
Share on other sites

As the warning message says it seems you have a poor polar alignment. Check it first. Your graphic shows much correction for DEC, that causes oscillation.

Normally you don't need much or strong DEC corrrection. When the polar alginment is ok, try to reduce the DEC agressivity.

The most correction on guiding is PEC error in RA. Guiding can correct a small polar alignment error, also.

  • Like 1

Share this post


Link to post
Share on other sites

+1

And a really bad polar alignment messes up the calibration. You  should do a drift alignment (you'll have to use the faulty calibration at first) then when you are reasonably close do another calibration then another drift alignment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.