Jump to content


AZ-EQ5GT Stellariumscope / EQMOD / ASCOM Overflow message


Recommended Posts

Hi All,

I had trouble with the above mount when i tried to connect via Stellaruimscope, I consistently got an Oveflow message and could not get a scope cursor to show on Stellarium even though the mount seemed to track ok.

Digging around other forums I came across the fact that the problem is specific to the mount. When setting the ASCOM properties you need to enable Advanced Settings and then set the teeth count.

Total Steps = 5184000

Worm Steps = 384000

Tracking Offset = 0

These are set in both RA and DEC, then make sure that "Custom Mode Enabled" is checked.




  • Like 1
Link to comment
Share on other sites

Version 1.29a of EQASCOM has now been issued to the EQMOD Yahoo group for testing.  This verison should automaically detect the AZEQ5GT and EQ8 mounts and correct for the erroneous worm step values they report (AZEQ5GT reports a value of 0 which caused a divide by zero error - hence the overflow error you saw.)


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.