Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Recommended Posts

Hi guys, you've probably hear this before but i have a 250PDS on an NEQ6 and I've been Finder Guiding but now I've brought a SW off-axis guider but for some reason i cant get focus in my EOS 450D. I've wound the mirror up as much as i dare but i still cant seem to gain focus.

Does anyone out there use one or do you have any suggestions i could try?

Thanks

Share this post


Link to post
Share on other sites

A ST-80 and in my case a lodestar work perfectly...i do have the remnants from 2 OAG's that a gave up with...

DSC_0845.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AstroRuz
      Hello all,
      So I routinely have issues with guiding. Last night, I was getting some solid sub exposures of 5 minutes on the Flaming Star Nebula. When it got to about 15-20minutes of the meridian, I began getting trails on my stars. Then after the flip, I was still getting trails despite PHD reporting all's well.  I moved over to the Horsehead Nebula and tried 5 minutes there, and it behaved itself. Then I tested it on the Jellyfish Nebula and it also behaved (just about - minor trails). But it just did not want to dig it with the Flaming Star Nebula, which was practically near the zenith (about 2:30am 30/11/19).
      I tried recalibrating PHD (I use Pulseguide so the scope knew where it was). I then also recalibrated PHD at Alnitak so it was near the celestial equator (as the PHD best practices recommend). I even checked my Polar Alignment (done with a Polemaster), which was fine. I couldn't find anything wrong. 
      The guide scope was slightly off alignment with the main OTA, but that wasn't making any differences before the Meridian. 
       
      I did find the helical focuser of the Starwave 50mm guide scope I was using to have some movement in it again when I manipulated the guide camera. So that's something I need to look into. But before I start throwing money at this issue, I see the terms "flexure" and "differential flexure" coming up. Can anyone shed light on what this means please?
      I tried manipulating the OTA in its tube rings, that didn't yield any movement either. The piggyback scope is secure, the g/scope is secure in its rings as well, there's no movement in the OTA focus rack and the cameras are secure in their tubes. 
      I do have my guide rings quite far back on the body of the telescope to assist with fitting the guide scope piggyback. 
      Video of g/scope play: 
       

      Flaming Star Nebula. 5 minute sub, post Meridian Flip, about 2:50am (30/11/19). Note the plate solve compass in the top left. Drift appears to be in S/W direction.

      Position of tube rings (they're now at the focus end).
      I think I am leaning towards needing to move my tube rings (once I remember to get the tools from work). 
       
       
      Equipment:
      (brand new) Skywatcher EQ6-R Pro, SW Evostar Pro 80ED, Altair 0.8x R/F, Canon 600D, Altair Starwave 50mm Guide Scope, Altair AR130 Mono Guide Cam. 
       
       
    • By John Lawley
      Hi - I've not posted here before as only just launched into this hobby, although I've always been massively interested in astronomy.
      I had first light on my rig last night, which is:
      Esprit 100, HEQ 5 Pro, ZWO EAF, ZWO mini filter wheel, skywatcher 50ED guidscope with ASI120, ZWO1600mm Pro, Lynx dew controller w 2 astro zap tapes
      A big endeavour to get that lot working from zero experience, but I love a challenge and have really enjoyed the computer side (I'm a grade A nerd)...
       
      So - what went well... I got the guide scope in focus (was stressing about this), and also the main scope. Even more awesomely, the autofocus routine in SGP is working perfectly Filter wheel also working perfectly and I'm getting lovely smooth pics from the main camera (I've already done the flats and darks while I was waiting for clouds to clear). Final good thing (well, good-ish), is that I got the platesolving working eventually, and was able to get the scope to align from Park to the Soul Nebula and centre fine. For some reason the "number of attempts" in my SGP profile hadn't applied, so it was giving up after 1 go, but I got it working in the end.
       
      So the bad...
      I couldn't take any data because every time it finished the platesolving and started PHD2, PHD2 would start the calibration process and then halfway through, the sidereel tracking on the EQMOD panel would turn off. Obviously, that would lead to a "lost the star" error. Is there some reason why sidereel tracking would turn off like that? I'm generally a bit confused as to whether I should be controlling the telescope from SGP (i.e. unpark) or using the park and unpark + tracking button on the EQMOD panel. Both PHD 2 and SGP are setup to use EQMOD ASCOM HEQ5/6?
      So at the moment I can't do anything, because there's no way of guiding without it turning tracking off
       
      Also I was cold. Very Very Cold.
    • By Nikolas74
      From AST Optics selling my mini guiding system that i used for my Redcat51 , i have used it also with my Esprit 100 and had excellent guiding results.
      There is a nice review here if someone wants to read :
      https://www.cloudynights.com/topic/575047-ast-mini-guide-kit-any-comments/
      Lens:    f=100mm F3.5 CCTV objective - made in Japan
      Adjustment:    by ballhead - with reliable clamping
      Dovetail:    compatible with most finder shoes
      True field of view:    2.9° x 3.8°
      Maximum guidable focal length:    1000 mm
      Focusing:    via lens cell
      Connection to camera:    C-Mount
      Lens filter thread:    M30.5mm P=0.5
      Weight:    79 grams
      Length of the objective:    44 mm
       
      PRICE : £100 (selling the mount and the CCTV lens not the camera)
      Paypal accepted buyer pays the fees
      I will cover the postage expenses
      Thank you,
      Nikolas




    • By Gib007
      THIS ITEM HAS NOW BEEN SOLD.
      This listing is for my personal camera (Kayron from Light Vortex Astronomy). It is a QSI 660wsg-8 monochrome CCD camera with the onboard 8-position filter wheel and Off-Axis Guider (OAG).
      The camera has been extremely well kept and cared for. I am supplying them in the original QSI pelican case, alongside the power adapter (with EU and UK plugs), a new USB cable, the QSI Allen wrench set, the 2" adapter for the camera and the guiding cable. The camera's condition is as-new.
      The QSI 660wsg-8 requires a single USB connection to control both imaging and the filter wheel. It also cools to -45°C below ambient temperature. The CCD sensor is Sony's ICX694, which is extremely low noise requiring no darks whatsoever and having peak Quantum Efficiency of 77%. The readout noise is also extremely low at only 3.97e as per my own measurement. Its full well capacity is of 17,719e, also as per my own measurement. For more information, please see QSI's website:
      https://qsimaging.com/products/600-series/qsi-660/
      Please note that this camera currently retails at just over £3,700 from UK suppliers, €4,400 from European suppliers or $4,200 from US suppliers. Payment is preferred via bank transfer but PayPal is OK with an extra 2.9% to cover PayPal fees. I'll cover postage to you via tracked Courier.
      I welcome any questions you may have regarding this listing. Thank you for looking.





    • By LR Watanabe
      I’m looking to do Milky Way Astrophotography, and I’m hesitating on whether I purchase the Full Frame camera that is the 5D Mark II or the APS-C EOS 600D.
      I plan on using the Rokinon/Samyang 14mm F/2.8 wide angle lens, although I’m open to suggestions so long as said suggested lens is under 500$.
      The mount I use will be the iOptron SkyGuider Pro with the counter weight supplies in the set.
      If there is an alternative to the cameras listed above that goes for less then 400$, I’m willing to hear it.
       
      Thanks a bundle,
      Leon
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.