Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

PeterCPC

California Dreaming - Ngc1499

Recommended Posts

One from a few nights ago taken with my ED80 and Canon 1200d with UHC-E filter. 13 lights of 400s at ISO 1600.

Thanks for looking.

Peter

post-35423-0-76791400-1452947104_thumb.j

  • Like 17

Share this post


Link to post
Share on other sites

Really great image! Congratulations. I must go for it some day. Just wondering if there is a reason why you did not turn your camera 90° to catch a bit more of it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Nicho
      Hi there,
      Well its been somtime ..infact just over 2years since i last posted a picture .
      I sadly sold my Morvian 2 years passed and have been without a camera untill now .
      I bought a ZWO 1600pro with filter wheel and 1.25 filters last week ( aplogise for the rain ) and this is the first outing with it on my Borg
      To make matters more intresting i also used a new PC for imaging which i thought had all the correct an up to-date software . But it wasnt untill I got SGP up and going and ready to take a shot it imforms me im using an outdated PHD2 !!!! SO not dithering for this image section .
      I started taking 2mins subs and then moved up to 5min subs in HA .I was unsure how much time i would get but some how dodged most of the clouds for 2.5 hours.
      This Picture is 50 mins of 2mins and 1hour 40mins of 5 mins .
      I took lots of different flats 18000 ,24000 and found 30000adu seems to work the best with Darks for this picture. (intrested to know others take on ADU for flats with the 1600)
      My stars arnt quite round towards the edges and i put this down to my back focus being 58mm which i hope to sort over the next week .
      I have stretched the image maybe a little too much for the data ,but over all im very happy with the first light of this camera and am very excited at the potential of this camera.
      Thanks for looking
      Nick

    • By gorann
      Friends,
      this is Ha data from the last few clear nights collected with my Canon 300 mm f/4 (ca 20 x 10 min ISO 1600) and 5" refractor (ca 16 x 20 min) sitting side by side, to which I added RGB data from the Canon lens collected in December (76 x 3 min). I also post the 5" refractor image as it is quite detailed. All with my trusted Canon 60D cameras (60Da on the refractor) on my EQ8. Further details can be found on my Astrobin.
      C & S most welcome of course!
      Cheers
      Göran

       

    • By gorann
      Just got a nice surprise!
      In the plate solving that is automatically done when images are uploaded to Astrobin, I just noticed that in one of my California Nebula images (from 21 Dec 2017), there was also something identified as IC2005. Looking it up it turns out to be a galaxy that is apparently bright enough to shine through the red nebulosity.
      So, here it is, lurking in the right end of the image (arrow). I also post a crop of the galaxy area (with IC2005 in the centre). I do not know anything about it - wonder if anyone does?
      The image was taken with my ES 127ED refractor (@ FL 752mm) and a Canon 60Da. 18 x 8 min (so 2.4 hours) at ISO1600. Processed in PS.


    • By Paxo
      Not done any deep sky imaging for over 3 years.  A few changes in personal circumstances have meant a new lease of life back into the hobby.  So here's 80 minutes worth of 10 minute unguided Ha subs using an SX H36 camera through a Tak FSQ106 mounted on a Paramount MX+.  Taken on Friday evening when I had to be up early on Saturday to get the train down to London to attend Astrofest.  Calibrated the image with some flats, bias and darks taken on Sunday Morning.
      Minimal processing (trying to remember how to use Pixinsight) so stacked in DSS, some basic stretching in PS.  I'm happy I'm back in the saddle again.  I think I'll try and add some more data to this one before the winters out.

      Thanks for looking
      Steve
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.