Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Recommended Posts

Hi guys, I had my first CCD and have everything set up indoors because of the weather, been trying out different programmes etc APT, Maxim, SGP. I have got everything working on the camera side of things it was only when I decided to connect CDC that im having issues now. I keep getting the " connect error timeout" it has to be a com port issue I would have thought. The nearest I have come is if I unplug my camera from the usb then CDC works, soon as i plug the camera in though CDC and my mount give in. any ideas should i just say sod it and reinstall? I have also seen a little window pop up once or twice says something like " this is an ascom driver not a programme"

Link to comment
Share on other sites

I am no expert but I had this problem and fixed it by asigning a com port to eqmod ( apparently you have to do this ) and sticking with it. On the driver there is a little icon like binoculars that will search for the com port number for you. As I say it fixed mine but I am not very handy with these things but I am sure someone else on here will point you in the right direction if that does not work...Regards....geoff

Link to comment
Share on other sites

First look in Windows device manager & find out what port your adaptor is using, also check the driver version, as I've found recent ones don't work....

Then in CDC scope control \ configuration, make sure that the port is the same as above.

Link to comment
Share on other sites

First look in Windows device manager & find out what port your adaptor is using, also check the driver version, as I've found recent ones don't work....

Then in CDC scope control \ configuration, make sure that the port is the same as above.

Good advice + also beware that you should (a) try and use the same port each time for the same device and (B) even if you use the same port but change the lead a new part assignment number will be given to when using each different lead.  Bizarre but true, I've had some similar problems and tried a new, better USB cable in the same port which is designated COM Port-3 with the original cable and 5 with the new one!  

  • Like 2
Link to comment
Share on other sites

Guys thankyou for all yor help I have been rained off today so going to go through it all , I know I messed up by using a different port etc  so I will prob start from scratch and go through it all today while the weathers bad

Thanks once again

Link to comment
Share on other sites

Ok heres  an update, I switched everything off and disconnected, then I plugged in my mount and opened up device manager. The only thing i can see on there is >ports (com & LPT). from there intel active management technology (SOL com4) and the next one is Prolific serial COMM port 7. I noted these down and thought try running it one more time, and it connected I done the search and its connected to com7 ( i use this com everytime now as i understand). Next thing now will be to connect Maxim  ( i thought under ports > properties it would have said ascom driver but it dont

Link to comment
Share on other sites

  • 2 months later...

One thing I have noticed is that even if I see the Prolific comm port listed in Device Manager, I still sometimes cannot connect when specifying that comm port number in EQMOD.

Sometimes I have to delete the Prolific comm port from Device Manager, turn off the mount and turn it back on and then Scan For hardware changes in Device Manager (or some other combination of those tasks)...then I can connect again using EQMOD on the port number shown in Device Manager.

Steve

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.