Jump to content

The complete Veil complex in mono


Recommended Posts

Having returned my QSI690 for the now accepted Sony Glow issue, they kindly agreed to swap out my sensor and put a Kodak 8300 in the camera. I have known for some time that I made a mistake with the smaller chip, so I have been eagerly awaiting a first light with the 683.

Firstly, all the guff about the noisy chip etc is just that ....... everything calibrated out perfectly. As for the reduced QE in Ha with the Kodak chip, well all I can say is that take a look and decide for yourself whether this is an image showing a poor Ha QE. Also this has debunked any concerns of image scale and 1.25" filters.

This is a 2 pane mosaic of the area - I know that the Sony would have taken at least 4 panes.

Details:

M: Avalon lInear Fast reverse

T: Takashashi FSQ85 with 0.73x reducer giving an image scale of 3.39"

C: QSI683 with 1.25" 3nm Ha filter

16x1800s in total - 8 in pane 1 and 8 in pane 2

20484144072_7f4757a9ee_c.jpg

The complete Veil nebula complex (NGC6960) in mono by Sara Wager, on Flickr

  • Like 39
Link to post
Share on other sites
  • Replies 44
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Having returned my QSI690 for the now accepted Sony Glow issue, they kindly agreed to swap out my sensor and put a Kodak 8300 in the camera. I have known for some time that I made a mistake with the s

Perfect Sara. I love all the fine filaments, beautiful to see it all in one! Fay

Thanks Neil and Gerry - Glad that you like it Just go for the 8300 sensor and don't be put off by the folks who say that they are old and noisy - I stuck with Sony for over a year as I believed every

Somehow I knew who posted this as soon as I'd read the title :D

A lovely image, Sara.  I think it may be the first time I've ever seen the entire thing in one go.

James

Link to post
Share on other sites

Thanks Neil and Gerry - Glad that you like it :)

Just go for the 8300 sensor and don't be put off by the folks who say that they are old and noisy - I stuck with Sony for over a year as I believed everything that I read and thought that 8300 would be just too much to handle - It's fantastic :D

  • Like 1
Link to post
Share on other sites

As I've already stated, a beautiful image Sara! I think the 8300 sensor is awesome. I have it in the 583 and I've never had any issues with it, plus it's huge and has a wonderful field of view...as you've discovered.

Looking forward to seeing your version in colour too!

Phil

Link to post
Share on other sites

Very nice, Sara! You're clearly smitten with the 683  :smiley:

Out of interest, what was the turnaround time on getting your 690 'fixed'? I've seen the 'glow' on my 690 and might be tempted to get it repaired. Shame it has to go all the way back the the US.

Regards

John

Link to post
Share on other sites

Thanks Mick, Phil, John and Bob - Much appreciated  :)

@John - The turnaround on the 690 was about 5 weeks - 8 days of which was stuck in US customs.

I have to say that this experience, and there's quite a story overall, has really made me question whether I will ever buy a high end item from the US again. 

Link to post
Share on other sites

Thanks Mick, Phil, John and Bob - Much appreciated   :)

@John - The turnaround on the 690 was about 5 weeks - 8 days of which was stuck in US customs.

I have to say that this experience, and there's quite a story overall, has really made me question whether I will ever buy a high end item from the US again. 

That always worried me when I was considering a new mount and camera, and is the main reason why I avoided USA made stuff. Having said that I'm still waiting for the new camera to arrive after about 3 weeks (I think it is now) so maybe you just can't win!

ChrisH

Link to post
Share on other sites

......I can see the beginning of another image of the day at Astrobin.

You certainly won't see that ....... I have stopped posting on AB ...... But glad that you like it A.G .... Thanks :)

Oh Chris, I have such a tale of woe.......... nothing to do with QSI, they were superb....... they changed the sensor and all the bits of the camera for nothing after all. Their customer service was good..... It was just the whole getting it to the US experience amongst other things that left me feeling a little p'eed off at times.

Thanks Gareth - Many thanks :)

Edited by swag72
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.