Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Needle Galaxcy NGC4565


Barry-Wilson
 Share

Recommended Posts

Evening everyone.

Data gathered over the clearer nights we've had in April.

Captured with my WO FLT132 and Atik 460EX; using SGP and processed with PI, 6.7 hours total integration (could really do with more, but the fine weather we're enjoying is tempting me to move on to a new target).  There is some minor colour mis-aligment on a few of the larger stars: yet to solve this.  I've re-split the LRGB into its constituent RGB and then re-aligned, but to no avail.  I've processed the RGB three times (in slightly different ways) and still no luck.  Any suggestions to remove these blemishes?

Hi res image, http://astrob.in/171998/C/, as well as my other on-going project images.

Central crop jpeg below.

Thanks for looking.

Barry

post-28392-0-96230200-1429461980_thumb.j

  • Like 25
Link to comment
Share on other sites

That's almost a spanker isn't it Barry! I always open your image posts with great anticipation, knowing that there is going to be a treat in store. You have certainly delivered yet again this time. The galaxy itself is looking beautiful, with great detail and a very 'natural' colour. As you say, the stars are on the dodgy side. I would dearly love to be able to offer you sound advice on what the issue is, but I have no real idea. Perhaps focus of one or more of the colour filters is slightly out? Perhaps it's a result of the stacking not quite working properly? Hopefully somebody will have a good solution for you soon!

Enjoy this dark and clear period we seem to be in at the moment, though last night wasn't quite as good as it first seemed, fingers crossed for tonight!

Link to comment
Share on other sites

Thank you all.

It is quite bright with a lovely smokey-yellow hue cut with the brown edge-on dust lane.  I may be tempted to gather some more 600s Lum subs tonight.

That's almost a spanker isn't it Barry! I always open your image posts with great anticipation, knowing that there is going to be a treat in store. You have certainly delivered yet again this time. The galaxy itself is looking beautiful, with great detail and a very 'natural' colour. As you say, the stars are on the dodgy side. I would dearly love to be able to offer you sound advice on what the issue is, but I have no real idea. Perhaps focus of one or more of the colour filters is slightly out? Perhaps it's a result of the stacking not quite working properly? Hopefully somebody will have a good solution for you soon!

Enjoy this dark and clear period we seem to be in at the moment, though last night wasn't quite as good as it first seemed, fingers crossed for tonight!

I have seen this misalignment once before - on my M78 (at F7) - and I couldn't cure it then.  My autofocus is dependable and repeatable with SGP (each RGB filter runs its own v-curve rather than using offsets as one would do for NB) and it hasn't materialised on the majority of my LRGB images with the current optical train (WO FLT132-Flattener/reducer IV-Atik460Ex/EFW2-Baader 36mm unmounted LRGB).  I've tried re-aligning the LRGB (after splitting) with the G, then the R, then the B as the master channel but it made no difference.  Hopefully an experienced 'old hand' will guide me :evil: .  It's just occured to me that I only used DBE once RGB were combined. I wonder if I'd carried out DBE on each colour channel before combination whether that would help?

Barry

Link to comment
Share on other sites

After some reading, I have discovered that this channel misalignment can occur when you image a channel low on the horizon (which I have done when starting each night).  The atmospheric dispersion can cause the misalignment.  I will try dynamic alignment on the split channels, not simply alignment, and see what happens.

Barry

Link to comment
Share on other sites

After some reading, I have discovered that this channel misalignment can occur when you image a channel low on the horizon (which I have done when starting each night).  The atmospheric dispersion can cause the misalignment.  I will try dynamic alignment on the split channels, not simply alignment, and see what happens.

Always good to find a potential explanation for a problem. Makes solutions much easier to figure out! I look forward to seeing the results of your next fiddling.

Can't work out if tonight is going to be kind to us or not yet... There do seem to be quite a few strips of hazy cloud quite high up.

Link to comment
Share on other sites

What a lovely image Barry, the galaxy looks fantastic on my monitor. its just a shame about the star misalignment. Just wondering when stacking did you have align and rotation on as I'm sure that would  cure the problem?

Link to comment
Share on other sites

What a lovely image Barry, the galaxy looks fantastic on my monitor. its just a shame about the star misalignment. Just wondering when stacking did you have align and rotation on as I'm sure that would  cure the problem?

When calibrating in PI, it takes care of field rotation within its star alignment routine and distortion models can be applied within image integration.  Re-aligning the separate RGB channels which is the recommended method in PI to correct any channel misalignment has not worked.  I have yet to try separating the RGB into the CLab colours or the HSV channels and then re-alinging before re-combining.  I may try using an R or B channel sub as the reference image (with which to align all other subs) rather than my usual selection of a Lum sub.  I'll keep experimenting; thank you for the suggestion.

Barry

Link to comment
Share on other sites

I was going to upload my trusty DSLR of the needle from last night but now I've seen this, I wont bother. :shocked:   Awesome image. Colours, depth and plent of smaller galaxies in there too!

Link to comment
Share on other sites

Thank you codeman and vega.  I am pleased with the result; would be more so if I could solve the channel colour misalignment around the larger stars.  I fear I may have to completely re-do my calibration and aligning with a different channel as the reference image.

Barry

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.