Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

Recommended Posts

Think it could be your video card is not up to running Stellarium, or your drivers need updating...

Share this post


Link to post
Share on other sites

There is a couple of ways to do that,

the easiest is go to your graphics card website and look for updated drivers

the other go into ..

control panel > system > device manager > display adapter then double click on the card details presented to you which should open a small box with details in it, along the top will be listed a few different things with one of them being driver go into that and click update driver see what happens

:smiley:

Share this post


Link to post
Share on other sites

If you have no idea what you're doing,

I'd download this to tell you all about your computer, what graphics card you have, etc.

http://www.belarc.com/free_download.html

Find the brand/model of your graphic card, google that graphic card companies website, click on downloads/drivers/etc. until you find your model, and download that.

You might also want to make sure your windows drivers are up to date via Windows Update.

Like mentioned however, your computer MIGHT not meet the minimum specs for Stellarium, depending how old it is. I'd say it would have to be at least 5-7 years old though, Stellarium isn't that fancy. 

Share this post


Link to post
Share on other sites

I had this problem. I downloaded the latest driver from the video card company site, (mine was intel),uninstalled the current video driver, and installed the new driver. That solved the problem for me.

Share this post


Link to post
Share on other sites

If you still have problems running opengl, then you can still download v12 of stellarium and it will work fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By alexwolf
      Hello!
      Today we published first release candidate to version 0.19.1 - please help us testing Stellarium!
      List of changes between version 0.19.0 and master (0.19.0.16926/0.19.1RC1):
      - Added allow to search an inactive meteor showers in Search Tool/Lists tool
      - Added 'Azimuth vs. Time' graph into AstroCalc/Graphs tool
      - Added feature to show tracks for latest several selected planets (GH: #539)
      - Added calculation and showing the orbital period for artificial satellites
      - Added revolutions per day info for artificial satellites
      - Added tools for jumping to the next or previous time of rising, transit or setting for selected object (GH: #484)
      - Added new behavoir for AstroCalc/Graphs when clicking within graph area now sets current time.
      - Fixed issue in script 'Mercury Triple Sunrise and Sunset'
      - Fixed crash of Stellarium for eyepieces with permanent crosshair
      - Fixed Stellarium crash when Remote Control plugin is working
      - Fixed computation of assume radius for minor planets.
      - Fixed the issue of the scrolling not working properly on Mac (GH: #393)
      - Fixed crash in Scripting Engine (Hide artificial satellites through StelProperties in core.clear() method to avoid crash if plugin was didn't loaded)
      - Fixed planetarium crash in HiPS (network manager delete problem)
      - Fixed position problems on the Poles (GH: #391)
      - Fixed scaling Telrad sign on HighDPI monitors
      - Fixed surface occlusion bug even with landscape turned off in scripting engine (GH: #680)
      - Fixed building with cmake -DBUILD_SHARED_LIBS=ON (GH: #683)
      - Fixed error in constellation file format (Babylonian)
      - Fixed Europe/Volgograd time zone settings (GH: #686)
      - Fixed HiPS handling of allsky download (GH: #671)
      - Fixed progress bar rendering (GH: #671)
      - Fixed positive declinations issue in AstroCalc tool when option 'Use decimal degrees' is enabled (GH: #690)
      - Fixed file names inconsistency
      - Fixed constellation line in "Japanese Moon Stations" skyculture
      - Fixed file name for constellation boundaries in Stellarium User Guide
      - Fixed the user interface problems in Oculars plug-in (GH: #580)
      - Fixed getting the wrong values in objects/info method for selected object for different formats (Remote Control plugin)
      - Fixed refresh plots when AstroCalc dialog becomes visible again (AstroCalc/Graphs tool)
      - Fixed jquery vulnerability (GH: #694)
      - Fixed date and time dialog behaviour: Hour/Minute/Second spinners now correctly trigger signals dateChanged(), dateChangedByYear and dateChangedForMonth() when days, months or years are affected by it.
      - Fixed update graphs in AstroCalc/Graphs tool when days change
      - Updated planetary nomenclature
      - Updated common names of stars and DSO's
      - Updated cmake rules for Windows deployment
      - Updated DSO textures
      - Updated behaviour of HiPS survey if Stellarium started without network (GH: #681)
      - Updated GUI for ArchaeoLines plugin (GH: #689, #682)
      - Updated default pulsars catalog (v1.60)
      - Updated list of asterisms
      - Excluded Armintxe skyculture and landscape from default package
      Download link: https://github.com/Stellarium/stellarium-data/releases/tag/beta
    • By noah4x4
      I wasn't sure where to post this tip....it is probably of most use here....
      Many of us with observatories or indoor Mission Control use Windows 10 Pro Remote Desktop to control a scope side computer running camera and scope control software from a second computer indoors. This works superbly at 1080p resolution.
      However, I have struggled for a year trying to perfect a wireless solution that works with 4K UHD cameras terminating in a 4K UHD display.  Until now, whilst cat 6 cable does work fine, wireless even at 5Ghz 802.11ac has struggled with some lag and poor performance. I have spent a fortune upgrading wireless adapters and range extenders, but this isn't the issue!
      Here is a solution;
      1.  Seperate your dual band network into distinct 5Ghz and 2.4 Ghz channels.
      This is easy with  (say) a BT Home Hub. If you don't do this, it can be a bit hit or miss whether your 5 Ghz wireless adapters connect to the right channel. You will now see TWO channels, one at 2.4 Ghz with a suffix like <hub name> and another at 5 Ghz named <hub name -5>. Connect your 5Ghz adapters to the latter. If your internal adapters are merely 2.4Ghz, you can disable them via Device Manager and plug in a USB version costing around £5. Note that at 5 Ghz wireless range might drop. If so, a Netgear EX8000 wireless extender is recommended as it employs 'mesh' technology. 
      2. ONLY if you have a fast network, and powerful CPUs and quality graphics card, try DISABLE 'RemoteFX compression' in RDP.
      This allows uncompressed screen data to flow across RDP.  I have found this improves performance whether using 802.11ac wireless or cat 6 cable. What RemoteFX compression appears to do is limit effective RDP speeds to under 10Mbps (due to translation times). That is crazy if you have 433 Mbps adapters,  and an 802.11ac network (or catv6 cable). Unleash the beast! Send across uncompressed data! The issue is not with speed or bandwidth, it is an artificially imposed limit in RDP.
      To do this type 'Edit Group Policy' in the Windows 10 Pro search box (doesn't work in Win 10 Home). You need to drill down through about five levels of Windows Configeration Folders, and Administration Templates and Remote Desktop Services/Host folders to find a utility named <Edit RemoteFX Compression>. In that, your options are <disable> compression or <enable> a compromise mode.
      If you don't know how to do this try Googling 'Disabling RemoteFX Compression' to find a lengthy Microsoft tutorial. Or visit https://docs.microsoft.com/en-us/windows-server/administration/performance-tuning/role/remote-desktop/session-hosts .
      I deliberately don't here state the quick route sequence to access this deeply embedded network utility command because you are delving deep into developer/administrator territory and do need to understand what you are doing and how to revert to your original RDP settings if your network can't handle these levels of uncompressed screen data. We don't want any novice attempting this on a cheap Compute Stick on an inadequate network!
      3.  When employing RDP from your computer indoors, select <WAN 10 Mbps> or <LAN 10 Mbps> as appropriate via <Options><Experience>. The default <auto-select my connectivity> often selects too low an option. The irony here is you can select this and still not enjoy faster speeds unless you have edited/disabled RemoteFX compression.
      I now have Atik Infinity plus CPWI software running in an end to end 4K UHD system terminating in a 4K UHD monitor. Over 802.11ac wireless it is now rock steady.  Over cat 6 cable my system is now turbo powered. If you don't need RemoteFX Compression, don't let it restrict your network performance. It is evidently set to ensure it works on lowest common denominator networks. If you have a fast network/CPU, disable RemoteFX compression and finally release the beast of 4k UHD over RDP.
       
    • By Gfamily
      I gave a demonstration/workshop at my local Astro Group* about a simple way of removing light pollution from an Astro Photo. 
      The description I gave was deliberately for beginners, using a wide angle tripod shot photo and using one of the easiest packages to get to grips with (Paint.net). 
      The attached pdf covers the basic technique. 
      I'd appreciate any feedback on it. 
       
       
       
      * The Mid Cheshire Astronomical Group - all welcome, we meet on the last Friday of the Month.
      LP MCAG.pdf
    • By 5haan_A
      Hi,
      What software or apps do you use to help you get around the night sky easier? 
      Currently I might use starmap on my phone to help me when I'm out observing and I recently downloaded sterllarium, but I'm still getting to grips with it.
      Thanks,
       
      Shaan
    • By Sunshine
      Hello! I was wondering if there was a preferred version of windows for imaging with dedicated cams? Have I read somewhere in SGL that many favor windows 7 over 10?.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.