Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

Evolution 8 wifi connection issues


Recommended Posts

Hi guys, first post so be gentle.

I took the plunge yesterday and purchased a Celestron evolution 8, put the telescope together no problems. 

Even went as far as watching a couple of videos on unboxing and using the sky portal app.

Downloaded the sky portal app on my Galaxy android, and also on my wifes ipad.

switched the telescope on, joined the skyQlink wifi, then when i get to connect and allign iget a pop up on my phone or the tablet which reads...

Connection Failure

celestron skyportal can make a wireless connection to the scope,but the scope is not responding...make sure scope is powered on and connected correctly.

I have uninstalled and reinstalled the app on both devices, yet still keep getting this pop up?

I can use the hand controller no problems, but im going wrong somewhere with the sky portal app.

any suggestions guys,what i can try next

regards

martin

Link to comment
Share on other sites

Thanks Knobby, already watched those imformative videos on the evo 8, before i unboxed mine...

watched them again, to retrace my steps if i had done anything different, but still have the same wifi pop up problem..

Link to comment
Share on other sites

What you could try is resetting the mount by poking a pen tip into the reset switch at the side of the mount and trying again. Also ensure you are clear of any other Wi-Fi interference, in some cases you may need to "forget" your tablets existing connection for example your home Wi-Fi. There is an example of your problem here http://www.cloudynights.com/topic/368583-celestron-skyq-link/page-7 where in fact the respondent got his to work by forgetting the other network.

Good luck!

Edited by JG777
Link to comment
Share on other sites

Hello again, sorry have not got back to you guys, but been following your recommendations.  i have also hopefully got some light at the end of the tunnel "excuse the pun"

1, got in touch with celestron tech support (usa),

basically this is the reply i recieved, which i found interesting.

During our tests, powercycling the mount seemed to fix it. Problem seemed intermittent so far, one condition appears to reproduce the problem. If you are connected to the telecope     (with my problem i could not make the connection)  in android or IOS and abruptly end the app (sky portal) without pressing disconnect, the scope will not reconnect unless the power is cycled.

Resetting the wifi connection will not bring it back to life, only a power cycle will achieve this.

this is a common scenario

regards

Celestron tech. 

2, got in touch with David Hines tech dept, and they advised me to get in touch with the retailer.. As i cannot make a connection in the first place,sounds like the mount is faulty. 

3, Spoke to the retailer...Sherwoods in the midlands, spoke to matthew who sold me the scope and was only to happy to help me... He suggested that i return the mount only and in the mean time he will charge a mount up and make sure it accepts a wifi signal,then a straight swop to see if that works.

He also advised me of my rights to a complete refund if i wish or to package the whole scope up and he will replace the whole setup.

I said lets just swop the mounts first, as apart from the no wifi connection i like the scope.

4, forgot to mention the i had an app installed which monitors internet connections etc, nothing was conflicting with the celestron signal. I also disabled my router completley so the only wifi that my phone or tablet could see was the celestron signal.

and although the wifi connection was made, (according to my device) the scope remained unresponsive.

so fingers crossed for saturday, with my new mount.

regards

martin

Link to comment
Share on other sites

Good to hear the responses from all the others. No doubt like everything else faulty stuff does get through from time to time and it is not exclusive to Celestron. Let us know how you get on with the new mount.

cheers

Link to comment
Share on other sites

well went back to Sherwoods this morning, and matthew was waiting. He had kindly powered up the replacement mount.. Connected to my android phone.. and bingo it worked!

We then took my mount and connected that one to Sherwoods tripod and scope, and it would not make a coonection. Matthew from sherwoods tried with his ipad and the same result could not make connection.

So it was a fault within my mount.

Back home reassembled the scope, wifi works np...looks like a cloudy night tonight, so dont think i will be putting my scope through its paces tonight....

But at least my issue has been resolved..happy ending..

thanks guys for your help.

regards

martin

  • Like 2
Link to comment
Share on other sites

Skies not great atm...but looks like they might improve tomorrow night though...(here at least) 

and if any one in the midlands area is looking for a telescope supplier, i would highly recommend speaking to Matthew at Sherwoods..... excellent service and give out some great advise on scopes etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.