Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Epic fail with guiding so far.


Chris
 Share

Recommended Posts

I'm feeling less than clever at the moment having been defeated by a program called Push Here Dummy. 

I've dabbled with unguided imaging for several years being reasonably happy with the results at short focal length. More recently I've tried to image at 1422mm f/7 which has given me a lot of incentive to start guiding, but I've failed on 2 attempts so far.

I'm using an Atik 16 with WO66 to guide a C8 Edge HD plus .7 reducer (I know, I know, an OAG would be better but I thought I'd start with what I have to hand). 

I've connected the ST4 cable from the mount to the camera, and the USB cable from the camera to my laptop. I have the ASCOM platform installed, PHD2, and I must have the correct drivers for my Atik 16 because it works with Artemis. 

When I go into PHD2 I set the camera to Atik 16, the tab below to 'On Camera' (I've also tried most the other settings). I then start the loop exposure at 2 seconds. At this point it pauses and a message appears at the top of the page which says the camera has been disconnected, reconnect the camera once the problem is resolved. 

I've tried multiple reboots, checked cables, played with the different setting, but so far nothing seems to get me close to up and running.

Does anyone know off hand what this issue is likely to be before I try wiping the PC and re installing the software?

I'ts tempting to retreat back to 300-700mm focal length unguided, but I've put this guiding business off for so long its become almost a fear.

Thanks for looking

Chris

Edited by Chris Lock
Link to comment
Share on other sites

If this is not cable related (if it works in Artemis, sounds like it isn't), from searching past internet threads, seems a common cause of other problems with the Atik 16 cameras and guiding are with ST4 guiding. Do you have the capability to do pulse guiding - ie let the PC or Mac send the guiding commands to the mount directly? This would eliminate possible problem with the ST4 part of the Atik 16 as PHD would simply be using the Atik as a camera for getting guide images only.

If this doesn't work, then try posting on the PHD forums as it is a communication issue between PHD and the camera, which means drivers or cables.

Hope it works out, because when it works, it is like magic...

Link to comment
Share on other sites

Thanks for the suggestions guys :)

Leveye - My cables are quite short, maybe 8' for the USB and 4' for the ST4. The USB cable works ok (I think) because I can use the camera with Artemis image capture software. Its possible that the ST4 cable itself could be dodgy maybe.

Mattjenko - Ah you could be onto something there! I've not heard this about Atik 16's so I'll do a more refined Google search and see what I can find out. I'll also have to read up on pulse guiding, I'm a proper newby when it comes to all this guiding stuff.

Davey-T - Its worth a shot isn't it, I might try that first.

Matt & Stuart - I'll try the PHD forum if non of the above works, cheers :)

Cheers all :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.