Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

synscan version 3.36 problems


Recommended Posts

  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

That isn't how we do things here in the UK, we encourage open forum discussion. If there is a bug in Skywatcher's firmware please discuss it openly here in this thread. There is no better way of under

I can't speak for Austria but Skywatcher's UK importer are aware of this thread and if we hear anything from them, or Skywatcher, I'll post it here.  So no need to email me the details  Steve

Message from a Synta engineer: We have noticed this problem, a new firmware which fixes this problem is already under test and will be released soon. HTH, Steve 

Re john comment, the slew issue is az mode with latest handset and motor controller firmwares. I setup with 0 deg alt and az towards Polaris . I align using stars separated as per spec in manual for 2 star alignment

Link to post
Share on other sites

I can't speak for Austria but Skywatcher's UK importer are aware of this thread and if we hear anything from them, or Skywatcher, I'll post it here. 

Message from a Synta engineer:

We have noticed this problem, a new firmware which fixes this problem is already under test and will be released soon. 
HTH, 
Steve 
  • Like 1
Link to post
Share on other sites
  • 2 months later...

Just found this thread.

If any of us bought a new car or TV etc and it didn't work, back to the dealer/shop it would go.

Would you accept a new car whose horn or a light didn't work???

 With  astro items it seems we put up with all kinds of faults and just natter about them on forums,

hoping that the faults will somehow go away with some super new version 3.999 coming out soon. 

It's as though the thought of imaging stars puts us into a trance like acceptance of poor customer service.

Why doesn't Skywatcher company get their finger out and fully test their versions before releasing them.

Check, for example,  if all three parking methods (Home ,Custom, Current)  work correctly when restarting from parked position.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.