Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Alignment problems with new HEQ5


Recommended Posts

I have tried now for five nights to polar align my new mount (HEQ5 Pro Synscan V4.05.17). I do the 2-star alignment (Canopus and Achernar) followed by the polar alignment. I can't use the polar scope because the southern pole is obscured by trees. After a couple of attempts the controller tells me I am spot-on. When I try to move to a new target, the scope is usually so far off that the target is outside the finder-scope FOV. Doing another alignment on the new target (Rigel) tells me again I am spot-on?!

Tracking for imaging is virtually impossible because I can see star trails in 10 sec subs. Main deviation is along the declination, while the RA seems to be correct.

I'm at a total loss right now and can use any help you have to offer!

Link to comment
Share on other sites

You do polar alignment then 2 star alignment.

THe idea is you polar align the scope as best you can then the 2 star alignment enables the mount to determine what errors remain and so compensate for them.

Link to comment
Share on other sites

Hi, post #2 is incorrect. You should first run a 2 star alignment using stars the SAME side of the meridian as your target. As you can't use a polarscope then I assume you have aligned as closely as possible on true south and set your latitude correctly on the side scale. the next step is critical. Run the polar alignment routine on the handset and follow the instructions regarding the new alignment. You will find that your MEL MAZ errors are quite high unless you have been very lucky. Then repeat the 2 star alignment followed by the PA routine over and over until your MEL MAZ errors are reported as less than 1 arc minute, preferably 30" and you are good to go for imaging. A reticle eyepiece will help with this a lot. It takes me 2 or 3 iterations but then I can use the polar scope initially. Any issues please feel free to PM me.

  • Like 1
Link to comment
Share on other sites

Thanks everyone,

@ Miguel - Yes I have read about this software. At the moment I am reluctant to attach a laptop to the scope. I know it will come but first I have to find the limits of the mount I have, then would come a "proper" scope, then the computer to run the system and finally guiding. Each new step when the previous one is mastered or at least well understood.

@ Chris - I did all the preparation work. I put my exact location into Stellarium and determined the exact time the sun goes through the west. The shadow of a dropline gave me the exact east-west direction (no need to mess around with a magnetic pole and a compass). Once I had the mount set up for the first time I put pavers in the lawn which are pretty well levelled. Now I come within two degrees to the right orientation from the start.

What I DIDN'T do and that's where your post comes in - I did not do another 2-star alignment between the polar alignments and I didn't pay too much attention which side of the meridian I'm on. Unfortunately, I will have to wait for a few nights to test it as the weather is not playing it's part down here.

Thanks again!

HJ

Link to comment
Share on other sites

  • 2 weeks later...

OK - I'm back. And I still haven't managed to achieve a proper alignment. To say that I'm frustrated is an understatement. After a week of cloudy nights I tried again today and decided to write the errors down after each alignment.

1st try: MEL: -4'06" MAZ: +12'55"

2nd try: MEL: -5'11" MAZ: +10'11"

3rd try: MEL: -2'27" MAZ: +13'48"

4th try: MEL: -5'08" MAZ: +4'35"

5th try: MEL: -2'16" MAZ: +12'49"

6th try: MEL: -4'25" MAZ: +9'17"

With each iteration I had to adjust the bolts for altitude and azimuth in the same direction, however the result did not seem to improve. I am at a total loss on what to do next. And no I can't afford to buy a laptop at the moment. There has to be a way to do it through the synscan controller. Any help appreciated.

Link to comment
Share on other sites

From another problem:
Check what timezone is in the scope not what you entered but what is actually stored in it.

Bug in the software where the +- for something like UTC -7 gets changed/set to UTC +7.

You enter the correct value the software could be changing it.

If so a newer version is required.

The other person had to go to V.04.36.02

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.