Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep29_banner.thumb.jpg.da7f3b163f7bd35187cb558b0346baf6.jpg

Bizibilder

19 Dec 2014 Horses Head and Flame Nebulas

Recommended Posts

Only 1h 35min of lights as I'm restricted by neighbours trees in the south.  29 x 5min Subs, 24 flats and 24 bias, no darks.  ED120 APO and modded Canon 1000D.  EQ6 mount, EQMOD, Guiding by ST80, QHY5 and PHD.

Sorry about the big glitch in the centre - I couldn't see this in the observatory!  I've given the camera sensor a good clean today so it shouldn't happen next time out.

19Dec2014HorseandFlame.jpg

  • Like 20

Share this post


Link to post
Share on other sites

To be honest I would not have even noticed the glitch if you hadn't pointed it out :embarrassed:

Still a cracking image in my eyes.

Share this post


Link to post
Share on other sites

Still a good one..you could painstakingly clone out the glitch, or try the correction brush (if it can deal with the area). I'd like to go to town on these objects once all night.

Share this post


Link to post
Share on other sites

I've had a play in PS and have got rid of 99% of the glitch:

post-4502-0-63139800-1419105511_thumb.jp

I'm just not very confident at doing this sort of thing!!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.