Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep20_banner.thumb.jpg.c34e90166f1f5aa93f5211765a962cda.jpg

Oily

1st go at guiding on the ZEQ25,graph all over the place!

Recommended Posts

Finally received my QHY5l-II from Astronomia so had a go at setting up PHD2 last night/this morning.Finding stars with this camera was easy compare to the SPC900!

Equipment used:

iOptron ZEQ25GT,SW 200PDS with an Optistar AR80/QHY5l-II piggy backed,default settings in PHD2.Once locked onto a star it all then went pete tongue,the graph below tells the story of my 1st attempt,the RA just dropped off the scale!

PHD1_zps937bfc74.jpg

So after this I altered the counter weight on the mount which gave me this graph,maybe get the balance better on the mount?

PHD2_zps69d8354f.jpg

Then the dec went 'off course' for some reason?

PHD3_zps52e1f941.jpg

Managed a 5 minute sub with this but compared to some graphs I've seen this isn't right!

Any tips etc much appreciated!

Share this post


Link to post
Share on other sites

Firstly isn't that a lot of scope to put on this mount? I haven't seen an iOptron 25 but the 45 wouldn't just shrug off an 8 inch Newt in my book.

Things to check;

- is the mount set to a sensible guide speed? Someting like 0.5 x sidereal is popular.

- you ran an auto calibration? (Just checking!)

- is Dec certainly communicating with PHD? You could try altering the aggressiveness but it doesn't really look as if Dec is talking to PHD. Could be a bad contact?  How did the Dec caibration look as PHD carried it out? It moved in both directions OK?

Olly

Share this post


Link to post
Share on other sites

Firstly isn't that a lot of scope to put on this mount? I haven't seen an iOptron 25 but the 45 wouldn't just shrug off an 8 inch Newt in my book.

Things to check;

- is the mount set to a sensible guide speed? Someting like 0.5 x sidereal is popular.

- you ran an auto calibration? (Just checking!)

- is Dec certainly communicating with PHD? You could try altering the aggressiveness but it doesn't really look as if Dec is talking to PHD. Could be a bad contact?  How did the Dec caibration look as PHD carried it out? It moved in both directions OK?

Olly

I have seen these mounts at the local Opticstar show room, they are well built and put together but I also think that the mount is over loaded, there is a lot of inertia to overcome with a 200p and an AR 80 on top but if Oily could get the dynamic balance spot on the little thing might just surprise him.

A.G

Share this post


Link to post
Share on other sites

Thinking some more, how about checking the mesh of the worm and wheel in Dec, and its stiffness. The iOptron 45 uses a spring loaded carrier to mesh the worm into the wheel. Is this stiff enough? With the 45 it is sometimes reported that the plastic motor cover can impede the sprung arm from meshing snugly. A physical check of the dec worm wouldn't hurt.

Olly

Share this post


Link to post
Share on other sites

I have PHD Dec dropping off the bottom of the scale the last couple of attempt, but one try it worked perfectly so i'm thinking its a dodgy usb cable i will order some 2m long replacements and see how it goes.....this was with PHD and PHD2 same problem....

Edited by Tinker1947

Share this post


Link to post
Share on other sites

With a graph like that it's almost always associated with balance and how tight you have the R.A. and DEC clutch knobs..I gently rock them back and forth until i feel the gears just finally engage while turning the clutch knobs. That's how the tension should be.

V5ASTRO products make knurled over sized  knurled knobs that are excellent for adjusting them. Especially in colder weather. Check out the website here:

http://www.v5astro.com/

Keep at it you'll get it. Also remember sometimes it find it takes a few minutes to completely settle after adjusting things. Give it some time to level out.

Share this post


Link to post
Share on other sites

Firstly isn't that a lot of scope to put on this mount? I haven't seen an iOptron 25 but the 45 wouldn't just shrug off an 8 inch Newt in my book.

Things to check;

- is the mount set to a sensible guide speed? Someting like 0.5 x sidereal is popular.

- you ran an auto calibration? (Just checking!)

- is Dec certainly communicating with PHD? You could try altering the aggressiveness but it doesn't really look as if Dec is talking to PHD. Could be a bad contact?  How did the Dec caibration look as PHD carried it out? It moved in both directions OK?

Olly

The payload is within the ZEQ25 specs which is 27lbs,mine weighing in at 22lbs although I might swap the AR80S for the finder scope once I get the  adapter from modern astronomy.I checked the guide speed and it was set at 0.20,I've now set it to 1.00 as suggested by Stark labs.I'm not sure about the dec calibration Olly,it moved the mount in all directions and it finished the auto calibration.This is all new to me so couldn't tell you if it did everything it should have?Thanks for your reply

I have seen these mounts at the local Opticstar show room, they are well built and put together but I also think that the mount is over loaded, there is a lot of inertia to overcome with a 200p and an AR 80 on top but if Oily could get the dynamic balance spot on the little thing might just surprise him.

A.G

That's what I've been trying to do today AG,I've made myself an extended CW shaft and got some extra CW's too :)

Thinking some more, how about checking the mesh of the worm and wheel in Dec, and its stiffness. The iOptron 45 uses a spring loaded carrier to mesh the worm into the wheel. Is this stiff enough? With the 45 it is sometimes reported that the plastic motor cover can impede the sprung arm from meshing snugly. A physical check of the dec worm wouldn't hurt.

Olly

I've doubled up on the springs to mesh the gears properly and I'll check the plastic cover to see if it isn't catching.

I have PHD Dec dropping off the bottom of the scale the last couple of attempt, but one try it worked perfectly so i'm thinking its a dodgy usb cable i will order some 2m long replacements and see how it goes.....this was with PHD and PHD2 same problem....

Will check the USB cables,I have strung some together so maybe get some long replacements

With a graph like that it's almost always associated with balance and how tight you have the R.A. and DEC clutch knobs..I gently rock them back and forth until i feel the gears just finally engage while turning the clutch knobs. That's how the tension should be.

V5ASTRO products make knurled over sized  knurled knobs that are excellent for adjusting them. Especially in colder weather. Check out the website here:

http://www.v5astro.com/

Keep at it you'll get it. Also remember sometimes it find it takes a few minutes to completely settle after adjusting things. Give it some time to level out.

I've been practicing getting the correct tension using the double springs as suggested by Paul Chase,one thing I forgot to mention is I get a lot of 'cross talk' from the motors,I've tried wrapping tape around them as per Paul's video tut's but still get the noise?Could this effect it in any way?

Share this post


Link to post
Share on other sites

Think this problem maybe solved,Paul Chase(Astronewb) has told me to choose 'ASCOM camera chooser' in PHD2 camera selection drop down menu and then in the properties box select QHY5L-II instead of just selecting 'QHY5L-II' as I had done(He said "PHD will go flakey and produce rubbish graphs,been there,done that" when selecting QHY5L-II)

So hopefully I'll get chance to try this tonight

  • Like 1

Share this post


Link to post
Share on other sites

Think this problem maybe solved,Paul Chase(Astronewb) has told me to choose 'ASCOM camera chooser' in PHD2 camera selection drop down menu and then in the properties box select QHY5L-II instead of just selecting 'QHY5L-II' as I had done(He said "PHD will go flakey and produce rubbish graphs,been there,done that" when selecting QHY5L-II)

So hopefully I'll get chance to try this tonight

Hi Oily,

will be very interested to see what kind of graph you get as I will be trying this with my mount once I have worked out how to connect the camera/computer to the mount for autoguiding purposes :huh: .

Share this post


Link to post
Share on other sites

Hopefully if the sky is clear tonight I'll give it another shot Dave.

What camera have you got Dave?

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hi Oily,

I have got an Atik One 6.0, with an OAG Atik GP as guide camera.  The Atik GP connects to the Atik One 6.0 via a USB cable, and again, the only connection from the Atik One 6.0 camera is a USB port, so this goes to the Laptop.  Any guiding needs to come from the computer as the Atik GP can not be connected directly to the mount :rolleyes:.

Look forward to hearing how you get on when the skies next clear for you,

Cheers,

Dave

  • Like 1

Share this post


Link to post
Share on other sites

Had another go last night in between the cloud but still the same :(

post-24070-0-77663100-1403600097_thumb.j

Then I decided to take the 200PDS off and just put the AR80S on to see if it's this setup that's to much for the mount to handle,the graph improves but not by much.I also dropped the exposure down to 1.0 which helped(I think)

post-24070-0-76924300-1403600125_thumb.j

post-24070-0-50191300-1403600440_thumb.j

post-24070-0-14797100-1403600462_thumb.j

I's sure I got the PA as near as dammit too :(

Share this post


Link to post
Share on other sites

looks alright to me !  Sub-pixel accuracy on both axes - dec is very smooth, and RA osc around 0.35 where it should be.  I'd be happy with those for my equipment.  Seems to have solved the issues you were having with your first graphs.

Btw if you put in your guidescope focal length and your guide cam pixel size in the brain dialogue (I can't remember exactly where) then it'll rescale that graph into arcseconds of error, which will be more useful for comparison with the image scale of your target

  • Like 1

Share this post


Link to post
Share on other sites

Really glowingturnip?!?! Always thought it had to be dead smooth,lol.It might have helped if I'd read the manual first as I've just done what you've suggested,entered my focal length and pixel size in the advanced options.

Will try again tonight if I get chance

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Looks OK to me too considering the weight and surface area of your equipment. A gentle puff of wind will show on your guiding graph.

  • Like 1

Share this post


Link to post
Share on other sites

Don't become a slave to a guide graph. By all means look at it a little, but the proof of the pudding are in your actual subs. Fire it all up and just set it running, you may find that you are worrying over nothing.

  • Like 1

Share this post


Link to post
Share on other sites

I've just started guiding as well. I use the QHY5L-II on my skywatcher finderscope. This thread was a great help in getting everything up and running.

  • Like 1

Share this post


Link to post
Share on other sites

Looks OK to me too considering the weight and surface area of your equipment. A gentle puff of wind will show on your guiding graph.

Think the wind will be a killer!

Don't become a slave to a guide graph. By all means look at it a little, but the proof of the pudding are in your actual subs. Fire it all up and just set it running, you may find that you are worrying over nothing.

I'll try not to :)

I've just started guiding as well. I use the QHY5L-II on my skywatcher finderscope. This thread was a great help in getting everything up and running.

Thanks for the link peroni :)

Share this post


Link to post
Share on other sites

Hi Oily

Just to mention that it's very useful, if not essential, to enable the star profile and target displays in PHD2. Particularly the star profile to make sure that the profile of the selected guide star has a nice shape. I usually monitor that until I feel confident everything is running smoothly. You also want the exposure time to be not too short so that most of the seeing fluctuations get integrated. Choosing the right guide star is important. The auto-select feature is quite useful but you have to make sure there is a reasonable distance to any adjacent stars.

Hth

Louise

Share this post


Link to post
Share on other sites

Thanks for that Louise,seems like another steep learning curve I have to climb!

Share this post


Link to post
Share on other sites

Thanks for that Louise,seems like another steep learning curve I have to climb!

Hiya

I've only been imaging for  about 6 months so still a beginner myself! Don't worry it'll all fall  into place!

Good luck

Louise

Share this post


Link to post
Share on other sites

Hiya

I've only been imaging for  about 6 months so still a beginner myself! Don't worry it'll all fall  into place!

Good luck

Louise

And often for mostly a unknown reason fall out of place just as quickly...:)

  • Like 1

Share this post


Link to post
Share on other sites

The graph is just showing the corrections that have been made - if it was flat then no corrections were necessary. Don't blame the guider for a lumpy graph blame the mount. :)

ChrisH

Share this post


Link to post
Share on other sites

And often for mostly a unknown reason fall out of place just as quickly... :)

Heh heh - true!

Share this post


Link to post
Share on other sites

And often for mostly a unknown reason fall out of place just as quickly... :)

haha, yep.  I've got a sub somewhere where it lost the guidestar, and then refound it in a different place - the sub has two nice crisp M81's and two M82's - 4 galaxies for the price of 2

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By astrosathya
      Hi everyone,
      I would like to use my QHY5L-II with my OAG. However, it seems like even at 2x Binning its not able to see stars. I've used Dark library, but no use even then
      Any help will be appreciated.
    • By The Admiral
      I recently took delivery of this mount, having until now only used an Alt-Az mount for imaging. So this is a whole new experience, and as such I’m not really in a position to give a meaningful performance review. Nevertheless, here are my first thoughts.
      I wanted a mount that could be set up for each session, and light enough to allow my ageing frame to be able to carry it from inside the house to outside. It also had to be able to successfully carry a load currently around 6-7kg without complaint. So this is what attracted me to the GEM45. I bought the version with the case and tripod, non-EC. I don’t guide it as yet, so I can’t quote chapter and verse on its guiding performance.
      Here's the set up raring to go! I've left the tripod trousers on!

       
      First impressions.
      It seems a solidly built, well finished, precision machine, unlike what one would expect from a mass-produced object. The axes move smoothly and I haven’t noticed significant backlash either by ‘free play’ or other than instant response to commands when lining up objects. However nice the looks, performance is everything of course, though it does give confidence.
      The first thing I needed to do was to swap the latitude adjustment from the low position to the high position, as I live in the UK. It is worth noting that for where I live, ~51° N, I need to wind back the altitude to ~40° with the altitude adjuster (not re-set the setting from high to low, fortunately), each time I need to get the mount into the foam cut-out of the case.
      Initially I had trouble locating the bolts with which to bolt the mount onto the tripod, the Azi Locking Screws. Thanks to FLO that was simply resolved, but I found that one of the bolts was slightly bent, enough to bind a bit in the thread, again resolved by the excellent services of FLO. Also, these bolts are meant to be used with the provided washers, but only one could be located. These are little perishers, as it’s easy to drop them when assembling the mount, as I discovered. My wife’s eagle eyes managed to spot it on the patio; try doing that in the dark! It’s a pity that the bolts don’t have a winged- or star-head for finger tightening to make life easier with repeated setting up, but there isn’t room beside the mount to allow that.

      The bolt shown here is a make-shift arrangement and is not the proper bolt and washer.
      The same could be said for the Lat Locking Screws, since they have to be slackened off and re-tightened before and after setting up/Polar aligning. However, these could reasonably be replaced with hand operated bolts, rather than rely on the Allen key, as there is ample room.
      A note re. the tripod, is that it has an alloy top plate and I do wonder how resilient it will be to the repeated attachment of the mount. However, I also bought the Mini-Pier and the threads on this are inserts pressed into the alloy and look to be made of a more bolt friendly material. I plan to leave the Mini-Pier on the tripod.
      Tracking
      As I said I don’t guide so I can’t offer any figures. So the best I can do is provide some subs from my recent tests. You’ll need to bear with me on this as I’ve not many examples to date. My first examples are of M3 showing different sub durations of 90s, 120s and 150s. Unfortunately I was having trouble with my optical train and have got out of shape stars towards the edges anyway so that may confuse. Here they are for what they are worth:
      90s

      120s

      150s.

       
      My second offering is a sub from an attempt at M81 shot at 90 seconds:

       
      The full image is posted here https://stargazerslounge.com/topic/352345-m81-m82-with-gem45-unguided/.
      In summary then:
      Pros
      The iPolar is a doddle to use, though does need a laptop to be set up for the alignment process, but that can be put away afterwards. Far better than kneeling on the floor and craning one’s neck.
      I’ve found tracking to be good enough for me up to about 1½ minutes, though possibly beyond that to 2 minutes or more, without guiding, with a FL of ~560mm and load between 6-7kg. Depends on how purist one wants to be about ‘round stars’.
      It’s quiet whilst tracking but slewing is by no means silent. I’m always concerned about disturbing neighbours so perhaps I’m being unduly critical. It’s quite difficult to judge how loud these things are in the middle of the night when you are standing next to the source. Then again, I’ve not used other mounts to compare it with.
      The hand controller seems fairly logical to use.
      Assuming I’m setting up everything correctly, I’ve found that the homing in on alignment stars to be somewhat ‘out’, and have always needed a significant correction to align. I do a 3-star align and I find this to be the case for each star. However, when I come to align on my target I found that it centred the object very well. May be I have significant cone error which will only be corrected for after the 3rd align, if I understand correctly.
      Cons
      The need to reset the altitude setting to around 40° in order to replace it into the case.
      Fiddly washers beneath the mounting bolts which are easy to lose. A touch of grease might help them to be retained by the bolt.
      Having to use the Allen key on the Lat Locking Screws.
      When aligning, the stars offered are in magnitude order, which from one point of view is logical, but is a bit of a pain when one wants to find particular stars. It would be good to be able to change your preference on star order.
      That's it for now, and I hope that it's been of some use.
      Ian
    • By Geoff Lister
      I bought this mount, from FLO, at the beginning of January 2020.  https://www.firstlightoptics.com/ioptron-mounts/ioptron-smartstar-cubepro-az-mount.html These comments are after a month's occasional use.
      I already have a selection of Celestron & Skywatcher (Synta) GoTo mounts, but I wanted something smaller for a grab-and-go with quick setup. Overall I am very pleased with my choice.
      The GPS locks in a few tens of seconds, and the mount emits a short "beep" to indicate the lock (the top-right corner of the display also changes from "ON" to "OK"). Provided that the mount is pointing towards its designated starting Az & Alt positions, (see below), the automated slew to the selected target is accurate and, after final centring, tracking is excellent. It is very quick and easy for solar white-light observing when there is a gap in the clouds. The single object alignment (2 and 3 object alignment is also available) is ideal for daytime, when only the Sun is visible.
      The mount incorporates a holder for 8-off 1.5V AA cells, and there is a socket for a 12V,  2.1mm ID/5.5mm OD power jack. I have measured the current consumption. Initially (no tracking) it is between 75 & 90mA; whilst tracking, between 90 and 130mA; 2-axis slewing at maximum rate, up to 470mA; and 2-axis slewing at 128x standard rate is about 155mA (about 10mA less if only 1 axis). Generally, the standard zinc/manganese dioxide "alkaline" cells have a capacity between 1700 and 2850mAh. The manual indicates a supply range of 10V to 14V and >1.5A (the supplied PSU is rated at 1.5A - so, in theory, out of spec!).
      The mount has a 3/8" - 16 UNC internal thread (heavy duty tripod), and is coupled to the top of the tripod by a long, captive, bolt. The tripod's legs are locked in position by rotating a plastic tray (with holes for 3 off 1.25" eyepieces) similar to the Synta ones.

      There are a few areas with significant differences to my other Celestron and Skywatcher mounts, and other "features" of note:-
      (1) The Cube's dovetail clamp is on the right, whereas on the Synta mounts it is on the left. Thus any Synta OTA is going to be upside down on the cube. This is not a problem with most focusers, but the finder is now bottom right, and A RACI with eyepiece facing downwards, is unusable. The OTA from my Heritage 130p has the helical focuser pointing directly downwards (I believe it is possible to remove and reverse the truss tubes, but then that would make the OTA incompatible with my other mounts). The 127mm Mak from my Skymax system is right at the top end of the mount's OTA-weight range, and I have glued a second finder shoe at 180 degrees to the original, so I can use my 6x30 RACI finder. I have a Celestron C90 Mak. spotting scope, designed to go on a tripod, and this works fine with the cube - the finder moving from top left to top right.
      (2) The supplied system includes a 12V 1.5A mains PSU. This supply is a small block with a permanently-attached mains input lead. This lead has a "European" small, round-pin, (incompatible with standard UK socket) mains plug. It has similar spacing to the plugs supplied with UK shavers and electric toothbrush re-chargers, but, the pins on the supply are of a smaller diameter. I tried the plug in two plug-in shaver adapters; there was no problem with electrical contact, but it was far too easy to dislodge the plug with a small movement of the lead; easy to disconnect in the dark (leads and supply are black). I cut off the plug and fitted a UK BS1363 square-pin plug.
      (3) With my Synta AZ/Alt systems, the default starting position is with the OTA pointing North and the OTA level or pointing to the NCP (Virtuoso Dob. mount). With the Cube The default starting position is with the mount facing South, and the OTA/dovetail clamp, vertical. This makes it far more difficult to attach the OTA. With a horizontal dovetail clamp, the clamp supports most of the weight of the OTA, and just requires a gentle push to adjust the OTA's dovetail plate position in the clamp. With a vertical clamp, you have to support the full weight of the OTA + any clamp-to-plate friction. I have found a solution that seems to work for me. Unlike the Synta system, the Cube remembers the mount's position at power-down. So, at the end of a session, I slew the mount to AZ 180 degrees, Alt to 0 degrees, and then power down. The mount seems to accept this as a starting point for the next session. (I have yet to try the Az at zero [= North] end/restart setting).
      (4) The initial "South" starting point is more difficult than North, (no Polaris equivalent) and the mount has a strong stray magnetic field, so you cannot use a magnetic compass near it. I have found the best method is to use a compass to identify an object (roof/tree/pole) roughly due South, point the OTA's finder at the object, tighten the tripod's mounting bolt, swing the OTA vertical (spirit level across objective end shroud/ dew shield), and tighten the Alt knob/balance weight shaft. Remove spirit level - its a long way down to a concrete paving slab when the mount slews!
      (5) The Cube mount relies on a level tripod for its initial accuracy. However, the little bubble level incorporated in my mount was not well aligned. With a leveled tripod, using a "good" builder's spirit level, the mount's bubble was off-centre, with one edge of the bubble touching the black line. I got round this by putting a Tipp-ex white blob on the level's glass, positioned to just cover a properly-leveled bubble, and leveling is now just a game of "Hide the bubble".
      (6) Some of the advertising photos show the handset as though it is attached to one leg of the tripod. There is no way of doing this with the supplied kit. The handset has a little lanyard, and there is a small raised "button" on the North face of the Cube. The lanyard slips easily over the button, and is a reliable "dock" for the handset. However, both the lanyard and the button are black, so in the dark, it is difficult to find the button, and ensure that the lanyard's loop is open and correctly positioned. I made a tripod-leg docking clamp, similar to the ones supplied with the Synta tripods. I find the lanyard is best for daytime solar, and the (home made) docking clamp for night use.
      (7) The Alt axis drive is from a sleeve on the main Alt shaft. The coupling is performed either by the locking knob, or by the end of the balance weight shaft. In both cases, the drive is through metal-to-metal friction with the end of the drive sleeve. There is no compliance in this coupling, so a minor release movement completely unlocks the drive. I have added a thin fibre washer (of a type often used in plumbing joints) to absorb any minor changes due to temperature or a nudge on the OTA. It's still not the same as an adjustable clutch, but it seems to stop inadvertent release (and associated loss of alignment).
      When I have a few suitable photos, I will add these as an edit. Photos now added.

      90mm Mak from Virtuoso system and Ioptron-supplied 1.4kg counterweight. Note "glow-in-the-dark" tape added on mount's lanyard attachment button, handset, eyepiece tray and tripod legs. DIY docking clamp for handset - in dark, easier to use than lanyard.

      Skymax 127mm Mak and 3.5kg counterweight from SkyTee mount. Note, extra finder shoe (the black one) on OTA, so RACI finder works.
       

      127mm Mak in "zero" position. Note that you are fighting gravity when sliding the OTA into the dovetail clamp.
       

      Cosmos 90mm refractor and 1.4kg counterweight. Note upside-down position of RDF and focus adjustment shaft.
       

      Heritage 130P OTA showing focus tube facing downwards.
      Geoff
    • By Michael Hogan
      I have decided to sell my Cem-120 mount as i got a second hand AP 1100 GTO from my friend who got a new AP 1600 with encoders
      its just under a year old bought from Altair Astro so still under two year warranty is in mint cont i couldn't miss the opportunity to get
      AP 1100 GTO and let it go still waiting for pier plate for mount.
      So theirs no point in keeping two large mounts after i got my dream final mount buyer will pay shipping price is 2150 pounds.
      Altair Astro price without Ipolar Camera is 3250 pounds without Ipolar Camera which is 200 pounds total 3450 pounds
       

    • By Chris49
      I have recently bought an iOptron GEM45 (from FLO) and I am a bit mystified by the Zero Position.  The hand control gives you the options of "Goto Zero Position" and also "Search Zero Position", but they appear to do the same thing!
      Does the mount have sensors like the Home position of a Paramount, which sets the axes to an exact hardware position, or is it something else?
      I guess this is the same for other iOptron EQ mounts so maybe a skilled user can enligten me.
      Many thanks
      Chris
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.