Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_2019_sp_banner.thumb.jpg.a0ff260c05b90dead5c594e9b4ee9fd0.jpg

Recommended Posts

Hi folks,

Here's my 2nd attempt at the red one, the 24th looked to be a great evening at the start but high cloud moved in and caused quite poor seeing, this was also my first try of my new Astronomik IR pro 742 filter which really makes a difference.

The IR channel is layered at 36% opacity but it really does bring out detail especially in slightly poor visibility.

Thanks for looking

Taken With SW200p, HEQ5, ASI120MM

IR-RGB filter wheel

stacked in AS2, Wavlet adjustment in Registax and finished if Photoshop.

post-12650-0-35047600-1398511987_thumb.j

  • Like 5

Share this post


Link to post
Share on other sites

Looking very good to me - I've struggled to get more detail out of my ir742 on Mars, red generally yields finer detail - ir seems loose the detail in the less reflective areas. This could well be a problem with my capture settings! This result though is very good and a nice blend of the ir lum data.

typed on my mobile with Tapatalk

Share this post


Link to post
Share on other sites

Hi SnakeyJ, I haven't actually tried using the Red as a luminance on this image, I've used it with jupiter and it worked very well. I'll try it later today. Thanks

Campbell

Share this post


Link to post
Share on other sites

well done, some very nice surface detail there. any chance of seeing the channel taken with the IR pro 742 filter?

Share this post


Link to post
Share on other sites

well done, some very nice surface detail there. any chance of seeing the channel taken with the IR pro 742 filter?

Hi, no problem, I'll send them over this evening when I get back. I'm going to try replacing the red channel with the IR and using the Red as a luminocity layer.

Share this post


Link to post
Share on other sites

Hi, no problem, I'll send them over this evening when I get back. I'm going to try replacing the red channel with the IR and using the Red as a luminocity layer.

nice one look forward to seeing it, i have considered one of these filters a couple times. always nice to have as many weapons at your disposal as possible!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By R26 oldtimer
      I see that there are some great actions for PS out there but they come at a price. Have you come across any free and good actions, that you can recommend?
    • By gerardsheldon
      I tested the tracer polymer battery over a six hour period and although the red light on the HEQ5 flashed most of the time, and more rapidly as time went on, the mount moved so that the time on setting circles changed by six hours, suggesting the mount will track OK.  (the test was carried out during the day).  I did not try to get the telescope to point in a different direction using the handset.
      1) Should I be bothered by the flashing lights on the HEQ5 mount?
      2) Is tracer misleading people by saying their batteries are 12 volts?  (they say that their discharge curves are flat)
      I found that the battery's voltage falls.  Below is from the Tracer datasheet.
      ---------------------------------------------------------- 
      Built-in Fuel Gauge - 5 colour LED fuel gauge mounted externally to show charge level. LED Status:
      3 green & 2 red: Battery fully charged 11.7V
      2 green & 2 red: Over 50% capacity 11.4V
      1 green & 2 red: Over 20% capacity 11.1V
      2 red: Less than 20% capacity 10.7V 1 red:
      Less than 10% capacity 10.3V No lights: Battery empty 8.25V 
      ----------------------------------------------------
      Thanks
      Gerard
       
    • By masjstovel
      Hi,
      I bought my first telescope, SW 150pds about 6 months ago with the purpose of astroimaging "when i feel ready".  So far ive used my Nikon D810 for that, and I'm now  planning on taking the step buying my first AP camera.
      My targets would be DSO's, and not planetary. I want a mono-camera, not color. 

      I want to get away with a very good camera to a reasonable price (wouldn't we all...) and in this regard I've been drooling on the ZWO ASI 1600MM Mono for some time. The price for it is in the upper part of my budget, but I'm willing to if its worth it.  I've seen from other treads that sensor-size isn't everything, and dynamic range and gain and all is just as important, but i have trouble understanding it all 100% when it's all new to me, but in my experience i am a practical person who learns things much better and faster with the gear in my hand. So without getting to technical, and staying as objective as possible - please help me with; 

      1. Is this a good camera to go for?
      2. It's sold with options of filters 1.25", 31mm or 36mm - Why these options, and what determines what i would choose?

      3. Would you go for another camera in this price range, and why? - Or to rephrase it a bit; If you were in my shoes, which camera would you og for?

      I'd appreciate any help:)

      I might add, that i understand that with my lack of experience, buying a mono-camera with filters and all might seem premature, but for some strange reason. I enjoy these "way over my head"-projects and figuring  out things as time goes - I just need some guiding in the right direction. 
    • By Oslet
      Sooo...I'm getting quote frustrated here. This spring I tested my HEQ5 with guiding. The synscan controller was connected to the computer trough the USB plug on the hand controller. This worked like a charm in my living room. On the new controllers you dont need the rs cable. But when I tried the whole thing with guide cameara for some live shooting, it just did not work. I get something wrong with the com port in decice manager, driver not working. I have tried 3 different drivers. The whole thing responded, connected and was guiding when i did a dummy test before the summer. So setup is pc-synscan via usb for pulse guiding. Can it be a problem with windows 10? What t h.... just happened? Where can I find a driver that works? And believe me it worked 5 months ago, argh. Thanks for any respons and support
    • By GiovanniF
      Hi to everyone, I used to do some astrophotography in the past with a Celestron AVX and DSLR but after few month had to give up for several reasons, including light pollution (I'm living in zone 3 east London), and also working shifts. Now I want to start again, and this time more serious. I've been searching around for a couple of months to choose all the gear and I'm quite happy with the list so far although it's a bit over the price I planned at first.
       I will get an William optics Z73 with his 50mm guide scope, a flattener/reducer 0.8, light pollution filter IDAS D2 and as camera I will use a Canon 600D modded and I will buy a ZWO 183MC Pro, after so much research, I'm very happy with the scale and framing I will get with this combo, but I'm starting to get confused with the mount.
      My first idea was to go for an HEQ5 Pro, as my previous experience with the AVX has been awful, then I realized that the FLO, sells that mount with belt modification and also some cleaning and tuning if required, I heard that it's a big improvement over the stock one and the price it's ok, but another important factor for me it's portability. Unfortunately, my garden doesn't allow me to do much so I will need to carry around on trolley, for a km walk, I'm a strong person and been doing plenty of time with the AVX, so my confusion came recently when the iOptron mounts entered my radar. I start comparing the heq5 pro with belt, with the iOptron cem25EC and the CEM40 without encoders, and I'm so unsure of which to buy, the cem25 seem to be the equivalent of heq5 at least speaking of payload, but in some threads I read people saying it's a bit fragile so kind of remove it from the equation although the weight it's interesting for my situation, then the cem40, seem to be quite similar on weight to the heq5 but with higher payload and that's interesting too as I will buy a C11 at some point.
      Now it will all come down to the accuracy of tracking I guess, how the heq5 and cem40 would compare on tracking and guiding? If the cem40 it's better, I would probably go with that since it holds more and would last longer as I don't plan to get anything bigger than a C11, but if the skywatcher it's better, I could decide to go for that, and when I move to a place with better garden then get a second mount with higher payload.
      Apologise for the long post and my english.
      Kind Regards,
      Giovanni. 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.