Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

look out hes above u

Eq mode on celestron 9.25

Recommended Posts

Hi peeps,just a quick q,I just got my wedge but I'm off abit when aligning,is there a setting I need to change on my nexstar handset to eq in the setting I can only find the tracking mode to change to eq from alt.the other setting is set on sidereal when switched on but there is no eq to change to,there's only sidereal,lunar or solar,any tips on if this is right or knows any settings I need to set now I have the wedge ,many thx

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

The tracking at least will be the same. Sidereal by default for Deepsky targets.

I wanted to say go check the manual on Celestron.com, but it seems the Open SSL Security flaw has caused panic and lots of sites are messed up at the moment. Including Celestron.com .

But I am sure someone With a CPC Scope will be here answering you, if you need to change a setting somewhere.

  • Like 1

Share this post


Link to post
Share on other sites

You have to set the align mode to EQ N.  Two up button presses and Enter.  Then you get to the equatorial alignment modes.

The alignment may work if you don't do this but the tracking will not work.

Chris

Share this post


Link to post
Share on other sites

You have to set the align mode to EQ N. Two up button presses and Enter. Then you get to the equatorial alignment modes.

The alignment may work if you don't do this but the tracking will not work.

Chris

thx Chris for the reply,yeah I do this then pick two star autoalign but it's off we even the 1st star so much it's not in my finders ope,I think I'm starting off all wrong,I put my wedge and tripod and mount all pointing at Polaris then here's where I'm in two minds,my scope should it be starting off pointing at Polaris aswell,b4 I pick two star align or I seen a utube vid where after getting mount and wedge at Polaris the eq 2 star auto align then tells me to set scope to alt index markers which puts my scope pointing south,this is the one I've been trying and is way out,is it better to start the scope at Polaris and just do normal 2 star align then polar align and adjust wedge,any help pls peeps

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

My NS11 on a wedge likes to start pointing South with the OTA at right angles to the  forks.  Or you can do a 2 star alignment and manually point the scope at the first star.  It will then slew to the second star that you choose and should get pretty close.

People obsess about how close the scope gets to the alignment stars before it's aligned but it doesn't seem to matter. Once you have centred the first star the mount uses this as a preliminary alignment.

If you are about 15 degrees out in hour angle then check the time and DST values to see if the recent change to DST makes a difference.

Chris

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.