Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

130PDS secondary mirror and Eos 500d gradients


Welrod50
 Share

Recommended Posts

Folks,

I have a question I'm sure someone may know the answer to.....

I've lately been shooting some iso 400 AP with my full spectrum modded 500D (simply as iso 800 is too noisy whatever the exposure time).

What I am increasingly noticing is that the outer third of my stacked images are quite dark and develop rings in post processing.  This issue is worse when shooting lower in the sky and when shooting much higher targets, is still there but not as bad.

I had a crack at IC434 the other night and basically, the final image was unusable. It was low to the south from where we live and I do think some LP played a part, but I've also had a thought...

Could the secondary mirror in my 130 PDS be too small to fully illuminate the Canon's sensor? Or am I barking up the wrong tree?

As a bit of a side thought, should I make the jump to cooled ccd (which I've been thinking of for a bit to be quite honest) would something like Atik 320E or Starshoot G3 OSC be suitable for my f5 650mm FL scope?  What might the resolution difference be?

Please advise peeps :)

Cheers

Scott.

Link to comment
Share on other sites

First course of action, make a cover for the bottom of the telescope. That stops any ambient light from leaking in around the primary.

Secondly, make sure the light source you are using for your flats is sufficiently diffuse.

The problem might be in the flats, try flattening the background using software rather than a flat and you will find the rings are not there (i've had the same issue, it only appears after applying flats). A common thread is that it seems to be when the conditions are very poor, the field of illumination is more difficult to correct.

Ive also wondered if there is anything to be gained by getting a larger secondary, but there is little info available as to the size of the one in the 130 (unless somebody pops theirs out and measures it for us!).... lol that sounded right!

Edited by Uranium235
  • Like 2
Link to comment
Share on other sites

Just need to add that the above only occurs with the SWCC, internal reflections should not occur with the MkIII Baader (so far). Its most likely to be light leakage at the bottom of the tube (and thus causing mis-calibration), dont worry about covering it up - the 130 cools quite quickly anyway. Ensure that whatever cover you make still gives you access to the collimation screws.

The only problem ive had with it is being unable to fix the vignetting, but that should now be a thing of the past now there is a nice, shiny, new 2" CCD CLS filter on it :)  Ive ditched the filter wheel for now and got the camera connected via one single varilock adaptor - ultra rigid.

  • Like 1
Link to comment
Share on other sites

Thanks for that :)

I never imagined that there would be enough space at the bottom of the OTA to allow any light in as it does look pretty well made.  As for the secondary, I also have no idea how big it is, but it makes sense to me that an APS C sensor would potentially have vignetting although the secondary can illuminate the EP area/eyepiece tube so why not a sensor?

I have processed the images in DSS without darks, bias and flats and the result is much the same.

The only thing I can think of is LP maybe, as my latest set were 300 sec subs at 400 iso.

I will make a cover for the base of the OTA for next time and try that.  I know I need to try something!

:)

Link to comment
Share on other sites

I don't think a too small secondary can create those rings, but one thing i know for sure is that skywatcher uses small secondary mirrors, i think your 130 PDS has a 46mm mirror or it might be even smaller? It will for sure not fully illuminate your sensor.

For 8" f/5 newtonians i found that Skywatcher uses a 52mm secondary while GSO uses a 63mm secondary. On my own 8" i upgraded to 70mm to get less vignetting on my 6D, vignetting is still around 30%, but for a crop camera i calculated it to be less than 10%

You could change your secondary to a larger one to get less vignetting, but to continue to use it visually you should have a complete secondary with holder so you can switch between them for imaging and visual.

Could it be the processing is causing those rings? Maybe you could share some subs on dropbox so others can try to process them too? I could give it a go in Pixinsight.

  • Like 1
Link to comment
Share on other sites

Hi Ole,

One thing I noted was that the centre of the frame was very bright (overly so) whilst the outer 30% of each sub was black.  In PP in Photoshop, where I usually can process images well, I am seeing rings appearing and cannot balance the brightness in the inner 50% of the stacked subs with the increasingly darker and ringed outer regions.

I have shot low in the sky last couple of sessions and although I have a 2" LP filter fitted onto the Mk 3 Baader MPCC, I do wonder if LP is playing its part. 

The 130 PDS is optimised for imaging so surely Skywatcher will have taken this into account when designing the secondary?

I had a similar issue with my unmodded Pentax Kr before, but nowhere near as bad. 

I have done a bit more research and some head scratching today, and I believe my subs have been too long, too low in the sky and too near a sodium streetlamp nearby.  I think the extra sensitivity of the modded Canon is coming into play and I am collecting light from outside the OTA.

I will make a light shield for the base of the tube to keep any light out of the OTA and start from there.

I am shooting through Mk3 MPCC with 2" LP filter screwed in. Mounted via M48 2" nosepiece as opposed to M42 1.5".

I have attached a single unaltered jpg to show what my RAW frames look like.  If this is edited and levels adjusted, it gives a good indication of the issues I am facing.

post-22225-0-37967600-1394928366_thumb.j

Edited by Welrod50
Link to comment
Share on other sites

The 130PDS is designed to be able to used for imaging, but not optimised for it, if they had optimised for imaging the secondary would be larger and it wouldn't be as good for visual because of the loss of contrast with a larger secondary.

What i'd like to find out is if the rings (banding) are there if images are stacked and processed in pixinsight, i really think they could come from the processing and not the camera. I really can't see any reason why a camera would output images with the kind of rings you are talking about.

Could you post a RAW flat so i can analyse it?

  • Like 1
Link to comment
Share on other sites

It wont let me upload an original CR2 (or a converted 8bit DNG either).  I know it's not as useful but I have therefore converted one to a jpeg so you can at least see how white it is.post-22225-0-20377800-1394931553_thumb.j

I shot this pointed at a bright but overcast sky through two sheets of white paper.  I've already tried to edit this in Photoshop to see if I can introduce any darkening to the outer portion of the frame, but it remains pure white no matter what I do to it, suggesting it is pretty spot on already (unless you can tell me more and shed some light on the issue).

Thanks for the continued help folks!!!  :)

Link to comment
Share on other sites

This is the finished article in DSS.  45 mins of 300 sec subs, x15 darks, x10 Offset, x15 flats.

Finished in Photoshop. You can see the over bright centre area and the rings appearing in the image.  :huh2:

post-22225-0-02115200-1394931852_thumb.j

Link to comment
Share on other sites

If your flat is even illuminated it won't do anything. The flats needs to have vignetting in them so i think you have too long exposure for your flats. Do you use AV mode when taking flats?

It's really hard to give you any definitive answers if you don't share your RAW files so it would be great if you can share them with dropbox.

  • Like 1
Link to comment
Share on other sites

Ole, thanks for coming up with the secondary mirror sizes - its something ive been pondering for qute a while. Fortunately, secondary mirrors dont break the bank and can be gotten quite cheaply(ish). My 130 is set up as a pure imaging scope and will never have an EP in it, so swapping the secondary wont present a problem. I might reserve that one as another possible upgrade project for later in the year - I think I might just be ok though becuase my sensor size is smaller than APS.

But it might be worth trying a shorter exposure for the flats, the vignetting in the flat should match that in the lights. Perhaps another cause is shifting of the imaging train between capture of lights and flats? Here is my recent M106 again, vignetting in the corners was caused purely by the use of 1.25" filters on an 8300 sized chip - impossible to correct, but it should not re-appear now I have made the switch to 2".

12876522975_a5dea5030f_b.jpg

Link to comment
Share on other sites

I don't think a too small secondary can create those rings, but one thing i know for sure is that skywatcher uses small secondary mirrors, i think your 130 PDS has a 46mm mirror or it might be even smaller? It will for sure not fully illuminate your sensor.

For 8" f/5 newtonians i found that Skywatcher uses a 52mm secondary while GSO uses a 63mm secondary. On my own 8" i upgraded to 70mm to get less vignetting on my 6D, vignetting is still around 30%, but for a crop camera i calculated it to be less than 10%

You could change your secondary to a larger one to get less vignetting, but to continue to use it visually you should have a complete secondary with holder so you can switch between them for imaging and visual.

Could it be the processing is causing those rings? Maybe you could share some subs on dropbox so others can try to process them too? I could give it a go in Pixinsight.

May I just ask what measurement you are using for the secondary? Is it the minor or major axis?

Ive found a replacement secondary and holder (TS), the only problem is the centre bolt is M6 - and im pretty sure the 130 centre bolt isnt that big - more like an M4 I think.

Link to comment
Share on other sites

You should use the minor axis since that's the size the mirror will be when you look at it from the front of the tube.

Maybe the best choice for you is to change just the secondary and glue to it the holder yourself?

Have you measure the amount of vignetting you?

Link to comment
Share on other sites

Awesome! What software did you do that with?

As you can see, the bottom right really suffered. Im thinking about trying to take some flats with the 2" filter in place - though the focus will be off as its just a rough of guess of its focus position, but im hoping it should still reveal any falloff in light hitting the sensor.

Link to comment
Share on other sites

Thanks Ole, Ive just downloaded the demo version and stacked 10 flats using the 2" filter (focus guessed). The very dark corner has now vanished and the vignetting is a bit more even - the illuminated field could do with being centred a bit better though.

post-5513-0-39705200-1394972668_thumb.jp

Link to comment
Share on other sites

Im pretty sure the vingetting is what it is becuase of the lack of focus. Even though its clouding over after what has been a very clear day (typical!), I will try to get it in focus then bring it back in for some more flats. Ive also re-collimated, so fingers crossed it will be more central too.

Link to comment
Share on other sites

I had the opportunity to test the effectiveness of the new 2" CCD CLS filter (on the MPCC), though I only had time for three 1 minute subs (!) before the cloud rolled in. Well, ive applied fresh flats and there is no evidence of circles, dodgy corners or anything else for that matter! :)

Had to find a good bunch of stars to test it, and the double cluster (although badly framed) fits the bill quite well.

No cropping whatsoever:

post-5513-0-30515800-1395013721.jpg

post-5513-0-30515800-1395013721_thumb.jp

Edited by Uranium235
Link to comment
Share on other sites

https://www.dropbox.com/s/oxk3ocrm7eaguwb/IMG_8420.CR2

Apologies for the late reply Ole, had a lot on last 24hrs.

Here is the link for a single 1/8th sec iso 400 flat.  Taken in Av mode.

I hope it works ok, as I have never used Dropbox before and don't really know what I'm doing with it.  Let me know what you find if you will :)

Again, thanks for the input !!!

Warm regards,

Scott

Link to comment
Share on other sites

Even without analysing it your flat isn't credible. Flats are not that flat even in very high end astrographs with large corrected flat fields. Nowhere near, in fact. Just expose flats till the histogram peak is about a third of the way to saturation (a third of the way from left to right) and see what happens.

Olly

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.