Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

AstroManDan

EQ8 Tracking via EQMOD

Recommended Posts

Hi,

What a time I am having with this EQ8, shame it's not a good one.

I used the handset to perform the 2 star alignment, then went through the polar alignment routine on 2 different stars, about 3 times each. I  got the polar alignment pretty close by using my Atik camera on the PC monitor. The mount continued to track well with the handset, I parked, turned off. Connected EQMOD cable, powered up, unparked, resync'ed encoders and then went to find Capella to sync on to start building my points list in EQMOD.

Well once I got to Capella and the Sidereal rate was on, the stars were zipping past on the PC monitor - but hadn't I just polar aligned successfully via the handset? But it felt like the tracking wasn't even on in EQMOD even though it said it was.

Has anybody come across this problem?

Thanks

Daniel

Share this post


Link to post
Share on other sites

Try deleting the EQMOD.ini file and restarting EQASCOM.

There was a similar issue reported on the Yahoo group and it was a corrupt EQMOD.ini file.

Share this post


Link to post
Share on other sites

Why did you re-sync the encoders when you went into EQMOD? If you parked with the handset then the mount will mark where it's pointed. EQMOD will then pick this up. You should only need to resync if you have moved (manually) the mount when it was parked. Or if you've fitted something like a side-by-side bar.

Share this post


Link to post
Share on other sites

Thanks,

One question the sidereal rate in EQMOD is set to:

SIDEREAL_RATE=15.041067

Should this be different due to the different gears in the EQ8 compared to the EQ6?

Share this post


Link to post
Share on other sites

You shouldn't have to do anything special for EQMOD to work with an EQ8. EQMOD reads all the mount specific parameters from the mount controller and handles them internally. EQMOD does contain some advanced parameters for those using non-standard mounts or mount with modified gearing ratios, but you don't need these.  You can force EQMOD to its default state by  deleting the ini file (which forces a new one to be created with defaults assigned).

Chris

Share this post


Link to post
Share on other sites

Thanks for everyone's help.

I deleted my EQMOD INI files and it sorted out the problem.

I then went onto drift align with PolarAlignMax, which was OK. But last night I used 'Alignmaster' for the 1st time, and it is brilliant.

After about 4 refinements, I tried some unguided tracking at 5 mins (300 sec) with no star trailing. I think it could do even more!

Brilliant. Now I am worried that autoguiding may upset the mount.

Share this post


Link to post
Share on other sites

Hello, where do I find the Eqmod.ini file? I cannot find it. Do I need to remove the file entirely or keep the file and remove its content?

Thank you

Share this post


Link to post
Share on other sites
16 hours ago, Gio said:

Hello, where do I find the Eqmod.ini file? I cannot find it. Do I need to remove the file entirely or keep the file and remove its content?

Thank you

All user settings for EQMOD applications are stored using text files with a .ini extension. They are stored in the "application data" directory - each user has their own application data so different users can have different settings. To find the application data location type %appdata%\eqmod into the explorer address bar (makes sure you can see hidden files).

Share this post


Link to post
Share on other sites

You can remove ini files using the EQMOD tools as well, as well as back them up/restore etc if you don't want to root around in filesystems deleting stuff manually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By morayskies
      Hi All
      Has anybody else had this problem?
      I use a single, ageing laptop (HP620 8Gb RAM) running Windows 7 Pro 64bit to control my imaging setup using the following software;
      Cartes du Ciel and EQMOD to control EQ5 Pro mount via EQDIRECT cable connected via powered USB Hub
      BackyardEOS to capture images from Canon 450D via same USB powered hub
      PHD2 for guiding using GP-CAM 130C and EQMOD pulse guiding
      What confuses me is that some evenings everything works absolutely fine.  Another evening, using exactly the same hardware, software and even connections (ie I always plug the leads into the same ports) the system will be working fine but then suddenly fail.  The failure affects EQMOD indicating a timeout or port not available issue and the Canon 450D also 'locks' requiring a restart of the camera and BackyardEOS.
      I have run USBTree during such a failure and it is showing that the EQDIRECT cable (ie serial converter) is still connected to COM4 (which is correct) and the Canon 450D is also still connected.  I basically have to ensure that all the software is closed and any associated services also stopped.  Of course, the scope is now pointing away from its home position so I have to move it manually back to 'home' before starting again.
      My thoughts are that there could be a number of issues;
      1. Use of a USB hub
      2. A dodgy EQDIRECT cable
      3. USB cables too long (ie about 5m)
      4. Windows is turning off a connection (I have set the power management for each USB port to 'off')
      5. Canon 450D somehow 'freezing'

      When using this laptop, I turn off the Wifi and Anti Virus and Automatic Updates are also off.
      It just baffles me that sometimes this system works flawlessly for hours and yet other nights it keeps failing.
      Any suggestions gratefully received.
      Thanks for looking.
    • By Demonperformer
      First clear skies in ages. Outside, got everything going and captured my first 2m of data. THEN ...
      My windoze10 laptop decided it needed to shut down and told me it was "collecting data" to enable it to do so. Well, 2m of imaging data lost, not the end of the world (I thought ... stupid boy!). Just restart everything, do a platesolve, go back to my target and robert is your father's brother (I repeat ... stupid boy!)
      Everytime I try to reconnect the telescope it tells me that that program is already running. So I try using KillEqascom (both versions) ... program is still running. I unplug the software cable from the mount, reconnect it and ... program is still running .... GRRRR.
      The one thing it will let me do is start the EQascom simulator ... well it would, wouldn't it?  Lot of help that is going to be for the rest of my imaging session.
      I tried a complete shut down of the laptop and restarting it, reattaching the mount and ... program is still running.
      HOW DO I GET THE WRETCHED PROGRAM TO STOP RUNNING????
      Windoze is not going to tell me anything useful like that!! So, with one of the many clear nights we are all having at the moment ruined, I'm hoping someone here might be able to advise ...
      I have attached screenprints. One shows what happens when I press the "connect" button. The other shows the result of running Killeqascom.
      Thanks.


    • By Neil56
      Seasons greetings to all.  I have a Sky-Watcher Eq8 Pro mount with synscan , a bit over 2 years old having had fairly light use ( due to moving house).  This has sadly developed a problem. When all plugged in and switched on the LED on the switch comes on , steady red, no flashing, the hand control lights up, but looks somewhat dim and anaemic and the screen remains blank, there is no initialising, in fact there is no anything other than an orange glow. I have tried the obvious things, I have cleaned contacts, replaced cables etc. No better.
       Reading other posts, it seemed likely that this may be a power supply problem, especially as mine  was somewhat  dodgy and on the end of a very , very long wire.  Santa helpfully provided me with a new regulated switched power supply delivering a steady 13.5 Volts DC  at up to 5 amps.  To try this out I brought the whole thing inside so that there is no longer the long wire, I plug it in full of high hopes and guess what. no change, still nothing on the synscan screen. BU**ER it !! 
      Clearly there is a fault in either the hand control or within the mount itself.  Can anyone suggest a way of determining which is at fault ?  I don't want to pay quite a lot to get the mount to a service agent only to find that a replacement hand control would have fixed it.  The handbooks that came with the EQ8 give little information on troubleshooting and what little there is, requires a working connected hand control.
      Any suggestions would be greatly appreciated.
      NEIL
    • By Demonperformer
      I am at a complete loss to understand why eqmod was not syncing on CdC last night. I have had a look at this video, I had the star centred on the screen [3m33s], I pressed sync on CdC, I got the dialog box [3m39s], I clicked 'yes' and NOTHING happened: the white circle stayed where it was, no sync points were added to EQMOD, zilch!
      I can get round most problems, but this really one stymies my GOTOs and, therefore, my imaging process.
      I have been unable to find anything in the EQMOD documentation that deals with such an error and a search on here has turned up no help (but that always depends on the words put into the search!). I checked all the obvious things (location, date/time, etc - but why any of these should stop sync working is beyond me). It's all running on Windoze 10.
      Any suggestions on why this should have stopped working and (more importantly) how I might get it working?
      Thanks.
    • By MikeODay
      The Cat's Paw Nebula ( NGC 6334 ) in Scorpius 
      updated ( slight tweak to colour balance, a little brighter and tad more contrast )  

      ( please click / tap on image to see larger and sharper - a full size image can be seen here )
      ......
      original:

      ( please click / tap on image to see larger and sharper - a full size image can be seen here )
      ……………………...
      Also known as the Bear Claw Nebula, NGC 6334 is an emission nebula near the scorpion's tail in the Scorpius constellation. 
      Image details:
      Image centre ...... RA: 17 20 08.185  Dec: -35 52 30.91
      Field of view ..... 57' 37.8" x 38' 51.8"
      Rotation .......... 0.00 deg ( North is up )
      Resolution ........ 0.586 arcsec/px
      Telescope: Orion Optics CT12 Newtonian ( mirror 300mm, fl 1200mm, f4 ).
      Corrector: ASA 2" Coma Corrector Quattro 1.175x.
      Effective Focal Length / Aperture : 1470mm f4.7
      Mount: Skywatcher EQ8
      Guiding: TSOAG9 Off-Axis-Guider, Starlight Xpress Lodestar X2, PHD2 
      Camera:
      Nikon D5300 (unmodified) (sensor 23.5 x 15.6mm, 6016x4016 3.9um pixels)
      Location:
      Blue Mountains, Australia 
      Moderate light pollution ( pale green zone on darksitefinder.com map )
      Capture ( July 2018 )
      6 sets of sub-images with exposure duration for each set doubling ( 4s to 240s ) all at ISO 250.
      168 x 4 min frames plus ~10 frames each for the shorter exposures  
      Processing:
      Calibration: bias, dark and flat
      Integration in 8 sets
      HDR combination 
      Pixinsight July 2018
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.